Jump to content
nounoudroid

TWRP fonctionne pas

Recommended Posts

salut

j'ai eu un bug dernièrement et j'ai du installer une ROM chinoise dev

j'ai également débloqué mon téléphone.

j'ai installé TWRP via Fastboot pour pouvoir passer sur une ROM XIAOMI EU

j'ai un probleme, lorsque je veux installer la ROM EU, je m'explique :

     - j'ai mis la ROM sur ma carte SD et boot sur le TWRP

     - mais il me met : FAILED to MOUNT / DATA (invalid argument)

et le système ne redémarre pas !!!

 

quand je vais dans MOUNT,  je peux choisir plusieurs partitions to MOUNT : cache, System, DATA (peux pas cocher cette case), Micro SD card et Mount system partition read only

lesquels je devrais cocher? ou faire autre chose ???

sauriez-vous m'aider ?

merci

Share this post


Link to post
Share on other sites

J’espère que tu n'essaies d'installer la rom que je t'ai mis en lien sur l'autre topic ? C'est pas la bonne rom pour ton processeur mediatek. J'ai bien fait de te demander.

Tu dois te mettre sur la partition  Micro SD. Ne désespère pas. Si tu peux accéder au TWRP rien n'est perdu...Essaies une autre carte SD si ça marche pas.

 

Si tu as un processeur Mediatek, N’utilise pas les programmes pour les processeurs Qualcomm. Pour installer une rom via le PC, installe les drivers spécifique a ce processeur et passe par le programme SP_flash_tool.

Edited by medmed58

Share this post


Link to post
Share on other sites

merci de t'inquiéter   😇

mais je suis au courant de tout ça

j'ai récupéré la ROM EU NIKEL, installé le TWRP avec les drivers qui faut

mais c'est une fois le TWRP ouvert, que je ne comprend pas pourquoi il ne veut pas installer la ROM

quand je lance l'installation, y'a MOUNT qui apparait en rouge, et ce terme je ne le comprend pas, je ne sais pas à quoi il sert

 

Share this post


Link to post
Share on other sites

la je ne peux plus allumer le tél; je suis obliger de passer par le TWRP,

et vu que j'ai lancer l'installation de la ROM via TWRP, et du fait du MOUNT invalide DATA, je suis coincé

 

Qu'entends tu par partition? j’accède au fichier zip de la ROM EU qui est sur la carte Micro SD.

Share this post


Link to post
Share on other sites

Partition n'est pas le bon terme. Tu accèdes normalement au fichier de la rom sur la carte SD? Assures toi que ta carte SD est saine et que la copie de la rom sur la carte SD n'a pas foiré. il peut aussi arrivé que la carte SD soit mal installer dans le rack.

Sinon essaies via le TWRP de copier la rom dans la mémoire interne  et de lancer l'installe depuis la mémoire interne.

Edited by medmed58

Share this post


Link to post
Share on other sites

en cherchant sur internet, j'ai trouvé un lien Youtube qui m'a aidé :

 

et j'ai suivi les différentes étapes suivantes :

 

Step 1: Install TWRP
Step 2: Go to Wipe box
Step 3: Select Advanced Wipe
Step 4: Check "DATA" and tap on "Repair or Change File System".
Step 5: Tap Change File System
Step 6: See original format on file system (In my S6 is EXT4). So turn to other and switch back to original

 

après j'ai lancé la ROM EU et tout marche

je suis HAPPY

Share this post


Link to post
Share on other sites

Contant pour  toi que tu es  résolu ton problème. J'ai jamais eu ce genre d'erreur de formatage. En fait c'est ta partition data qui n’était pas formatée dans le bon système EXT  ?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






  • Similar Content

    • By PseudoObligatoire
      Bonjour à tous,
      *Budget : j'en ai pas
      * Type d'achat : neuf ou occasion
      * Taille d'écran : à partir de 10
      * Utilisation : intensive comme une debian
      * Critères principaux : ci dessous
      * Import  : oui
      * "Bidouille": jamais fait
      * Pour combien de temps : j'en sais rien
      * Marques à éviter : j'en sais rien
       
      Nouveau dans le monde des tablettes je suis actuellement utilisateur d'une vieille archos acheté d'occaz non rootable.
      Je suis tombé amoureux de Termux mais comme non rootable je ne peux pas jouer avec des joyeusetés du genre docker ou cryptsetup, je recherche donc pour mon prochain achat une tablette avec les caractéristiques suivantes:
      - rootable sans se prendre la tête avec des manips à n'en plus finir
      - ayant un port USB
      - si possible mais facultatif ayant la capacité de lire un dd externe en auto alimenté
      - ayant la capacité de passer la carte wifi en mode monitor
       
      Voilà j'espère que toutes les infos sont là sinon n'hésitez pas à me le faire savoir.
       
      Je vous remercie d'avance,
      PseudoObligatoire.
    • By jeje137
      Bonjour à tous,

      Possesseur d'un Mi9, j'ai désactivé l'assistant Google ("OK Google") car je ne l'utilise pas. Je sais qu'il se lance en me demandant de l'activer si j'appuie sur le bouton IA à gauche et que je ne peux pas configurer autrement : ça je m'y suis fait.

      Malheureusement, avant et après la mise à jour MIUI 11, il se lance "tout - le - temps" :
      - quand il ne fait rien, posé quelque part avec 5 à 10 ouverture
      - quand je saisi du texte
      - quand je dis "OK Google"
      Cela alors que j'ai été fait les manips suivantes :
      - appli Google > Paramètres > Assistant Google > Assistant > Téléphone > décocher "Assistant Google"
      - appli Google > Paramètres > Voix > Voice Match (bloc OK Google) > tout a été décoché

      Est-ce que vous savez comment faire pour que l'assistant Google ne réagisse plus du tout ?

      Merci
      Jéjé

    • By Isley
      Bonjour.
      Est-il normal que les mises à jours de mes applis ne se fassent pas pendant que mon S9 est en veille?
      Je m'explique : pour évider de gaspiller du forfait j'ai désactivé les mises à jour automatique pour ne les faire que de chez moi, via le wifi. Quand je vais dans le Play Store et que je fais 'Tout mettre à jour' ça démarre sans problème, je pose le téléphone et je vaque à mes occupations. Des heures plus tard je le reprend en me disant que les mais vont être faire mais surprise, seulement 2-3 apps ont été mises à jour, le processus de maj semble se réveiller en même temps que l'appareil.
      Pour info j'utilise la rom officielle, dernière version.
      Des idées? Merci d'avance
    • By formint
      Bonjour,
      il y a 2 ans j'ai reçu une tablette Samsung Galaxy Tab S2 SM-T719 de mon boulot qui est protéger par Knox enrollement.
      ils ont changer la procédure de travaille et les tablettes ont été offert a tous les employés mais malheureusement on peut pas faire grande chose avec.
      je voudrais juste comment faire pour la restaurer on utilisant Odin et le bon firmware samsung.
      merci a vous.

    • By pyfrombzh
      Bonjour
      J'ai installé /e/ sur mon oneplus6 T mais pas possible d'avoir exchange dessus...
      j'ai voulu passer sur LO16, j'arrive sur twrp.img  mais impossible de trouver mon fichier twrp... .zip (que j'ai mis à la racine) car le tel est chiffré par /e/.
      Avez-vous une idée de la démarche à suivre ?
      Merci
×
×
  • Create New...