daor

Waze CGE et Android Auto

Recommended Posts

il y a 15 minutes, cge a dit :

Bonjour,

J'ai essayé de modifier la dernière bêta V4.26.0.903 qui semble t-il est compatible AA, pas de problème sur un smartphone mais n'ayant pas de véhicule équipé Android Auto je n'ai pas pu tester !

Si cela intéresse quelqu'un, je peux donner un lien de téléchargement en MP 😉

Je vais avoir dans quelques jours un véhicule équipé Android Auto ( Seat Leon ) donc je serais intéressé par ta proposition, merci d'avance à toi

Share this post


Link to post
Share on other sites
Il y a 8 heures, delirium a dit :

Bon apres test la 4.26.0.903 ne semble pas compatible Android Auto

 

Share this post


Link to post
Share on other sites

Salut à tous, je viens de tester la 4.26.0.901, le problème est que je ne peux pas lui dire d'aller à une adresse, il n'y a pas de bouton de recherche d'adresse... je ne peux me rendre qu'a un favoris déjà enregistré. Si j'utilise la commande vocale, il m'ouvre maps. 

une astuce ? 

Share this post


Link to post
Share on other sites
il y a 49 minutes, jona3012 a dit :

Salut à tous, je viens de tester la 4.26.0.901, le problème est que je ne peux pas lui dire d'aller à une adresse, il n'y a pas de bouton de recherche d'adresse... je ne peux me rendre qu'a un favoris déjà enregistré. Si j'utilise la commande vocale, il m'ouvre maps. 

une astuce ? 

 

Oui il faut être a l’arrêt et en haut a droite une zone de recherche apparaît

j'ai eu ce problème sur le 4.26.0.902 ce week-end

Share this post


Link to post
Share on other sites
Il y a 2 heures, delirium a dit :

 

Oui il faut être a l’arrêt et en haut a droite une zone de recherche apparaît

j'ai eu ce problème sur le 4.26.0.902 ce week-end

Ah oui, effectivement en fait il faut taper l'adresse dans cette zone, mais si on utilise le micro juste à coté, ca revient vers maps ... pas top. 

Share this post


Link to post
Share on other sites

@cge Android Auto détecte les applis installés via sideload, c'est peut être pour ça qu'il y a incompatibilité. Il y a un moyen d'installer une app via sideload et de la mettre en "vendor" c'est à dire comme si elle a été installée via playstore, moi ça me permet d'avoir une app de musique un peu modifiée (de couleur verte).

 

Tout est expliqué ici pour l'installation des apps en "vendor". Je veux bien essayer avec cette méthode pour voir. Merci pour tes efforts @cge

  • Like 1

Share this post


Link to post
Share on other sites

Bonsoir CGE. Peut tu mettre un lien mega. Le lien free est saturé

 

Envoyé de mon SM-N9005 en utilisant Tapatalk

 

 

 

Edit : non c'est bon, c'est revenu. Un bug sans doute.

 

Merci pour le fichier

 

P.S. : vu que tu as décensuré, est ce que ça veut dire que les radars s'afficheront aussi sur l'écran de la voiture ?

Share this post


Link to post
Share on other sites

Grand merci ! 😉 Mais, je ne roule pas en voiture cette semaine, mais je vais l'installer en fin de semaine !

Share this post


Link to post
Share on other sites
P.S. : vu que tu as décensuré, est ce que ça veut dire que les radars s'afficheront aussi sur l'écran de la voiture ?

Bonsoir, justement c'est le but de ce test !
Sur mon téléphone j'ai bien les radars mais je n'ai pas de voiture avec AA donc je ne sais pas

Sent from my Nexus 6P using Forum mobile app

  • Like 2

Share this post


Link to post
Share on other sites
Il y a 10 heures, cge a dit :

Bonsoir,

Voici le lien vers la 4.26.0.903 décensurée pour tester.

 

http://dl.free.fr/gEeAt5Kap

 

 

c'est une nouvelle version par rapport a celle que tu m'a donné par MP ?

J'ai testé la Beta 903 officiel et elle est bien compatible Android Auto 

Edited by delirium

Share this post


Link to post
Share on other sites
Il y a 9 heures, delirium a dit :

 

 

c'est une nouvelle version par rapport a celle que tu m'a donné par MP ?

J'ai testé la Beta 903 officiel et elle est bien compatible Android Auto 



Bonjour à tous,

Je viens de tester cette version modifiée.
Hélas la petite flèche de lancement Waze n'apparait pas à coté de celle de Maps.

En attente de la modification
Merci cge

Share this post


Link to post
Share on other sites

Du coup sa doit être une modif que CGE applique qui doit faire sauter la compatibilité

Share this post


Link to post
Share on other sites

Bonsoir,

Jj'avais posté la bêta 4.26.0.903 pour tester la méthode d'installation cité par @AchrafS7

Personne n'a essayé ?

Share this post


Link to post
Share on other sites
il y a 26 minutes, cge a dit :

Bonsoir,

Jj'avais posté la bêta 4.26.0.903 pour tester la méthode d'installation cité par @AchrafS7

Personne n'a essayé ?

il faut que le smartphone soit rooté donc pour moi c'est non.

  • Like 1

Share this post


Link to post
Share on other sites

Pas besoin d'être rooté les amis, je ne le suis pas, je vais installer et vous dire ce qu'il en est 

  • Like 1

Share this post


Link to post
Share on other sites
Le 7/19/2017 à 20:29, cge a dit :

Bonsoir,

Jj'avais posté la bêta 4.26.0.903 pour tester la méthode d'installation cité par @AchrafS7

Personne n'a essayé ?

@cge ton appli marche bien, test fait et concluant avec des radars de feux, alerte vocale OK, clignotement rouge autour du radar OK, affichage du carré récapitulatif avec type et distance du radar NON. Voilà, sinon super bien, je suis très content d'avoir enfin la cge sur AA, merci @cge

Screenshot_20170720-205553.png

  • Like 4

Share this post


Link to post
Share on other sites

Salut @AchrafS7, merci pour ton retour rapide et surtout pour la méthode d'instal 😉

Je viens de poster la version 4.27 , j'ai essayé d'appliquer les couleurs perso aux skins AA

Edited by cge

Share this post


Link to post
Share on other sites
il y a 29 minutes, cge a dit :

Salut @AchrafS7, merci pour ton retour rapide et surtout pour la méthode d'instal 😉

Je viens de poster la version 4.27 , j'ai essayé d'appliquer les couleurs perso aux skins AA

bonsoir, c'est une version décensuré?

Share this post


Link to post
Share on other sites
il y a 49 minutes, cge a dit :

Salut @AchrafS7, merci pour ton retour rapide et surtout pour la méthode d'instal 1f609.png

Je viens de poster la version 4.27 , j'ai essayé d'appliquer les couleurs perso aux skins AA

La 4.27 n'est pas AA, si ? 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now