Jump to content

Recommended Posts

Bonjour,

Depuis quelques jours l'appareil photo de mon Honor 9 m'inquiète... Juste avant de prendre une photo, la mise au point de l'autofocus met beaucoup de temps à chercher et du coup j'ai des photos flous mais si je prend des photos de près j'ai des photos très nettes. C'est comme si l'appareil photo était réglée en mode macro, je ne sais pas comment résoudre le problème... J'espère que ce n'est pas un problème du mécanisme photo du téléphone...

 

Là je prends une photo simple devant mon PC et la suivante une photo simple devant le clavier...

IMG_20180107_200300.thumb.jpg.4433433e8ad78fcc93b7c0cb97e2d853.jpg IMG_20180107_201025.thumb.jpg.1dc97f751ed7f82bb572959116d3c252.jpg

 

Et l'horreur quand je prend une photo dehors...

IMG_20180107_145337.thumb.jpg.6e08b3b80efac4de52d9fb9292c7dfe5.jpg

 

 

Share this post


Link to post
Share on other sites

Bonjour,

Tu n'aurais pas le mode grande ouverture d'activé par hazard ?

Share this post


Link to post
Share on other sites
Le 12/01/2018 à 10:39, Steph44 a dit :

Bonjour,

Tu n'aurais pas le mode grande ouverture d'activé par hazard ?

 

Non il est désactivé et ça ne change rien, activé ou désactivé j'ai les mêmes photos floues...

Je compte l'envoyer au SAV en espérant qu'ils trouveront le problème...

Share this post


Link to post
Share on other sites

Bonjour,


Essaye peut-être une réinitialisation du téléphone (après sauvegarde) pour voir si cela solutionne le problème avant de l'envoyer au SAV.

  • Like 1

Share this post


Link to post
Share on other sites

Bonjour
J'ai exactement le même soucis.. Alors qu'il y a 2 jours mes photos étaient nettes maintenant elles sont toutes floues sauf les photos de près !!

Sent from my STF-L09 using Forum mobile app

Share this post


Link to post
Share on other sites

Mince, du coup je ne sais pas si je dois le renvoyer au sav....j'ai fait une réinitalisation d'usine mais le soucis persiste...

du coup j'ai contacté le sav d'honor et je suis censé le renvoyer ....mais si le soucis est sur d'autre téléphone je suppose que c'est logicilel et non matériel comme panne.?

 

Share this post


Link to post
Share on other sites

Même problème depuis quelque mois, peut-être depuis la sortie du honor 10 ? Des solutions trouvées ? 

Share this post


Link to post
Share on other sites

Bonsoir tout le monde,je ne pense pas que ce soit un bug lié au logiciel. Je vous conseil de bien essuyer votre objectif photo,d'enlever la poussière etc.

Envoyé de mon View en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Toujours le meme probleme avec mon H9.. Les videos aussi sont floues, l'appareil ne garde pas la mise au point.

Par contre le mode Noir et blanc fonctionne correctement et les photos sont nettes.

La réponse habituelle du support Huawei : faites une réinitialisation. Solution qui n'arrange rien et je doute qu'un passage au SAV soit efficace.

Ca et la non compatibilité avec Android Auto ca commence à faire beaucoup...

 

 

Share this post


Link to post
Share on other sites

petit retour tardif désolé, alors honor renvoyé au sav, il s'agissait d'une panne matériel car l'apn a été changé et tout est rentré dans l'ordre ( heureusement encore sous garanti )...

  • Like 1

Share this post


Link to post
Share on other sites

Bonjour, j'ai le même problème, d'une seconde à l'autre alors que je prenait des photos de la ville, les photos sont devenues floues en couleur (en noir et blanc l'appareil n'utilise que l'objectif monochrome qui ne subit pas le problème donc photos très bien) et depuis (25 juillet 2018) les photos sont floues à partir d'un ou deux mètres mais seulement parfois elles sont nettes de nouveau... Je ne comprend pas pourquoi ça bug de temps en temps, si quelqu'un obtient des repo ses et réussi à régler le pb je serais ravi

Share this post


Link to post
Share on other sites

Bonjour a tous, j'ai trouver la solution sur youtube j'avais exactement meme problème.

 

Je mets 2 liens de vidéos en éspérant qu'elle ne soit pas supprimé, sinon c'est tout bête, c'est en fait un léger soucis de connection matériel sur l'appareil photo, sur un composant qui sert a faire le focus, ca soucis est apparemment courant chez les téléphone Honor Huawei.

 

Prenez votre téléphone dans une main, et taper 3-4 fois le haut de l'écran ( la ou se trouve l'appareil photo a selfie ) sur une surface pas trop rigide, comme la paume de votre main, ou le dossier d'un fauteuil. Ca sera plus parlant sur les vidéos que je mets en lien, et non non c'est pas une blague, on voit un mec tapoter sur son téléphone et ca refonctionne parfaitement, j'y croyais pas au début et en fait il s'avère que ca fonctionne -_-'

 

https://www.youtube.com/watch?v=VKhRoA0WMO8

 

https://www.youtube.com/watch?v=pM6Rm5P_7vg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...