ramxda

Fastboot Flash Failure: Battery Low, Cannot Program... A l'aide!!!

Recommended Posts

Bonjour à tous,

 

J'ai fait une mauvaise manipulation avec mon Motorola Razr XT910 avec le mode Fastboot.

Aujourd'hui j'ai le message : 

AP fastboot  flash mode failure

0A.66

Device is locked. Status Code: 0

Battery low

Cannot Program

 

Voilà comment tout a commencé:

J'avais à l'origine CyanogenMod11 mais ça buguait au démarrage avec twrp, j'ai donc essayé de résoudre le problème via fastboot et adb. Ma 1ere erreur a été d'essayer de résoudre les message "AP fastboot  flash mode failure" et " device is locked" via la commande fastboot oem unlock. J'ai eu un message d'erreur sur l'impossibilité de débloquer alors j'ai cherché sur les forums et j'ai trouvé "androidmultitools" là c'était pas mieux, et sur un autre j'ai cru comprendre qu'on pouvais installer CWM via la commande fastboot flash recovery, toujours en erreur ça ne changeait rien.

Ma 2eme erreur j'ai essayé d'utiliser le fichier RAZR_RETAIL_EU_JB_UNBRICK pour débloquer la situation mais c’était l'horreur : il n'y avait plus de twrp et plus de CM11.

J'ai alors pété un plomb car même avec ma sauvegarde via twrp et l'impossibilité de le remettre avec openrecovery-twrp-2.8.5.2-mako.img (j'ai  eu que des échecs) alors j'ai donné le coup de grâce au mobile je crois en faisant un fastboot erase ou format qui m'a renvoyé une erreur aussi mais là en mettant à nouveau le mode fastboot j'ai perdu tous mes cheveux en voyant apparaitre battery low et cannot program.

Aujourd'hui j'ai donc un mobile qui s’éteint au bout de 10s quand on le branche en usb en mode fastboot et qui ne charge plus même après avoir laisser le mobile en charge plusieurs heures.

Le mobile ne charge plus la batterie sans le programme qui gérait la charge de celle-ci. Sur secteur le mode fastboot persiste mais sans le PC je ne sais pas comment réinstaller quoi que ce soit.

Est-il possible de corriger le mode fastboot via la carte SD et le mode recovery?

Merci d'avance pour toutes vos réponses.

Share this post


Link to post
Share on other sites

Merci Kéno40 pour ta réponse et ton intérêt sur ce sujet.

Le fichier RAZR_RETAIL_EU_JB_UNBRICK.rar dans ton lien a déjà été testé, c'est même lui qui m'a enlevé TWRP, il a été testé aussi après le bug du "battery low et du cannot program" pour voir si je pouvais revenir en arrière (quand la batterie le permettait encore) mais j'ai eu un message d'erreur, je ne peux plus te dire lequel 😏

Le problème pour une réinstallation complète c'est que ça prends du temps et que le mobile ne charge plus la batterie donc il me faudrait une solution qui passe par la carte SD (si possible) pour corriger déjà dans un 1er temps ce message "cannot program" dans le fastboot après si ça corrige le problème de charge de la batterie je pourrai tenter à nouveau les réinstallation de ROM. Ce que j'aimerai savoir c'est comment je peux corriger le mode fastboot pour qu'il soit à nouveau fonctionnel pour charger ma batterie sans avoir à passer par une rom complète (donc une procédure longue). Existe t'il un fichier ".IMG" que je peux utiliser avec la commande "fastboot flash recovery " ou "fastboot flash boot" pour corriger rapidement ce bug de "cannot program"?

Ou une autre solution : un fichier que je peux mettre sur carte sd et qui sera pris en compte au démarrage avec l'un des modes dispo sur le mobile au démarrage c'est à dire :

Recovery

AP Fastboot

BP SBF Flash

BP only

BP HW Diag & Boot AP

BP Tools

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By Eikichi
      Bonjour à tous,
      Je me suis enfin décidé à quitter Samsung et je viens d'acheter cette semaine un OnePlus 6T
      J'apprécie vraiment le téléphone mais quelque chose me chagrine. J'ai un soucis de notifications. En gros toutes les applications que j'ai installé perdent leur notifications et utilisent les applications par défaut du téléphone
      Exemple: Outlook n'a pas sa notif par défaut mais celle du téléphone et impossible de la personnalisée
      Pareil pour Facebook, Whattsapp etc.. 
      Du coup que je reçoivent un sms, un mail, ou autre chose, je ne suis plus capable de faire la différence et c'est assez énervant.
      Est-ce que quelqu'un a déjà eu le soucis? Quelqu'un sait comment régler ce problème?
       
      Merci à tous pour votre aide et vos connaissance.
      Vous souhaitant une bonne journée
      Eikichi
    • By pasdid85
      Bonjour à tous!!!
      Voila je viens vers vous car j'ai un problème avec mon xperia xa qui a 2 ans. Il a eu quelques petites chutes dans sa vie mais aucun problème par la suite.
      Depuis une semaine je n'arrive plus a l'allumer (c'est arrivé d'un coup) et je n'ai pas trouver de sujet correspondant a mon problème.
      Il affiche le logo sony, android, puis xperia et à ce moment la il s’éteint.
      J'ai changer la batterie (après avoir lu qu'elle pouvait être la source du problème), rien.
      J'ai utilisé xperia compagnion (ayant réussi à l'allumer une fois j'en ai profiter faire une sauvegarde) mais les mis a jour sont ok, j'ai effectuer un restauration système mais toujours rien!
      J'ai voulu essayer EMMA mais il n'a pas détecter mon xperia..
      Voila je ne sais plus quoi faire hormis devoir changer de smartphone (ce qui ne m’arrange pas)
      Merci d'avance pour vos réponses.
       
       
       
       
    • By blatzh
      Bonjour à tous,
      La caméra frontale de mon HTC U PLAY (acheté en juillet 2017) ne fonctionne plus depuis deux semaines, que ce soit sur l'application appareil photo, sur snapchat, instagram... J'ai réinitialisé plusieurs fois mon téléphone et cela n'a rien changé.
      J'aimerai savoir si vous savez comment remédier à ce problème.
       
      En vous remerciant d'avance pour vos réponses, bonne journée §
    • By Iamtheroudoudou
      Bonjour a tous.
      Mon Nokia 8.1 a refusé toute connexion a la data lors de mon séjour en Grèce.
      C'est la première fois que je pars a l'étranger avec ce téléphone, les appels et SMS fonctionnent, mais pas les données mobiles.
      Les données mobiles sont bien activées, l'itinerance des données aussi, mais aucune connexion possible ( pas de symbole E 3G 4G ou autre de présent)
      Lors de mes précédents voyage avec mon Nokia 7 plus ou mon 6.1 je n'avais eu aucune souci
      Ma carte sim dans l'iPhone d'un ami présent sur place avec moi fonctionnait, mais sa sim dans le miens même problème
      J'ai bien était remettre des paramètres de réseau mobiles a zéro, et réinstaller les APN par défaut mais rien ne change
      Avez vous une idée du problème?
    • By EightyTwo
      Bonjour,
      Après 2 mois d'utilisation mon Oneplus rame fortement quand il est en 4G. Parfois de simples sites ne s'ouvrent pas.  Je n'arrive pas à ouvrir les photos et vidéos reçues dans Viber.
      Je n'ai rien changé dans mes réglages d'origine.  Du jour au lendemain c'est arrivé.
      J'ai inséré ma carte SIM dans mon vieux motorola et tout fonctionne.  J'ai inséré une autre SIM dans le oneplus et c'est même pire, il ne se connecte plus.
      J'en ai fait part au vendeur qui me l'on remboursé. J'en ai pris un autre du même modèle (reçu hier) mais même problème....
      Avez-vous des solutions, des idées?
      Merci infiniment.
      J'aime bien ce smartphone et pour ce même prix je ne saurais pas quoi prendre d'autre.