Aller au contenu

Recommended Posts

   Bonjour,

 

J'ai une tablette Galaxy Note 10.1 que j'utilise essentiellement pour regarder des vidéos ou des images transférées depuis mon PC et comme liseuse de fichiers texte et epub. Comme la mémoire de base était un peu insuffisante à mon goût, j'ai rajouté il y a un ou deux ans une carte microSD d'une soixantaine de gigas. Mais depuis quelques jours, j'ai un problème quand je tente de copier des nouveaux fichiers sur la carte microSD: les fichiers apparaissent, mais quand je tente de les lire ils font planter le programme vidéo/la galerie ou me donnent un message comme quoi le fichier ne peut pas être lu. Les fichiers plus anciens de la carte microSD et ceux qui sont sur la mémoire de base de la tablette restent par contre lisibles, donc j'ai l'impression que soit la carte microSD elle-même a un problème, soit il y a un problème entre la tablette et la carte microSD qui fait que les fichiers sont corrompus au moment où ils sont copiés de la tablette à la microSD.

 

Comment puis-je déterminer d'où vient exactement le problème? C'est probablement une question stupide, mais est-ce qu'une carte microSD s'use à force d'utilisation? Surtout en une paire d'années. Ou bien se pourrait-il qu'il y ait un problème au niveau des fichiers système de la carte? Et dans ce cas, suffirait-il de la reformater? J'avais déjà eu un bug il y a quelques semaines où d'un coup les noms d'une partie des fichiers qui se trouvaient dans mon dossier fanfictions (des fichiers txt et html) s'étaient changés en symboles bizarres. Après redémarrage de la tablette, plus de symboles bizarres, mais les 9/10èmes au moins du contenu du dossier avaient disparu...

 

Merci d'avance pour toute aide ou conseils ^^

Modifié par Hadrian

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu as fait le diagnostic toi-même : il y a bien des erreurs d'écriture ou de relecture entre ta tablette et la SD.
Qui est le coupable ? le seul moyen de le savoir est d'essayer avec une autre SD.

Tu peux tenter le coup de gomme blanche sur les contacts de la SD (retirée avant bien sûr), en enlevant bien les peluches de gomme ensuite avec un microfibre éventuellement humidifié d'alcool.

Pour répondre à ta question : oui, les SD ont une durée de vie limitée, en fait un nombre limité de cycles d'écriture par cellule. Cependant à moins que tu passes vraiment ton temps a y stocker des fichiers, je ne pense pas que ce soit cela en 2 ans.

En revanche, leur fiabilité diminue au fur et à mesure que les capacités augmentent et que les prix diminuent. Ca c'est avéré et il devient malheureusement fréquent de voir des SD lâcher prématurément de façon plus ou moins brutale...

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 11 heures, Ultrix a dit :

Tu as fait le diagnostic toi-même : il y a bien des erreurs d'écriture ou de relecture entre ta tablette et la SD.
Qui est le coupable ? le seul moyen de le savoir est d'essayer avec une autre SD.

 

OK, merci, donc va falloir que je me procure une autre SD pour tester... Là j'ai encore fait le test de rapatrier une vidéo depuis la SD vers la mémoire principale, elle fonctionnait nickel, donc on dirait vraiment qu'il n'y a qu'à l'écriture vers la SD que ça corrompt les fichiers.

 

Il y a 11 heures, Ultrix a dit :

Tu peux tenter le coup de gomme blanche sur les contacts de la SD (retirée avant bien sûr), en enlevant bien les peluches de gomme ensuite avec un microfibre éventuellement humidifié d'alcool.

 

Comme quand il faut frotter la puce de la carte bancaire quand elle ne passe pas?

 

Petite question bête, mais... Comment on monte/démonte/formatte une SD, de nouveau? ^^"

 

Il y a 11 heures, Ultrix a dit :

Pour répondre à ta question : oui, les SD ont une durée de vie limitée, en fait un nombre limité de cycles d'écriture par cellule. Cependant à moins que tu passes vraiment ton temps a y stocker des fichiers, je ne pense pas que ce soit cela en 2 ans.

En revanche, leur fiabilité diminue au fur et à mesure que les capacités augmentent et que les prix diminuent. Ca c'est avéré et il devient malheureusement fréquent de voir des SD lâcher prématurément de façon plus ou moins brutale...

 

Ben je dois avouer que de mémoire j'avais pris du premier prix, quand j'avais acheté la SD, et j'ai tendance à y copier des épisodes, les regarder puis les effacer pour mettre les suivants à la place.

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoignez la conversation

Vous pouvez poster maintenant et vous enregistrez plus tard. Si vous avez un compte, connectez-vous maintenant pour poster.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.






  • Contenu similaire

    • Par Ryle
      Bonjour depuis quelque mois mon honor play bug exemple il ce rallume et s’éteint sans arrêt puis remarche comme si de rien était
      ( sa peut varier de 5 jours a 3 semaines )
      Pendant le bug le bouton power est inutilisable mais tant qu'on ne touche pas le tel il ne ce redémarre pas
      En mode recovery le bouton power est également inutilisable (car le bouton s'auto maintien/click) j'ai déjà reset (tant bien que mal) plusieurs fois sans succès.
      Des conseil pour réglé sa, je suis ouvert a toute possibilité plausible bien entendu.
    • Par Leonel01
      Bonjour à tous,
      Voilà depuis une semaine j'ai mon S3 GT-I9300 qui freeze à tous moments d'utilisation et encore quand il les tiens, je suis constamment obligé de le redémarrer pour le débloquer. Il tourne sous Android 4.3
      Je l'ai formaté entièrement, mais rien n'y fais.
       
      J'ai lu qu'il fallait réinstaller un firmware, donc j'aimerais savoir lequel il faut installer et la procédure d'installation.
      En tapant *#1234# voila ce qui apparaît :
      - AP : I9300XXUGOE1
      - CP : I9300XXUGNB1
      -CSC : I9300ITVGOE1
       
      C'est vraiment urgent mon téléphone me sert pour mes études etc ..
       
      Merci d'avance,
      Cordialement.
    • Par Nicoulas_
      Bonjour à vous,
      pour commencer je m'excuse par avance si je ne suis pas dans le bon sujet, j'ai vu que partie "autre" de la section photo n'était pas disponible donc je me suis permis de poster ici
       
      Pour la suite vous devez savoir que je possède un smartphone de chez Oppo, le Reno 2
       
      Rien à dire il marche très bien mis à part sur un point :
       

      Quand je prends une photo en format autre que 4/3 je n'ai aucun problème tout est nickel, mais lorsque je prends une photo en ratio 4/3 (4000x3000 ou 3000 x 4000) j'ai des sortes de carrés qui forment un quadrillage sur tout l'écran (j'espère que vous arrivez à voir, c'est compliquer à montrer par photo) qui apparaissent sur ma photo / j'ai tracé des lignes noirs pour représenter les lignes

      Elles sont invisibles quand je regarde la photo du téléphone
      Moyennement perceptibles sur un écran d'ordinateur (24 pouces)
      Et flagrantes sur un écran TV (75 pouces) (photo ci dessus prise sur la TV)
       
      Ce phénomènes est plus visibles lors de photos prises de très loin, donc les photos paysages, je n'ai aucun problème sur le mode macro alors un problème de capteur ou un problème logiciel ou un mauvais pixel binning ?
      J'avais essayé avec open camera et le résultat était le même
       
      Je ne sais pas du tout ce que c'est, donc s'il vous plait, si un pro de la photo saurait me dire ce que sont ces choses et si c'est normal je serais ravis ! 😃
      Merci d'avoir pris le temps de me lire,
      Nico
    • Par Valentin_B
      Bonjour,
       
      J'ai un truc très bizarre sur mon smartphone Sony Xperia XA1 sous Android 8.0.0 (build 48.1.A.2.112), quand j'ouvre un lien depuis certaines application, au lieu de l'ouvrir dans chrome ou dans l'app directement, il me l'affiche dans uen sorte de pop-up.

      Le problème c'est que cette "pop-up" (je ne sais pas comment appeler çà), le javascript est pas actif, ce n'est pas chrome qui gère ces pop-ups apparemment.
       
      J'ai tenté les choses suivantes, sans succès :
       
      Activer Android webview (que je ne peux pas activer si chrome lui est actif, ce qui est tout aussi bizarre) rien ne change
      Désactiver la superposition des applis, rien ne change.
       
      Les outils pour développeurs ne sont pas activés.

      Modifier les réglages "ouvrir les liens", pareil (d'ailleurs l'option n'est pas modifiable pour chrome au passage).
       
      Il n'y a également rien en lien avec mon problème dans l'appli Google
       
      Pour exemple, j'ai pris un screenshot, qui montre bien le problème sur l'appli Google.
       
      Ce problème peut'il être résolu ?
       
      Merci d'avance, 

       
       

    • Par grif
      bonjour, 
      Jai un téléphone de marque androïde ( A 70) et depuis 1H il est comme ralentie (plus que d'habitude) et ouvre ces 2 application : YouTube et les paramètre.
      tout cela est arriver après avoir mis en veille mon téléphone quand Jai essayer de le déverrouiller avec mon code: des chiffre se taper tout seul : le 5 et le 6 ( 2 chiffre cote a cote: le 5 a droite et le 6 a gauche) Jai donc redémarrer mon téléphone et Jai essayer de faire mon code pin (a 4 chiffre) et la encore les meme chiffre étais taper lun  après l'autre comme si quelqu'un les taper a ma place , il les taper dans cette ordre : 5 6 5 6 5 6 5 6 5 6 mais tres rapidement je ne sais pas quoi faire je pris pour que quelqu'un m'aide a savoir si il est hacker ou juste casser. (détail : il était a 13% de batterie et la connexion internet étais allumer) Jai donc charger mon téléphone et couper internet en attendant vos réponse) merci…
×
×
  • Créer...