Aller au contenu

Recommended Posts

Sur les conseils d'un post XDA, j'explore une nouvelle piste qui semble fonctionner :
Activer le menu Labos dans Nova Launcher et cocher "Restart widgets on resume"


Envoyé de mon VTR-L29 en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci pour l'info kimo06, par contre je ne trouve pas le menu labos?

edit : je m'auto répond. Pour ceux que ça intéresse, c'est un menu caché. Une fois dans les paramètres de Nova, il suffit de laisser appuyer le bouton "Volume bas" pendant 2-3 sec et le menu apparait ;)

Modifié par JCdu74

Partager ce message


Lien à poster
Partager sur d’autres sites

Plus d'infos sur Lab Guide

 

Envoyé de mon VTR-L29 en utilisant Tapatalk

 

 

 

 

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui enfin, je pense que c'était plus simple que tu donnes l'info non? Plutôt que de dire de se reporter à tel ou tel truc pour activer le menu. Bref, pas grave c'est trouvé et expliqué juste au dessus :)

Partager ce message


Lien à poster
Partager sur d’autres sites

C'était juste pour compléter :-)

(Moi j'ai pas trop su comment je l'avais activé, je crois appui long sur une zone de l'écran car volume n'avait pas eu l'air de fonctionner )

 

Envoyé de mon VTR-L29 en utilisant Tapatalk

 

 

Après 24h sous cette modif :

Business calendar widget OK

aCalendar + : le widget répond, mais ne synchronise pas les modifs

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut tout le monde, alors moi Perso ça a marché 1 ou 2 jours, mais au final c'est revenu comme avant à ne plus rien actualiser... :( Ça gave !

Sent from my BLA-L29 using Forum mobile app

Partager ce message


Lien à poster
Partager sur d’autres sites

Hello,

J'ai une application qui ne voulais pas s’exécuter pourtant il était toujours lancé (notification dans la barre)

étant root, j'ai lu sur xda qu'il fallait gelé l'application Power Genius pour ne plus avoir de soucis avec ça.

De plus voulant mettre toute les chances de mon coté, j'ai aussi déplacé l'application dans le système et là tadaaaaaaa, ça fonctionne comme sur mes anciens téléphones.

Je vais voir à l'usage demain comment le téléphone se comporte sans Power Genius

Partager ce message


Lien à poster
Partager sur d’autres sites

@JCdu74
Pour l'instant la combinaison Nova Launcher avec option Labo "réinitialisation des Widgets" et Le widget Business Calendar semble fonctionner :-)
(Ne fonctionne pas avec le widget aCalendar +)

Envoyé de mon VTR-L29 en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Alors je vais tenter cette combinaison parceque avec le mien de widget ça marche pas !

Jvous tiens au jus.

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 7 heures, kimo06 a dit :

@JCdu74
Pour l'instant la combinaison Nova Launcher avec option Labo "réinitialisation des Widgets" et Le widget Business Calendar semble fonctionner 🙂
(Ne fonctionne pas avec le widget aCalendar +)

Envoyé de mon VTR-L29 en utilisant Tapatalk
 

J'utilise Nova Launcher prime + aCalendar je n'ai aucun soucis avec mon Mate 10 et les Widgets

J'ai aussi PowerAmp en widget et aucun soucis non plus

Avec mes applis pour montre connecté (notify & fitness amazfit) j'avais des soucis avant de freeze l'appli Power Genius maintenant plus de soucis

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut à tous, 

 

Je pense avoir vue un problème similaire sur les p20/20pro.

 

Semble Résolus avec cette manipulation. 

 

1)lancé l'application qui ne reste pas actualiser en fond de tâche. 

 

2)une fois l'applis lancé appuyer sur le bouton multitache du mate 10pro.(le carrer.)

 

3)appuyer sur le'' petit cadena'' haut-dessus de l'applis que vous voulait laisser tourné en fond de tâche. 

 

Sinon vous pouvait essayer en allant dans : paramètres / batterie/lancement.

 

1)Désactivé '' gérer automatiquement'' décochez les 2 premiers options. 

 

2)Laisser activé "Éxecution en arrière-plan. 

 

Cela donne quoi ?? 

Partager ce message


Lien à poster
Partager sur d’autres sites

@dafu
Sur P10 le problème est apparu uniquement depuis le passage sous Oreo (B360), aucun souci avant.

Envoyé de mon VTR-L29 en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 5 heures, snakes2388 a dit :

1)lancé l'application qui ne reste pas actualiser en fond de tâche. 

2)une fois l'applis lancé appuyer sur le bouton multitache du mate 10pro.(le carrer.)

3)appuyer sur le'' petit cadena'' haut-dessus de l'applis que vous voulait laisser tourné en fond de tâche. 

 

Sinon vous pouvait essayer en allant dans : paramètres / batterie/lancement.

1)Désactivé '' gérer automatiquement'' décochez les 2 premiers options. 

2)Laisser activé "Éxecution en arrière-plan. 

Cela donne quoi ?? 

Les widgets ne s'affichent pas dans le gestionnaire multitâches. donc pas moyen de les retenir avec le cadenas.

La deuxième solution a également été testée, sans succès.

Merci tout de même pour ta participation. 🙂

 

  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Je teste actuellement le widget "Your calendar widget". Soit disant que dans leur dernière mise à jour, y a un correctif pour les téléphones Huawei pour qui les widgets ne s'actualisent pas. Donc nous en gros. Je teste ça pendant quelque temps pour voir. Tout en sachant que j'ai quand même fait en plus les diverses optimisations de batterie citées au dessus.

 

 

  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Youpieeeee ! C'est résolu, du moins pour l'application Agenda Business 2.

Cette application a fait une mise à jour "pour contourner" le problème de l'actualisation du widget, problème qui vient bien du Mate 10 Pro.

0YhcKcBWV2v0ZjC4Y4nCSu4GwWprrTbHcy5XM_PC7GdXMBXo79DvBqyjJkvKJQbsGOIfKnymq8dDe4O0HpEfrhj5Hz_Ks5sbPVXLXmskJGm7BEcuCTTkA_gwoceemkIavOuLGODh2yHzlWSGFtT6hgLWRsM_TXCzi-xgtN5be2VMNpFS6a2T7B1UllHHwKEfK44gDyU28-LzBZIzTcwHW-fkJaK4ZPQMjFGgYvM0Z6Y2kIlVuulQjbCOhrdbMm9A8Aes6uX--XSiYxa2MsVxRiGDqk_5v_D3dckEEtG3RSjavZLXxd2DY04k1XUoEmLlgdMajROSTLeS2J-CaVTfe2XMI63QEBgr462c5Oj3fGGNz0ATkySZw_Nm7lT2JGRqYZ8NVzl6oI2HDV5tVc8BOL_K8sSNx8YORkuf6TcTurmsJxnv8yVf3kviO-XCHGluKpLc5FgzLrtvxVGguvDtVIrjRHzGltbsoCmg1qxOqoQ4ei54JPgXJIpXUe-hbGxSwE4RE6UNfGIFKNFKLhDfonm1YPDb1qkh7vZlY5tnjbLjtAy5vZ_i7hUS79wcofYVwex3Ytb_KT-F_fnRMa4Ej4oKp9I9nJpcgMEyV49X=w432-h863-no

Et ça marche très bien !

Le widget se met bien à jour !

Hubert

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour.

Je possède le mate 10 pro depuis mars.

Depuis le début j'ai des problème de synchronisation avec l'appli native agenda de Huawei. J'ai téléchargé agenda business pour voir si cela changerait quelques chose. Mais rien. Sauf qu'il est est à mon sens beaucoup plus beau et ergonomique.

Le problème que je rencontre est surtout lié à la disparition d'élément. Je m'explique. J'ai des événement créé par rapport à un cycles. Tout les 4 jour le même événement récurant. Jusque là tout va bien. Mais si je supprime un seul de ses évènement et non l'intégralité celui ci reste apparent sur l'appli agenda native et business. Alors que sur Google agenda version pc elle est parfaitement à jour... 

Je me retrouve donc avec des widgets parfois incompréhensible et non à jour.

J'ai essayé plusieurs manipulation , cache , redémarrage, supression apli8, widjet.. mais rien ne fonctionne...

Une idée?

Merci

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoignez la conversation

Vous pouvez poster maintenant et vous enregistrez plus tard. Si vous avez un compte, connectez-vous maintenant pour poster.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.






  • Contenu similaire

    • Par savapas471
      Bonjour
      J'ai un p8 lite 2017 . Android 8
      Depuis quelques jours je ne peux plus accéder à la barre de réglage rapide en glissant du haut de l'écran vers le bas pour activer désactiver wifi ,NFC, mode avion, gps, etc...
      Je n'ai plus l'aperçu de mes mails ouSMS non plus.
      Si je glisse du haut vers le bas j'ai une info de recherche globale qui m'est propose demandant les accès aux contacts mails SMS etc... Et ça je ne le veux pas .
      Je l'ai fait une fois et c'est galère toujours pas d'accès au réglage rapide pas d'aperçu mail SMS.
      J'ai fait un reconfig usine. Et j'ai toujours cette cochonerie de recherche globale qui m'est proposée .
      Comment me sortir de cette galère.
      Merci de votre aide
    • Par christopheb451
      Bonjour,
       
      Je viens de recevoir l'update ColorOS7 ( Android 10 ).Il me semblait avoir lu un article mentionnant la possibilte de téléphone en VOIP avec cette mise à jour.
      Je n'arrive pas à trouver le menu permettant les appels WIFI. Pourtant, mon opérateur RED offre cette possibilité.
      Est-ce que vous pourriez m'aider ?
       
      Je vous remercie par avance.
    • Par somgeym
      Bonjours,
        J'ai installer une nouvelle station multimédia dans ma voiture : https://www.amazon.fr/gp/product/B07VBM1M9D/ref=ppx_yo_dt_b_asin_title_o00_s00?ie=UTF8&psc=1 pour Citroën C4 de 2008.   Je lai fait installé par un garage Citroën pour plus de sécurité voir fiabilité.   Voilà, tout fonctionne bien sauf que je n'arrive pas a connecter aucun compte google dessus, je reste bloqué après la saisie de du compte et mots de passe sur "vérification des information" et ça reste dans cette état la infiniment (L'appareil est détecter sous le nom de PX5).    L'appareil est connecter en wifi sur le partage réseau et j'ai même essayer avec la wifi de chez moi.   Une solution a me proposé svp? merci.
    • Par toto974
      Bonjour,
      l'historique de me trajets maps, sur mon nexus6 de Motorola,  remonte parfois des trajets fictifs !??
      Je passe plusieurs heures à un endroit,  où la couverture réseau est souvent minime... Et dans mon historique de trajets je retrouve des déplacements de plusieurs km !??
      Est-ce que cela peut provenir d'une mauvaise interprétation de Google Maps ?
       
      Merci de votre retour
    • Par Alex11
      Bonjour ! je me suis engagée avec red by sfr mais depuis peu je rencontre des problèmes récurrents avec l'enregistrement et le mode pause ça fonctionne plus ! et impossible de trouver un numéro de tel gratuit grrrr ! c'est déjà arrivé à quelqu'un ??
×
×
  • Créer...