Aller au contenu
Pupu

P9 lite + Android auto + ford sync + spotify

Recommended Posts

Bonjour à tous,
Vu le nombre de paramètre à prendre en compte je poste ce message dans cette rubrique.
Ne pas hésitez à le déplacer au cas où.

Je vous explique mon petit souci :
je viens d'acheter la dernière ford fiesta 2017
avec le ford sync 3 :
en gros la tabeltte intégrée
j'ai donc un android huawei p9 lite, non rooté et sous android 7.0 et Emui 5.0.1
je connecte mon tel sans probleme en bluetooth
j'écoute ma musique sur spotify et le son ressors dans l'habitacle nickel
MAIS
quand je branche le téléphone avec le cable USB d'origine et bluetooth afin d'avoir spotify et waze par exemple, direct sur la tablette
le son de spotify subit des variations
en gros y'a presque plus de basses
genre t'écoute le morceau sur un vieux magnétophone k7 des années 80
(toujours dans l'habitacle)
alors j'avoue que je piges pas
donc j'ai un peu fouiné sur la toile mais j'ai rien trouvé
j'ai désinstallé spotify et Android auto, puis j'ai tout réinstallé mais rien n'y fait
Chez Ford ils y entravent que dalle, donc je me rabat ici.
Merci par avance :-)

Partager ce message


Lien à poster
Partager sur d’autres sites

Petit up :
Aujourd'hui en bidouillant pour régler mon problème, j'ai fait une capture d'écran de mon tel (bouton du son bas + power), ce qui, curieusement a remis le son nickel chrome comme en bluetooth, mais uniquement pendant 3 secondes....
Une fois la capture d'écran disparue, le son est redevenu pourri.
Je suis allé bidouiller dans les paramètres de son (toujours android auto activé) et quand je monte/descends les réglettes de son d'apppels, ca fait la même chose : le son de spotify dans l'habitacle devient parfait quelques secondes puis redeviens pourri quand je ne touche plus rien.
Une histoire de priorité d'application ou autre?
J'avoue patauger complet...
:-(

Partager ce message


Lien à poster
Partager sur d’autres sites
Petit up :
Aujourd'hui en bidouillant pour régler mon problème, j'ai fait une capture d'écran de mon tel (bouton du son bas + power), ce qui, curieusement a remis le son nickel chrome comme en bluetooth, mais uniquement pendant 3 secondes....
Une fois la capture d'écran disparue, le son est redevenu pourri.
Je suis allé bidouiller dans les paramètres de son (toujours android auto activé) et quand je monte/descends les réglettes de son d'apppels, ca fait la même chose : le son de spotify dans l'habitacle devient parfait quelques secondes puis redeviens pourri quand je ne touche plus rien.
Une histoire de priorité d'application ou autre?
J'avoue patauger complet...
:-(
Bonsoir,

J'ai lu un peu partout qu'il y avait un problème général entre les Huawei/Honor et Android Auto.
Il y a même un forum où une personne technique de Google répond qu'ils travaillent avec Huawei (la faute étant chez Huawei !). Ça datait d'il y a quelques mois
Moi qui vais passer sur un véhicule récent avec Android Auto intégré, je viens de passer commande pour un Samsung S8, même si j'adore mon Huawei, faut avouer que Samsung bosse plus sur les compatibilités

Envoyé de mon HUAWEI VNS-L31 en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut et merci pour ta réponse (j me sentais un peu seul)
Avec un pote à moi qui bosse dans l'informatique on a procédé par étape : ford sync, app audio (spotify) app android auto et téléphonne.
effectivement, o ns'est rendu compte que celà venait du téléphonne (même souçi avec deezer).
le concessionnaire a testé avec son iphone 5 et deezer et il n'y a aucun souçi :-(
On dirait que le téléphone, une fois android auto activé, prend la priorité des sons sur le reste des apps.
Genre comme si j'avais tjrs un appel en cours ou qui allait arriver.
C’est a s'arracher les cheveux!
J'ai envoyé un mail a huawei (qui tente rien n'a rien)
J'attend le retour...

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Ok problème réglé grâce à un technicien de chez Google.
Voici la manip :

1. Débranchez/déconnectez votre téléphone de votre voiture.
2. Branchez n'importe quel casque filaire sur votre téléphone
3. Allez dans Paramètres > Son.
4. Désactivez l'option "SWS".
5. Débranchez le casque puis réessayez Android Auto.

En gros le fait de désactiver le son surround du casque permet a android auto de diffuser correctement le son via le bluetooth.
Merci quand même pour ton aide VinzV

Et merci de marquer ce post comme résolu.

  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites
Ok problème réglé grâce à un technicien de chez Google.
Voici la manip :
1. Débranchez/déconnectez votre téléphone de votre voiture.
2. Branchez n'importe quel casque filaire sur votre téléphone
3. Allez dans Paramètres > Son.
4. Désactivez l'option "SWS".
5. Débranchez le casque puis réessayez Android Auto.
En gros le fait de désactiver le son surround du casque permet a android auto de diffuser correctement le son via le bluetooth.
Merci quand même pour ton aide VinzV
Et merci de marquer ce post comme résolu.
Merci d'être revenu donner la solution !

Envoyé de mon SM-G950F en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Pas de problème, je me doute ne pas être le seul qui ai eu ce genre de pépin.
Ca pourra donc servir ;-)

 

  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoignez la conversation

Vous pouvez poster maintenant et vous enregistrez plus tard. Si vous avez un compte, connectez-vous maintenant pour poster.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.






×
×
  • Créer...