Jump to content
Yom59

Problème de Bluetooth

Recommended Posts

Bonjour à toutes et à tous,

 

J'ai reçu mon nouveau P Smart il y a 3 jours et au moment de le connecter à ma voiture pas de soucis particuliers.

L'appareil est bien reconnu et mon répertoire est transféré et accessible.

Par contre, aucune communication ne passe, je n'entends pas mon interlocuteur et lui non plus.

Avez vous ce genre de problème? Y a t il une mise à jour du téléphone a faire ?

 

Merci d'avance pour vos réponses.

Share this post


Link to post
Share on other sites

Bonjour,

j'ai le même problème détecté il y a peu car j'ai reçu mon P SMART il y à 10 jours. En fait, la fonction bluetooth fonctionne bien pour ce qui est de la connexion, la transmission de musique des infos vers la voiture mais rien en mode bluetooth téléphone, ni en émission ni en réception, rien : le correspondant n'entend rien et pas de retour ????

Problème de firmware peut-être?

c'est un peu gavant car le reste va bien!

 

Didier

Share this post


Link to post
Share on other sites

Hello,

 

et bien problème résolu en faisant un redémarrage que je n'avais même pas envisagé tellement obnubilé par toutes les autres solutions que je cherchais. Depuis, tout va bien : connexion, transmission sans problèmes...

 

bonne journée,

Share this post


Link to post
Share on other sites

Hello,

sinon un truc tout bête:

Aller dans le réglage du BT 

Cliquer sur le i du device (en l'occurence la voiture)

et activer Téléphone 

Il est désactivé par défaut...

Share this post


Link to post
Share on other sites

Bonjour, 

Je n'arrive pas à faire le partage de connexion via le Bluetooth avec mon Huawei P Smart. 

Tout est activé mais mon ordinateur ne détecte pas mon téléphone. 

Est-ce que quelqu'un aurait une solution par hasard ? 

Merci par avance 

Share this post


Link to post
Share on other sites

Hello,

Peut-être qu'il n'émette pas sur la même bande ? Le Huawei P Smart est à la norme Bluetooth 4.2.

Pouvez-vous vérifier sur votre ordinateur afin de voir si le problème vient de là ?

Share this post


Link to post
Share on other sites

Bonjour, 

 

Je me permets de vous écrire, j'ai reçu mon Huawei P smart il y a quelques jours. Il fonctionne très bien, pas de soucis

 

Mais lorsque je le connecte en Bluetooth à ma voiture, il baisse automatiquement le son toutes les 2 secondes.. Et ensuite il réaugmente le son tout seul.. 

 

Je sais pas à quoi cela est dû et comment régler le problème 

 

Si quelqu'un peut éventuellement m'aider

 

Merci d'avance

Share this post


Link to post
Share on other sites

Bonjour @PaulineDscts,

J'ai probablement quelque chose qui peut répondre à votre problème.

Tout d'abord, il va falloir activer les options pour développeurs. Pour se faire, rendez-vous dans les paramètres du téléphone, puis dans la partie À propos du téléphone. Ici, appuyez 7 fois sur la ligne Numéro de build. Un message devrait vous indiquer que les options développeurs sont maintenant activées.

Vous les trouverez dans les paramètres, dans la catégorie Système.

Dans ces options développeurs, recherchez la fonctionnalité Volume Bluetooth absolu et activez-la. 

Cela devrait résoudre votre problème, je vous laisse me dire si cela a marché :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...