Davide

Localisation sur Android Sony XZ1

Recommended Posts

Bonjour,

 

J'ai depuis peu un sony XZ1, après avoir eu un XZ3.

 

Je suis surpris de voir que, même quand je désactive la localisation, le logo en haut reste affiché.

 

Je m'interroge du coup le GPS tourne continuellement en arrière plan ou pas...

 

Quelqu'un aurait il une réponse ?

 

Merci

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






  • Similar Content

    • By soniiiia
      Bonjour, 
      j'ai un souci avec mon Archos je vi[color=red][b]ent[/b][/color] de le remettre en marche j'ai réalisé un reboot. Il s'allume me demande la langue puis la wifi et après de m'identifier ou créer un compte Google. J'ai essayer de me connecter a mon compte qui fonctionne très bien, et rien a faire sa mes des heures de connexion et rien sa charge c'est tout et en créant un compte c'est le même résultat sa cherche sa mais peut être du temps mais pas des nuits quand même. Pendant la connexion [color=red][b]sa[/b][/color] me mais des notification gapps arrêté et google play arrêté
      Help Que faire 
    • By CedMix2s
      Bonjour ou plutôt bonsoir, 
      Ce matin j'ai installé la mise à jour de la nouvelle MIUI 11 dont on parlait bcp sans problème mais pas de version 10 d'android proposée. 
      Hé bien catastrophe, je n'ai plus de connexion 4G....
      Y a t il d'autres utilisateurs concernés ? un correctif annoncé ? Si pas de nouvelles demain, j'essaierai de revenir vers Miui 10. 
      Au secours MI ! 
    • By Achille9
      Bonjour,
      Je suis en possession d'un Samsung S6 de l’opérateur américain A t&t qui reste sur l’écran de démarrage (Samsung S6).
      J'ai déjà essayé de réinstaller le firmware avec Odin mais sans succès, si quelqu’un avait une idée voir une solution je suis preneur
      Merci d'avance
    • By Pattricky
      bonjour, ce we j'ai eu des màj de services (applications Android) comme "Smart Life", "Yeelight" ou d'autres.
       
      et, en faisant la màj, ces applications m'ont délogué du service, du coup mes GH ne trouvait plus les ampoules ou prises.
      en cherchant un peu, j'ai lancé les applications indépendamment, et j'ai vu que je devais me reloguer (user/pwd) pour les relancer.
       
      est-ce qu'il y a moyen d'éviter cela ? 
      merci
    • By tom67tom
      Hello,
      J'ai acheter un galaxy A8 (A530F) avec un ROM SFR.
      J'ai installé la ROM XEF A530FXXU7CSG5 car je ne voulais pas de le surcouche SFR, çà fonctionne sans problème a l’exception de la mise à jour logiciel.
      Depuis l’installation, deux nouveaux firmwares sont sorties mais quand je vais dans "Paramètre/Mise a jour logiciel/Téléchargement et installation" j'ai le message "Votre logiciel est à jour".
      Qui saurait me dire pourquoi la MAJ auto ne fonctionne plus et surtout comment corriger çà.
      Merci d'avance.