annelauured

LOST.DIR dans ma carte SD GOpro

Recommended Posts

Bonjour, 

Alors voilà je me dirige sur ce forum car j'ai besoin d'aide. 

Lors d'une soirée, j'ai pris énormément de rush avec ma Gopro HERO SESSION.

Le problème c'est qu'une fois la carte SD dans l'ordinateur, je ne retrouve plus mes fichiers dans le dossier habituel "DCIM" mais dans un autre dossier nommé "LOST.DIR". 

Je n'ai fais aucune manipulation pour que ces fichiers atterrissent ici et le problème c'est que je n'ai jamais été face à ce format de fichier et de plus il m'est impossible de les lire. 

Sont-ils perdus ? ou y'a t-il une solution pour les récupérer ? 

Merci d'avance. 

Partager ce message


Lien à poster
Partager sur d’autres sites

Vu ailleurs : 

"Le dossier LOST.DIR est un fichier relativement important dans un système d'exploitation car il contient les fichiers perdus, brisés ou segmentés. 

Si tu retire ta carte SD de ton smartphone par exemple (sans démonté virtuellement cette carte) et que ton appareil était en train de traiter des fichiers ceux-ci peuvent être déteriorés et perdus... il se retrouve donc dans ce dossier LOST.DIR car impossible de les lire! "

 

Bref, déjà fait une copie de ces fichier sur un aordi si tu peux. Ensuite, essaie un logiciel type http://www.recuva.fr/

Partager ce message


Lien à poster
Partager sur d’autres sites

Je complète un peu : LOST.DIR est l'équivalent de found.000 de Windows ou de lost+found de Unix/Linux.

Les fichiers sont placés là lorsqu'une vérification logique du medium trouve des fichiers (ou seulement des fractions de fichiers, hélas) "perdus", qui ne sont plus rattachés à un dossier.

Effectivement, démonter violemment un medium peut entraîner l'apparition d'un ou deux tels fichiers dans LOST.DIR mais s'il y en a de nombreux (voire tous ?). il y a hélas plus de chances que la carte SD soit massivement corrompue, soit parce que montée sur un système particulièrement buggé (peu probable sur une GoPro) soit parce que la carte elle-même est en train de lâcher.

 

Ceci dit, je +1 le conseil de Kéno40.

Modifié par Ultrix

Partager ce message


Lien à poster
Partager sur d’autres sites

Je +1 aussi le commentaire d'Ultrix :)

 

D'ailleurs, je pense même que cela peut venir d'un carte SD contrefaite.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Contenu similaire

    • Par KIKIMINOU63
      Bonjour, je n'arrive plus à recharger mon téléphone pourtant neuf d'un mois et même après quelques heures en charge. Cela ne vient pas du chargeur ni du câble, lorsque je branche en USB sur mon ordi il n'est pas détecté. Je pense qu'il s'est complètement vidé cette nuit. Merci pour votre aide
    • Par fifi38
      Bonjour à tous, je vous explique mon soucis : je suis parti a l'étranger en famille et depuis mon retours, j'ai du mal à communiquer par sms /mms avec les 2 personnes qui étaient avec moi a l'étranger. Les sms sont reçus en double, pas du tout ou alors plusieurs heure après, pour les mms , ils sont rarement reçus mais dans la plupart des cas ça m'indique que ce service n'est pas activé sur le réseau, je précise que je n'ai par contre aucuns soucis avec tous mes autres contacts....Les 2 contacts avec qui j'ai des problèmes ont les même soucis que moi à savoir que le problème n'arrive qu'avec moi. nous avons tous réinitialiser nos portables respectifs et le problèmes est toujours la....je suis chez Bouygues telecom et les contacts avec qui j'ai les soucis chez Sosh, quelqu'un a t'il déjà eu ce soucis ? par avance merci          
    • Par Xagane
      Bonjour bonjour, je voulais vous faire part d'un petit bug que j'ai détecté sur mon Note 8.
      En somme j'utilise Network Monitor Mini Pro (très pratique) pour savoir le débit de liaison wifi, et je me rends compte à chaque fois je dois réinitialiser le réseau pour retrouver un débit de liaison correct.
      Je m'explique, le logiciel m'affiche par exemple 173 Mbps mais jamais plus, et en effet quand je dl, je dépasse pas ce débit, quand je réinitialise le réseau via le menu du Note, bizarrement le logiciel détecte enfin un débit de liaison CORRECT genre du 700-800-900mbps et mes dl sont enfin à pleine vitesse.
      Exemple frais de ce matin, je démarre mon Note, et le logiciel détecte 173 mbps max (pas plus), je réinitialise le réseau, je me co en wifi de nouveau et pouf, 700-800 mbps de liaison.
      J'aimerais donc savoir quel fonction du téléphone peut brider le réseau de cette façon ? car en LTE c'est la même chose, 4g+ a 50mbps, je reset le réseau, pouf 150-160mbps et plus en 4g+, ça devient lassant ^^.
      Merci d'avance pour vos réponse, mais je crains que ce soit très technique  
       
      Photo avec le plus bas débit = avant le reset réseau.
      Photo mode LTE, même chose, bas débit = avant reset réseau




    • Par Greg13
      Bonjour,
       
      Le WIKO Ufeel de ma fille prend bien les photos, mais ne les affiche plus au bout de quelques jours.
      Elles sont stockées sur une carte SD à chaque prise de vue. Elles y sont toujours dans la liste. Je les ai téléchargé sur mon PC, elles ne s'affichent pas non plus "il semble que nous ne prenions pas en charge ce format de fichier".
      Elles sont pourtant au format .jpg, entre 2 et 4Mo chacune. J'ai déplacé les photos sur la SD sur la mémoire du tel. Rien non plus.
      Ce problème est identique avec les vidéos qu'elle a fait, et avec la musique que j'y mets (mp3). Je pouvais néanmoins lire la musique quand le fichier est stocké le stockage interne Wiko. Je me suis dit zut c'est la carte SD ? Puis j'ai recommencé et je peux relire des fichiers audio stockés sur la carte SD.
      Je mets une photo en PJ, peut-être qu'un bienfaiteur saura récupérer les photos. J'ai eu beau chercher, rien à faire. J'ai installé Xnview pour voir si le format jpg était spécifique, ça ne fonctionne pas.
      Ma fille est triste, 11 ans et les photos de ses grands parents, sa chienne, amies etc :((
      Merci !
      20170318_154450.jpg
    • Par ThiliPerera
      My Samsung Galaxy note 8 MT6580 stuck and boot/ continuously restarts.
      I Flashed Custom Rom but it does not work.. so i Flash Stock Rom again. after That time, I cant switch ON the my Samsung Galaxy note 8 MT6580. only goes to boot logo.
      Please help me..