Jump to content
aresta

Plus de rom, ni de recovery custom

Recommended Posts

Bonjour je m'adresse a vous aujourd'hui car j'ai voulut installer une rom custom sur mon Honor 6x BLN-L21.

Aprés avoir déverrouiller mon bootloader, j'ai installer TWRP.

J'ai ensuite voulut installer résurrection remix, et à partir de la je n'est fait que des conneries.

J'ai modifier les systèmes de partitions (EXT4,F2FS,EXT3...).

Je n'arrive même plus à allez sur mon recovery custom.

Comme j'ai essayer d'installer une rom custom, je n'ai plus d'os.

Je n'arrive pas à trouver la bonne rom stock

J'ai essayer d'installer une rom stock par une carte sd avec le fichier Dload, mais sa fail est il est marquer "Software install failed!"

Quand j'essayer d'allez dans le recovery, j'arrive dans le Huawei eRecovery, ou je n'arrive pas à télécharger la dernière version, il m'est marquer "Getting package info failed"

A présent tous ce que j'aimerais c'est de pouvoir retourner sur ma rom stock, après de longue heure de recherche a essayer de comprendre et de réparer je n'est fait qu'empirer la situation.

Merci d'avance de votre aide

Share this post


Link to post
Share on other sites

Voici la solution : 

1/ Allo ? M. Honor ?

2/ Voilà vous allez rire, c'est bête hein hahaha, mais en fait j'ai voulu virer votre vieille ROM pour en mettre une meilleure

3/ Mais je sais pas ce qui s'est passé hein, y'a du y avoir un truc bizarre, une éruption solaire peut-être ou je sais pas quoi

4/ Mais au final mon téléphone ne marche plus

5/ hahaha, euuhhh, oui, c'est bizarre hahaha

6/ Au fait euuhh, vous pouvez me dire comment je dois faire pour que mon téléphone marche à nouveau ?

  • Like 1

Share this post


Link to post
Share on other sites

Salut. Sur XDA , certainement une solution !

Envoyé de mon STF-L09 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Bonjour et merci

Frolicfrog j'y est penser mais je garde cette solution en dernier recours, et j'ai lu sur des forums que certain ait dut l'envoyer au SAV, et que niveau garanti avec un bootloader debloquer tous sa, sa passez mal

Et nico97470 j'ai beaucoup regarder sur xda, mais des fois il y a des termes que je ne comprends pas, et j'ai beaucoup regarder, c'est pourquoi je m'adresse a un forum c'est que la j'y arrive plus.

Share this post


Link to post
Share on other sites

Oui je dois faire beaucoup de faute désoler, et j'essaye de m'exprimer et d'écrire correctement.

Je pense avoir réussi, j'ai trouver un fichier update.app qui a l'air de fonctionner. Je l'ai mis dans un fichier dload que j'ai crée sur une carte sd, puis j'ai démarrer en appuyant simultanémant sur volume +,volume -, et power, et maintenant j'attends, y a le logo huawei dpuis 5min.

 

Share this post


Link to post
Share on other sites
Oui je dois faire beaucoup de faute désoler, et j'essaye de m'exprimer et d'écrire correctement.
Je pense avoir réussi, j'ai trouver un fichier update.app qui a l'air de fonctionner. Je l'ai mis dans un fichier dload que j'ai crée sur une carte sd, puis j'ai démarrer en appuyant simultanémant sur volume +,volume -, et power, et maintenant j'attends, y a le logo huawei dpuis 5min.
 
Salut. Où en es-tu ? Au cas où, Funky Huawei fait des miracles, mais il faut sortir la carte bleue !

Envoyé de mon STF-L09 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Toujours sur le logo je pense que c'est mort pour ce fichier, je n'est pas une connexion incroyable chez moi du coup pour télécharger un autre fichier update c'est très long, je pense que je suis sur une bonne voix je vais continuer a en télécharger et à tester, jusqu'a ce que je trouve le bon. Et je vous tiens au courant

Merci en tout cas de votre aide

Share this post


Link to post
Share on other sites

Bon j'ai réussi a retourner sur une rom stock, mais ce n'est pas celle que j'avais lorsque j'ai acheter mon 6x, mon numéro de build a changer en NRD90M test-keys. Et sa n'est plus la même animation au démarrage, de plus je pense que mon bootloader c'est verrouiller car je n'est pas le message du démarrage et ça semble logique vue que sa n'est plus du tout la même version. Enfin bref, je pense que même si il n'y a plus de rom plus rien, on peut toujours ce débrouiller et que si Huawei sait le faire pourquoi pas nous.

Merci de votre attention en tout cas

 

  • Like 1
  • Sad 1

Share this post


Link to post
Share on other sites
Bon j'ai réussi a retourner sur une rom stock, mais ce n'est pas celle que j'avais lorsque j'ai acheter mon 6x, mon numéro de build a changer en NRD90M test-keys. Et sa n'est plus la même animation au démarrage, de plus je pense que mon bootloader c'est verrouiller car je n'est pas le message du démarrage et ça semble logique vue que sa n'est plus du tout la même version. Enfin bref, je pense que même si il n'y a plus de rom plus rien, on peut toujours ce débrouiller et que si Huawei sait le faire pourquoi pas nous.
Merci de votre attention en tout cas
 
Tente une maj par Firmware Finder eventualmente.

Envoyé de mon STF-L09 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Essaye la méthode dload avec différents firmware "full" (ceux qui font plus de 2 Go) j'avais planté mon BLL-L22, quand j'ai essayé de flasher la B370 qui était pourtant installée dessus avant le plantage ca m'a mis failed...
J'ai téléchargé la version précédente (BLL-L22C636B360 FULL) et elle est passée...
Donc si tu as testé la version BLN-L21C432B372 essaye la 371 et redescend jusqu'à ce que ça passe puis enchaine avec une maj OTA.

Et le bootloader verrouillé c'est normal avec Dload (c'est d'ailleurs la seule manière de remettre le tel en "Locked" pour faire disparaître l'affreux message orange au démarrage et l'envoyer au SAV).

http://pro-teammt.ru/firmware-database/?firmware_model=BLN-L21C432&firmware_page=0

Bon courage

Envoyé de mon BLN-L21 en utilisant l'application Forum mobile

  • Thanks 1

Share this post


Link to post
Share on other sites

Installer une ROM récupérée un site russe, faut être sacrément joueur ! 😁

Share this post


Link to post
Share on other sites

bonjour javais la meme  probléme avec mon honor 6x bln-l21
JE SAIS PAS QUOI la sols je met des photos et j'espere qqun me donne une sols
pourtant j'ai essayé plusieurs update avec SD card

derniére mise a jour c'etait BLN-L21C432B375 il as demarré et resté bloqué

33021010_167641960582026_4576292940992741376_n.png

33372247_168798427133046_1284695486409736192_n.jpg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






  • Similar Content

    • By libellule67
      bonjour à tous, j'ai un probleme avec mon xpéria 5, je n'arrive plus à rétablir la configuration d'usine, j'ai un messaga qui me dit que "le rétablissement de la configuration d'usine n'est pas disponible pour cet utilisateur" de plus j'ai le mode retrail demo qui se met en route, j ai essayé de rentrer le code *#*#73556673#*#* mais ca ne change rien 
      impossible pour moi de trouver comment faire, pourriez vous m'aider ? 
    • By steph-06
      Bonjour,
       
      La bête est le Sense 55S sous android 7.0
       
      Problème évolutif. Au début je pensais que c'était une application qui plantait (le journal local : Nice matin) : le déroulement des actu se ne faisait plus en balayant l'écran que ce soit vers le haut ou vers le bas. Puis je n'ai plus pu fermer l'application, il fallait que je redémarre le téléphone.
      Ces derniers jours, le problème s'est propagé à d'autres applications, le redémarrage est devenu lui aussi compliqué à réaliser, parfois même c'est le déverrouillage via le schéma qui bloquait (écran figé avec le schéma), les notifications qui se déroulaient à moitié.
       
      Ce matin, j'ai donc décidé de tenter une remise à zéro (sans avoir pu sauvegarder tous mes fichiers mais ce n'est pas grave). La remise à zéro a bien fonctionné jusqu'au démarrage d'initialisation : je pouvais taper mon code pin mais pas possible d'aller plus loin.
      Je décide d'aller voir un gars dans le village à côté qui a une boutique de vente/sav.
      Il a redémarré le téléphone pour activer mode "fast boot", au bout d'un moment l'écran a répondu.
      La restauration des applis/paramètres/etc s'est lancé.
       
      Mais, "le chat était toujours vivant" : depuis midi, j'ai à nouveau eu des figeages/blocages qui m'oblige à redémarrer. J'ai même l'impression que certaines applications (même native genre "fichiers") ne fonctionnent plus.
       
      Le réparateur n'a su me donner d'explication franche de ce que peut être le problème. Matériel/logiciel ? Problème de mémoire saturée
      A l'instant présent, la RAM utilisée est de 0.91 sur 1.8 possible et niveau stockage je suis à 4.75 sur 10.88.
      Niveau application, j'en ai 67 mais seulement une 30aine que j'ai installées. Les autres sont les morceaux de Google, quelques unes installées par Archos, les "trucs" systèmes.
       
    • By apache
      salut a tous, voici mon problème:
      je n'arrive plus à me connecter à certains site en 4G depuis mon galaxy S9 android avec firefox comme navigateur.
      j'ai un message qui me dit "La connexion a échoué"
      je précise qu'en wifi, ça fonctionne et qu'avec d'autres navigateurs, ça ne marche pas non plus... chrome, samsung et que ces sites fonctionnent aussi sur PC
      j'ai vidé le cache et tout le reste... même problème...
      ce qui est bizarre, c'est qu'à la fin de l'adresse URL il y marqué "mobiledisable" (j'ai, bien sur, essayé sans)
      alors, après différents tests, en passant par un VPN, ça marche.... est-ce que ce serait mon opérateur (SOSH) qui bloquerait l’accès ?
       
      après contact avec sosh, ces derniers me disent qu'il n'y aucun problème sur ma ligne et aucun blocage...
       
       
      merci de votre aide.... 😉
       
    • By Raymond Decarpentry
      Bonjour,
      j ai acheté un mi9t d occasion et en sachant qu'il avait un problème de boot ( c est ce que le vendeur avais écris dans la description de vente ) et j ai cru naïvement que je serais le réparé facilement comme je l avais déjà fait auparavant.
       
      le mi9t démarre mais se fige après +- 5 sec et reboot et ainsi de suite, donc je n ai pas le temps de faire un reset, activé mode développer, débloquer le bootloader etc...
       
      j arrive a démarré en recovery et ou en fastboot,un wipe data ne change rien,j ai bien sûr essayer de flashé via miflash et miflash pro etc...mais comme le bootloader est verouiller,mode développer pas actif etc... rien ne fonctionne.j ai réussi à flasher une fois en recovery, assistant mi mais ça n a rien changé malgré que la tentative est arrivé a 100% ,j ai réessayer cette méthode mais ça ne veux plus le faire.
       
      il est en miu en V11.0.5.0.QFJEUXM donc j ai essayé avec les suivantes mais sans résultat.
       
      on dirait que Android n est pas complet,je pense que la personne qui me l a vendu avait raté le Flash.
       
      là je ne sais plus quoi faire,j ai cherché partout sur le net une solution mais rien trouvé donc en dernière chance,je poste ici et ailleurs en croisant les doigts.
       
      d avance je vous remercie 
       
       
    • By Samuel71
      Bonjour.
       
      Depuis quelque temps je n'arrive plus a passer d'appel téléphonique avec mon kit main libre Bluetooth.
      En effet, l'assistant google me répond "Ok vous devez d'abord déverrouiller votre appareil"
      Ce qui me contrarie car le but du kit main libre c'est justement de ne pas avoir à prendre son téléphone en main pour téléphonner.
       
      J'espère que vous pourrez m'aider.
       
      Sam
×
×
  • Create New...