Jump to content
thilef

#1 Problème suite mise à jour Androïd 8 (numérotation retardée)

Recommended Posts

Bonjour,

J'ai effectué il y a quelques jours la mise à jour de mon Note 8 par "Paramètres/Mise à jour logicielle/téléchargement manuel des MAJ".
La version d'Androïd est donc passée de la version 7.1.1 à la version 8.0.0 (N950FXXU3CRB9 / N950FXXU3CRC1 ).

Depuis la mise à jour, la numérotation met entre 20 et 30 secondes à démarrer lors d'un appel.
Je lance l'appel, l'écran d'appel s'affiche tout de suite avec le contact, mais la numérotation ne se déclenche que 20 à 30 secondes plus tard. Rien ne se passe pendant ce temps là !
C'est systématique, quelque soit le contact. Un peu gênant, non ?

Autre problème concernant le son des notifications des SMS reçus : celui que j'avais configurée avec la version 7 a été perdue après la mise à jour. Je l'ai donc reconfiguré, mais il ne la prend pas en compte et c'est toujours le son des notifications générales qui est émis à la réception d'un SMS, pas celui que j'ai attribué.
D'autre part, j'avais personnalisé le son des SMS pour certains contacts, et il semble que ce ne soit plus possible. Il n'y a plus d'option dans la fiche contact. Il est seulement possible de changer la sonnerie des appels.

D'autres ont-ils rencontré les mêmes problèmes ?
Des suggestions pour les corriger ?

Merci,

Thilef

Share this post


Link to post
Share on other sites

J'ai finalement réussi à résoudre mon problème.
En recherchant plus longuement sur Google, je suis tombé sur cet article :
https://www.guidingtech.com/dialer-lag-oreo-xiaomi-mi-a1-pixel-2/
Cela concernait les Xiaomi mais les symptômes étaient similaires.
Le problème venait des autorisations d'applications sur le Téléphone. En enlevant l'autorisation de l'application RTL sur le téléphone, le problème a disparu !

  • Thanks 1

Share this post


Link to post
Share on other sites

Bonjour,

Merci pour ton retour. Cela pourra aider.

@

Envoyé de mon SM-G930F en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






  • Similar Content

    • By edwinleboss
      Salut à tous,

      J'ai un problème hier soir. Après avoir rooté mon fairphone 3 (en utilisant adb, magisk, Et twrp), il a redémarré normalement. J'ai installé quelques applications avec des autorisations root. Et je voulais désinstaller Google Chrome (avec 3C all in one toolbox). Il m'a demandé de redémarrer mon appareil, ce que j'ai fait. Mais (voici le problème), mon fp3 reste à l'écran avec "Fairphone 3 powered by android", puis démarre le mode fasboot, etc. Je l'ai HARD-RESET avec le mode de récupération, mais ca fait pareil...

      Quelqu'un peut-il m'aider, s'il vous plaît ?

      merci :)
    • By EstebanAug
      Bonjour à tous,
       
      Pour des raisons diverses et variées, j'ai besoin de rooter mon smartphone Xiaomi Redmi 6A. La partie concernant le bootloader est faite, mais c'est au niveau du boot en recovery que ça coince. Je flash donc mon téléphone à l'aide de fastboot mais quand je reboot le téléphone en recovery, il me renvoie un affichage buggé, impossible donc d'utiliser twrp. J'ai essayé avec plusieurs versions de twrp, mais rien n'y fait.
       
      Serait-ce un problème de compatibilité ou mon téléphone a-t-il un problème ?
       
      Merci d'avance pour vos réponses
    • By foleyaxel1
      Bonjour à tous !
      Voilà depuis quelques heures je constate un bug sur mon très récent note 8 pro, j'aurais aimé savoir si quelqu'un l'avait déjà experimenté, et/ou résolu. En gros dès l'activation du point d'accès mobile mon xiaomi vibre et me signale le message '1 appareil connecté" sans que je ne connecte rien bien-sûr. J'ai bien verifié, pas de connexions automatiques des différents appareils alentours, et même en changeant le mot de passe à plusieurs reprises rien n'y fait.
       
      Une idée quant à l'origine de ce bug ?
    • By GregBrs
      Bonjour,
       
      J'ai acheté récemment le Redmi Note 8 Pro et j'ai remarqué très rapidement un problème plutôt spécial. Quand j'utilise mon casque Bluetooth JBL, téléphone à plat (posé sur une table par ex.) il fonctionne bien, mais dès que je prend le tel en main et le met verticalement, de grosses micro-coupures de font apparaître puis le casque se déconnecte tout seul du tel... 
      Quelqu'un sait d'où viens ce problème et comme le résoudre au plus vite svp ?
    • By Illegaume
      Bonjour.
       
      Je possède un OBI MV1 (je sais c'est nul...mais bon...) sous cyanogen OS (android 5.1.1). Ce dernier plantait (écran noir). Ne trouvant pas de solution. J'ai fait un retour aux paramètres d'usines. Depuis j'ai un message de mémoire saturée avec pourtant plus de 11GO d'espace disponible... Je ne peux plus rien faire... Je n'arrive plus à installer d'applications,
      Une idée ?
×
×
  • Create New...