Helpboxandroidtv

[Problème] Android Box A95X : Format son DTS non pris en charge

Recommended Posts

Posté(e) (modifié)

Bonjour,

Après moultes recherches et essais, avant de m'avouer vaincu, je vais vous présenter mon problème en espérant que vous pourrez m'aider à le résoudre !

J'utilise un Benq w1090 couplé avec une barre de son LG LAS 855M (toutes deux reliées par HDMI). J'utilise jusqu'à aujourd'hui mon pc portable comme source de diffusion, mais ma carte graphique ne me permet pas de calibrer correctement mon vidéoprojecteur (ce qui est quand même bête..), et afin de palier ce défaut, j'ai décidé de placer mes films/séries sur une box Android TV player A95X (version sous android 5.1 avec le proc Amlogic S905) . Concernant les images, mon problème était réglé, c'est devenu superbe, par contre, au niveau du son, plus de prise en charge des formats AC3 et DTS sur mes fichiers mkv en particulier.

Je pensais que le problème venait de l'application native (pareil avec Kodi), j'ai donc téléchargé VLC, sans succès sur le son.

Je passe  Mx PLayer avec plus d'espoirs.

Je télécharge donc la dernière version de Mx Player (1.9.17), que j'installe, avec le type de codec ARMv7 Néon (comme demandé par Mx player). Toujours pas de son pour non prise en charge du format DTs/AC3, alors que je suis certain que Mx Player est la solution à ce genre de problème.

Je fouille un peu, et une solution m'indique d'installer un codec personnalisé, que l'on peut retrouver sur ce lien (https://forum.xda-developers.com/apps/mx-player/mx-player-custom-codec-dts-support-t2156254)

Par contre, au moment d'installer les-dits codecs, je tombe sur un problème jamais soulevé nulle part auparavant : Impossible d'installer les Codecs compatibles, même en suivant la procédure indiquée, ou en dezippant les fichiers.

En effet, quand j'arrive à l'étable ou il faut sélectionner les codecs personnalisés dans les paramètres de Mx Player (Paramètre / décodeur / codecs personnalisés), et que je sélectionne le codec nécessaire (en l'occurence Mx.Neon en version 1.9.18.2, ou même d'autres versions), j'ai un super message : "Codec personnalisé introuvable, veuillez utiliser la version 1.9.8 ARMv7 NEON du codec".

Sauf qu'en plus, il s'agit du premier codec que j'ai installé et qui n'a eu aucun effet.

 

Je suis donc complètement bloqué, je ne sais plus quoi faire. Il s'agit apparemment de la solution qui a fonctionné pour tout le monde, mais je n'arrive pas à la mettre en œuvre, pour une raison inconnue.

Si une âme charitable passe par ici et peut m'apporter son aide (soit en résolvant ce problème pour mx player, soit en m'indiquant une autre solution pour lire mes fichier MKV avec du son DTS/AC3 ca serait super.

 

Merci d'avance !

Modifié par Helpboxandroidtv

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Contenu similaire

    • Par Fab117
      Hello,
      Pour une soirée, mon Redmi Note 5 doit servir au partage de connexion (5-6 téléphones connectés sur lui).
      Je suis en train de tester et ça fonctionne bien sauf que si je ne l'utilise pas, au bout de 15-20 minutes il déconnecte tous les périphériques connectés.
      Je pense qu'il part en veille profonde et coupe le partage de connexion.
      Je n'ai pas trouvé dans les paramètres comment l'empécher de partir en veille.
      J'ai MIUI Global 10.0
       
      Quelqu'un saurait-il où je peux trouver le blocage de la mise en veille profonde
      NB: Mon téléphone restera branché au réseau électrique toute la soirée.
       
      Fab
    • Par tintin88
      Bonjour,
       
      Une de mes connaissances n'arrive pas à se connecter en Wifi avec une SM-T-580.
      J'essaie et me rends dans les paramètres puis j'active la Wifi.
      Je clique sur leur réseau mais un nom d'utilisateur et un mot de passe sont demandés alors que je n'attendais que la clef Wifi.
      Je saisis fti.... avec le mot de passe correspondant mais le lien "Connexion" reste en arrière-plan.
       
      Auriez-vous une piste ?
      Merci d'avance.
    • Par JérômeGautier
      Depuis plusieurs semaines, les fonctions associées aux ne fonctionnent plus (sauf sur l'écran d'accueil, l'effet de la "soleil").
      j'utilise souvent lors d'écoute de podcast (le son est vraiment excellent) enfin était...
       
      Est-ce que quelqu'un connaît le problème ?
       
    • Par eliagosse1
      Bonjour,
      J'ai acheter un honor 8x max et vu qu'il n'est pas disponible en France j'ai du acheter la version al00a. Je suis donc confronté au problème de la langue.
      Mon téléphone est en chinois et j'ai beau le remettre d'usine ou Fouiner dans la paramètres je n'arrive pas le mettre totalement en français. Donc je voudrais savoir si c'est possible de changer la langue ou je dois changer la rom ou même root le téléphone.
      Merci d'avance
    • Par brahimzeryane
      Bonjour,
      SVP est-il possible d'installer la version android sur un nokia 625 déjà équipé par windows phone 10.
       
       
      Merci d'avance!