Jump to content
jeremy08330

Suivi des mises à jours Mate 10 PRO (BLA) C432 / C33 / C109

Recommended Posts

Ouai mais pour l'histoire du xloader, ça a été changer depuis que Huawei a décidé de ne plus donner les codes de déblocage du bootloader...

Car en remplacnt le xloader les outils comme dc unlocker ou hcu ne fonctionnent plus... (du moins pour le moment)

 

Après pour l'histoire des MAJ qui n'apporte rien, on n'est pas censé les avoirs officiellement donc voilà...

La on arrive à avoir des MAJ qui ne sortirons pas officiellement donc forcément on a des améliorations étalé sur plusieurs rom et qui arriverons sur une autre ôta plus tard en une seul fois.

Enfin voilà quoi, mais je vous rassure c'est pareil pour les autres marques.

 

Sent from my BLA-L29 using Forum mobile app

 

 

 

 

Share this post


Link to post
Share on other sites

Yes, t'as pas tord Jerem! Bonnes vacances à toi 😎

Share this post


Link to post
Share on other sites

150 installé sans soucis via Hwota8 après avoir trouvé du réseau pour finir mon téléchargement lol. Screenshot_20180815-162636.jpg

Ajout des liens en 1ère page


Sent from my BLA-L29 using Forum mobile app
 

Edited by jeremy08330
  • Like 1

Share this post


Link to post
Share on other sites

Salut jeremy08330, j'ai mon code bootloader mais par contre je sèche carrément sur les invitée de commande cmd pour déverrouiller le bootloader, erreur il ne trouve pas le chemin d'accès de FHMate10tool

Envoyé de mon BLA-L29 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Pareil, je viens de le faire, quand tu dit à la racine c'est ou Ya programme file, Windows, utilisateur etc...?

Envoyé de mon BLA-L29 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Bon maintenant c'est bon mais par contre quand je fait adb devices et bien j'ai rien en dessous de list of devices attached et j'ai remarqué que debogage usb ne reste pas dans mes paramètres du mate 10 pro il se decoche

 

Edite : c'est bon j'ai réussi à déverrouillé et maintenant je m'attaque au flashage avec HWOTA8 et sachant que je suis en b142 laquel me conseille tu de flasher stp ?

 

Envoyé de mon BLA-L29 en utilisant Tapatalk

 

 

 

 

 

 

Share this post


Link to post
Share on other sites

Mais je comprends pas l'histoire des xloader 1 et 2 peut tu me dire lequel prendre en firmware dans la liste stp ?

Envoyé de mon BLA-L29 en utilisant Tapatalk

Share this post


Link to post
Share on other sites
Mais je comprends pas l'histoire des xloader 1 et 2 peut tu me dire lequel prendre en firmware dans la liste stp ?

 

Envoyé de mon BLA-L29 en utilisant Tapatalk

 

 

Cest un fichier systeme qui change...

Pour le moment de base on est en xloader01 jusqu'à la MAJ 145, après on ne sais pas si la 148 y sera car elle est sortie en x01 et x02.

 

Si tu veux être sur, pour le moment reste sur la 148 en x01.

Et en fonction de la Prochaine ôta qui sortira on saura si on sera tous en x02 ou pas.

 

 

Car une fois sur x02 il est impossible de retourner sur x01.

 

Sent from my BLA-L29 using Forum mobile app

 

 

 

Share this post


Link to post
Share on other sites

OK merci mais il yen a 4 lien à télécharger la quel je prend stp ?

Envoyé de mon BLA-L29 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

OK merci l'ami

Envoyé de mon BLA-L29 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Cc tout le monde, j'ai le bootloader déverrouillé et je suis en b148 xloader 1, est il possible de repasser à la B145 et refermé le bootloader pour revenir à la normale est recevoir les mise à jour en Ôta ?

Envoyé de mon BLA-L29 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Slt et avec Hwota8 je peut reloock aussi le bootloader à la fin du flash c'est sa ?

Envoyé de mon BLA-L29 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Normalement oui en tapant relock. Bat

Mais au moment du repack je crois qu'il faut tapé 2 à la place de 1.

Je n'est pas testé personnellement...

 

Sent from my BLA-L29 using Forum mobile app

 

 

 

 

Share this post


Link to post
Share on other sites

OK merci bien jeremy08330

Envoyé de mon BLA-L29 en utilisant Tapatalk

Share this post


Link to post
Share on other sites
il y a 10 minutes, Xtombtz a dit :

Sinon en OTA je viens d'avoir cette mise à jour. 

Screenshot_2018-08-20-19-05-05.jpg

Ah,elles arrivent pour les BLA-L29

  • Like 1

Share this post


Link to post
Share on other sites

Salut tout le monde,

 

bon du coups qu'on ne peut plus mettre  à jour avec Firmware Finder,l'application sert seulement à regarder ce qu'elles contiennent.

ça semble compromis pour la suite de l'application.

Share this post


Link to post
Share on other sites

Bonne nouvelle, jeremy08330 tu sait si elle est en xloader 1 ou 2 stp ?

Envoyé de mon BLA-L29 en utilisant Tapatalk

Share this post


Link to post
Share on other sites
Salut tout le monde,

 

bon du coups qu'on ne peut plus mettre  à jour avec Firmware Finder,l'application sert seulement à regarder ce qu'elles contiennent.

ça semble compromis pour la suite de l'application.

Non elle sert aussi à récupérer les liens...

Et on peux toujours installer via cette appli, en modifiant les dns... Voir sur xda il y a toute les info.

https://forum.xda-developers.com/mate-10/how-to/firmwarefinder-dns-method-updating-c432-t3830476

 

 

Pour le xloader je ne sais pas encore.

Je vous tient informé.

 

Sent from my BLA-L29 using Forum mobile app

 

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






  • Similar Content

    • By Raymond Decarpentry
      Bonjour,
      j ai acheté un mi9t d occasion et en sachant qu'il avait un problème de boot ( c est ce que le vendeur avais écris dans la description de vente ) et j ai cru naïvement que je serais le réparé facilement comme je l avais déjà fait auparavant.
       
      le mi9t démarre mais se fige après +- 5 sec et reboot et ainsi de suite, donc je n ai pas le temps de faire un reset, activé mode développer, débloquer le bootloader etc...
       
      j arrive a démarré en recovery et ou en fastboot,un wipe data ne change rien,j ai bien sûr essayer de flashé via miflash et miflash pro etc...mais comme le bootloader est verouiller,mode développer pas actif etc... rien ne fonctionne.j ai réussi à flasher une fois en recovery, assistant mi mais ça n a rien changé malgré que la tentative est arrivé a 100% ,j ai réessayer cette méthode mais ça ne veux plus le faire.
       
      il est en miu en V11.0.5.0.QFJEUXM donc j ai essayé avec les suivantes mais sans résultat.
       
      on dirait que Android n est pas complet,je pense que la personne qui me l a vendu avait raté le Flash.
       
      là je ne sais plus quoi faire,j ai cherché partout sur le net une solution mais rien trouvé donc en dernière chance,je poste ici et ailleurs en croisant les doigts.
       
      d avance je vous remercie 
       
       
    • By drrazmotte
      Bonjour à  tous.
      Je possède actuellement un smartphone Xiaomi Redmi 7 installé avec la rom "lineageos 17.1-recovery-onclite".
      Suite à une panne de mon opérateur (Prixtel pour ne pas le citer) je n'avais plus de données mobiles.
      J'ai cru à un problème logiciel car je venais de mettre à jour "LineageOS".
      J'ai donc voulu réinitialiser l'installation de mon smartphone et au lieu de cliquer sur le menu "Format data/factory reset", j'ai cliqué par inadvertance sur "Format system partition".
      Depuis le téléphone redémarre uniquement en mode "recovery" ou bien en mode "Fastboot et je n'arrive plus à installer une nouvelle rom (constructeur ou bien "LineageOS").
      Mon ordinateur ne le reconnait pas toujours que ce soit sous "Windows" ou bien "Linux Debian" (problème de pilotes).
      Mon téléphone est il définitivement hors de service ou bien existe t'il une procédure afin de pouvoir le remettre en marche.
      Merci d'avance pour vos conseils.
      En pièce jointe je vous joint la photographie du menu dans lequel je suis bloqué.
       
      PS: ma femme possède le même smartphone que moi installé avec la rom d'origine cette information peut peut être vous servir.

    • By Naskop
      Bonjour j'ai reçu un redmi note 8 pro (commandé sur le site de la Fnac) avec le bootloader déverrouiller, j'ai donc voulu le verrouillé en installant la ROM global officiel télécharger sur le site de Xiaomi. En l'installant via miflash j'ai coché la case "clean all and lock" mais problème l'installation ne c'est pas bien réalisé et le téléphone est bloqué sur le "main menu"(photo 1). J'ai toujours accès au fastboot mais le bootloader est a nouveau verrouillé et quand j'essaie de le déverrouiller avec mi unlock j'ai un message d'erreur (photo 2). Que puis-je faire pour remettre en route mon redmi note 8 pro ? 

    • By ena0
      bonjour,
      en voulant installer une nouvelle rom miui(une officiel) sur mon Xiaomi Mi 9t je l'ai brické (enfin je pense) quand je redémarre mon téléphone il Boot automatiquement sur twrp et quand je regarde les fichier je vois ça :

      j'ai essayer de mettre une autre rom, mais elle refuse de se mettre dans la mémoire du téléphone, que doit-je faire pour le débricker (les données dessus ne sont pas importante)
×
×
  • Create New...