Jump to content
jeremy08330

Suivi des mises à jours Mate 10 PRO (BLA) C432 / C33 / C109

Recommended Posts

Merci de l'info, c'est en cours de téléchargement chez moi aussi du coup ! ;)

  • Like 1

Share this post


Link to post
Share on other sites
Il y a 5 heures, Damien37 a dit :

C'est bon à savoir,je vais utiliser le traducteur et essayer.

Si tu pouvais nous faire un retour.. 

Merci d'avance 

Share this post


Link to post
Share on other sites
Hello, la 148 par ôta, est bien en xloader 02.

Sent from my BLA-L29 using Forum mobile app


Salut, à ouais quand même, donc on va tous passer automatiquement en xloader 02 alors ?

Envoyé de mon BLA-L29 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Donc jeremy08330 je suis actuellement en b148 xloader 01, je peux passer sans problème à la b150 ?

Envoyé de mon BLA-L29 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Bonjour tout le monde.
Toujours en attente de la 148.....
Que signifie x loader 01 ou 02 ?
Quels avantages ou inconvénients ?

Envoyé de mon BLA-L29 en utilisant Tapatalk

Share this post


Link to post
Share on other sites
Oui, au final ta prochaine ôta sera sûrement celle ci ou celle d'après... Et sera en xloader 02

Sent from my BLA-L29 using Forum mobile app


Merci jeremy08330

Envoyé de mon BLA-L29 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Toujours rien niveau ota chez moi. 

  • Like 1

Share this post


Link to post
Share on other sites

Moi non plus, mais pour ma part, ça ne m'étonne plus...

Share this post


Link to post
Share on other sites

Slt,

De mon côté non plus, il faut attendre 2 bonnes semaines avant de recevoir chez sfr.


Envoyé de mon BLA-L29 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Salut, bon pour moi comme beaucoup d'entre vous ici même, (mare d'attendre ses mise à jour qui prenne du temps à arriver ou n'arrive pas du tout) j'ai flashé la b150 avec Hwota8 et tout roule pour moi, merci au passage à jeremy08330 et les autres pour leur aide

Envoyé de mon BLA-L29 en utilisant Tapatalk

  • Like 2

Share this post


Link to post
Share on other sites

Salut !

 

Je suis en .145 depuis quelques temps, flashé il y a un mois via HWOTA. J'en avais profité aussi pour y mettre Magisk. Cette méthode peut-elle bloquer la parution des MAJ via OTA ? Si non, est-ce que ça fait sauter Magisk et le root qui va bien avec ? Il me semble que non, sur un vieil Xperia ça préservait, mais je ne sais pas ce qui peut être induit avec ce nouveau xloader.

 

Quelles seraient du coup les méthodes d'update sans rien perdre actuellement (si ça existe) ? 😛

 

Merci pour votre aide !

Edited by Rag

Share this post


Link to post
Share on other sites

Salut

Malheureusement pour toi si tu installe par toi même ou par l'ôta qui et en cours de déploiement en version 148, tu perd ton root...

 

Pour le xloader ça ne change rien car même par ôta en 148 on sera tous en xloader 02.

 

Donc le mieux pour toi et de flasher la dernière MAJ en 150 par hwota comme tu avait déjà fait pour la 145 et de refaire magisk

 

 

Sent from my BLA-L29 using Forum mobile app

 

 

 

 

 

 

Share this post


Link to post
Share on other sites

Merci pour ta réponse !

Via HWOTA le tel est réinitialisé aussi je crois non ? On peut flasher juste une OTA non "full" ?

Share this post


Link to post
Share on other sites

Non si tu n'a pas relock ton bootloader ça ne reset pas.
Non je crois qu'il faut la full, mais je n'est jamais test avec l'autre

Sent from my BLA-L29 using Forum mobile app

Share this post


Link to post
Share on other sites
Le 21/08/2018 à 12:22, wasywa[color=red][b]sa[/b][/color] adit :

Si tu pouvais nous faire un retour.. 

Merci d'avance 

J'y tacherais quand ça se ferait

Share this post


Link to post
Share on other sites
Il y a 1 heure, timale6 a dit :

Salut, bon pour moi comme beaucoup d'entre vous ici même, (mare d'attendre ses mise à jour qui prenne du temps à arriver ou n'arrive pas du tout) j'ai flashé la b150 avec Hwota8 et tout roule pour moi, merci au passage à jeremy08330 et les autres pour leur aide emoji106.png

Envoyé de mon BLA-L29 en utilisant Tapatalk
 

En même temps, pour ce que ça amène au niveau expérience utilisateur, on peut attendre. 

Il y a eu Face Unlock, marrant au début, mais vite désactivé... 

GPU turbo, tout le monde est d'accord pour pas voir de différence 

Les améliorations photos, c'est minime aussi 

Après, on devrait être heureux de ne pas avoir avoir des màj tous les jours, ça prouve que notre Phone est exempt de bugs ! 

  • Like 3

Share this post


Link to post
Share on other sites

Hou la la quelqu'un de déçu

 

Envoyé de mon BLA-L29 en utilisant Tapatalk

 

 

 

 

Share this post


Link to post
Share on other sites
Hou la la quelqu'un de dessus

Envoyé de mon BLA-L29 en utilisant Tapatalk



Quoi ??? Je comprend pas ta phrase lol

Sent from my BLA-L29 using Forum mobile app

Share this post


Link to post
Share on other sites

Déçu, désolé je suis fatigué

Envoyé de mon BLA-L29 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Pas du tout déçu, mais quand je serai en 148, serai-je plus heureux qu'en 145 ? 😁 

  • Like 1

Share this post


Link to post
Share on other sites

Oui je suis d'accord avec toi, mais en même temps on peut voir les améliorations et les défauts qui a avant de les avoir en Ôta , est c'est sa que j'aime justement, en même temps d'informer les autres sur se forum des évolutions

 

Envoyé de mon BLA-L29 en utilisant Tapatalk

 

 

 

 

Share this post


Link to post
Share on other sites

Alors on compte sur Jeremy et toi pour la tarte, qui à priori est annoncée par Huawei pour septembre 😉

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






  • Similar Content

    • By massive
      Bonjour,
      J'ai vu des vidéos sur Youtube, ou des gens ont installés Linéage sur le Redmi Note 9 Pro. J'ai vu sur des forums des personnes dires qu'il était impossible de mettre une ROM custom sur le Redmi Note 9 Pro.
       
      Quand est-il au juste ?
       
      Merci pour votre aide
    • By nico97470
      Passage sous Android 11 pour les moins frileux. Je vous conseille fortement d'effectuer un bon Factory reset des familles afin d'apprécier les balbutiements de cette bêta. Pensez à sauvegarder vos données au préalable dès le passage à A11. Bon flash. Screenshots à suivre.


       
       
       
       
       
       
       
       
       
       
       
       
       
    • By Stegue
      Bonjour,
       
      Je tente d'installer une nouvelle rom sur mon Sharp C10.
      Après avoir déverrouillé le bootloader, j'ai pu installer plusieurs rom. La dernière était LineageOS 18.
      J'ai briqué le téléphone lorsque j'ai voulu remplacer LineageOS Recovery par TWRP à force d'essayer.
       
      Le téléphone n'est pas totalement bloqué. Il reste bloqué longtemps sur le logo "batterie" qui a remplacé le logo "Sharp" quand le l'ai déverrouillé. Après plusieurs minutes, il vibre et redémarre.
      Je peux le redémarrer en appuyant longtemps sur le bouton OFF, je ne peux pas l'éteindre, je ne peux pas le mettre en mode recovery.
      Je peux juste le mettre en mode download mais malheureusement, il n'est plus reconnu par le PC.
       
      J'ai quand-même l'impression qu'il me reste une chance, mais laquelle ?
       
      Merci à vous.
    • By Raymond Decarpentry
      Bonjour,
      j ai acheté un mi9t d occasion et en sachant qu'il avait un problème de boot ( c est ce que le vendeur avais écris dans la description de vente ) et j ai cru naïvement que je serais le réparé facilement comme je l avais déjà fait auparavant.
       
      le mi9t démarre mais se fige après +- 5 sec et reboot et ainsi de suite, donc je n ai pas le temps de faire un reset, activé mode développer, débloquer le bootloader etc...
       
      j arrive a démarré en recovery et ou en fastboot,un wipe data ne change rien,j ai bien sûr essayer de flashé via miflash et miflash pro etc...mais comme le bootloader est verouiller,mode développer pas actif etc... rien ne fonctionne.j ai réussi à flasher une fois en recovery, assistant mi mais ça n a rien changé malgré que la tentative est arrivé a 100% ,j ai réessayer cette méthode mais ça ne veux plus le faire.
       
      il est en miu en V11.0.5.0.QFJEUXM donc j ai essayé avec les suivantes mais sans résultat.
       
      on dirait que Android n est pas complet,je pense que la personne qui me l a vendu avait raté le Flash.
       
      là je ne sais plus quoi faire,j ai cherché partout sur le net une solution mais rien trouvé donc en dernière chance,je poste ici et ailleurs en croisant les doigts.
       
      d avance je vous remercie 
       
       
    • By drrazmotte
      Bonjour à  tous.
      Je possède actuellement un smartphone Xiaomi Redmi 7 installé avec la rom "lineageos 17.1-recovery-onclite".
      Suite à une panne de mon opérateur (Prixtel pour ne pas le citer) je n'avais plus de données mobiles.
      J'ai cru à un problème logiciel car je venais de mettre à jour "LineageOS".
      J'ai donc voulu réinitialiser l'installation de mon smartphone et au lieu de cliquer sur le menu "Format data/factory reset", j'ai cliqué par inadvertance sur "Format system partition".
      Depuis le téléphone redémarre uniquement en mode "recovery" ou bien en mode "Fastboot et je n'arrive plus à installer une nouvelle rom (constructeur ou bien "LineageOS").
      Mon ordinateur ne le reconnait pas toujours que ce soit sous "Windows" ou bien "Linux Debian" (problème de pilotes).
      Mon téléphone est il définitivement hors de service ou bien existe t'il une procédure afin de pouvoir le remettre en marche.
      Merci d'avance pour vos conseils.
      En pièce jointe je vous joint la photographie du menu dans lequel je suis bloqué.
       
      PS: ma femme possède le même smartphone que moi installé avec la rom d'origine cette information peut peut être vous servir.

×
×
  • Create New...