Jump to content
jeremy08330

Suivi des mises à jours Mate 10 PRO (BLA) C432 / C33 / C109

Recommended Posts

pour l'instant il n'y a pas d'autres version pour la C432 (B137) sur FF ... que la version beta B141 nox....

Edited by Mikefly

Share this post


Link to post
Share on other sites

Bonjour ...j’aimerai savoir si je peut installé la version b141 ....à savoir que mon modèle est le BLA-L29 sur mon mate 10 pro ....téléphone débloqué....je risque quoi ?..merci 

Share this post


Link to post
Share on other sites

si la mise a jour n'est pas autorisé pour ton imei tu ne peux pas l'installer par Firmware Finder... apres il faut passer par la case payante de chez Funky Huawei

Share this post


Link to post
Share on other sites

Salut all, aujourd'hui y a B142 qui tourne sur FF, mais pas sur Funky! Bien évidemment, firmware pas approuvé pour mon tel. Quelqu'un a des infos?

Share this post


Link to post
Share on other sites

Salut JC

 

1er post mis à jour avec les liens de la 142. ^_^

Je pense quelle ne devrait pas tardé a arriver sur FH.

 

Edit : elle vient d'arriver sur Funkyhuawei... Je l'installe en rentrant chez moi, et je vous tient informé des éventuelles problèmes et de la version de l'appareil photo.

Edited by jeremy08330

Share this post


Link to post
Share on other sites

Yes super, j'ai hâte d'avoir de tes news! Chelou quand même qu'elle arrive avant sur FF plutôt que FH. D'hab FH a bien 1 semaine d'avance sur le sujet...

En tout cas le changelog n'est pas folichon, quasi le même que la 140 et 141...

Edited by JCdu74

Share this post


Link to post
Share on other sites

Version 142 Ok!!
Aucun de soucis à l'installation par Erecovery, sinon rien de bien nouveau et la version de l'appareil photo et toujours en 301 comme sur la 140 et 141.
Correctif de sécurité du 5 Mai alors que l'on ai que le 3 :lol:

qg7k.jpg

Share this post


Link to post
Share on other sites

Alors que dans le changelog ils disent que c'est le correctif d'avril, j'adore...

Merci pour ton retour en tout cas :)

Share this post


Link to post
Share on other sites

On la voit où la version de l'appareil photo ?

 

Edit : Trouvé moi je suis en version 300

 

Sent from my BLA-L29 using Forum mobile app

 

 

 

 

Share this post


Link to post
Share on other sites

Bonjour à tous,

J'essaye de télécharger la 142 via FF, mais mon téléphone ne veut pas enregistrer la modif du proxy...

mini_180505044918512618.jpg

Une idée?

Edited by wasywasa

Share this post


Link to post
Share on other sites

Tu n'as pas laissé un espace devant localhost ??
Attention si ton imei n'est pas approuvé tu ne pourras pas l'installer...

Sent from my BLA-L29 using Forum mobile app

Share this post


Link to post
Share on other sites

Non pas d'espace 

Je sais pour l'imei, mais je voulais essayer 

Share this post


Link to post
Share on other sites

C'est bon je suis arrivé à enregistrer, mais il ne me trouve pas de mise à jour après avoir choisi la màj et IN-APP PROXY 

Share this post


Link to post
Share on other sites

Bonsoir

On la voit où la version de l'appareil photo ?

moi je ne trouve pas!

merci à vous

Share this post


Link to post
Share on other sites

Dans les infos de ton appli en laissant ton doigt appuyé sur l'icône de l'appareil. Enfin moi je suis sur Nova Launcher et c'est comme ça que je fais...

 

Sent from my BLA-L29 using Forum mobile app

 

 

 

 

Share this post


Link to post
Share on other sites
C'est bon je suis arrivé à enregistrer, mais il ne me trouve pas de mise à jour après avoir choisi la màj et IN-APP PROXY 

Tu doit avoir un antipub du style adguard ou autre, il faut le désactivé et ensuite tu relance le IN APP PROXY

 

Sent from my BLA-L29 using Forum mobile app

 

 

 

 

 

Share this post


Link to post
Share on other sites

Exact, j'ai Adguard... 

J'essaie demain en le désactivant 

Merci Jeremy 😉

Share this post


Link to post
Share on other sites

Salut!

Je viens de faire la maj par FH (il y a -20% en ce moment) et bien je ne regrette pas, la reconnaissance faciale est super sympa et de plus je ne sais pas si c'était présent dans les autres maj mais lorsque l'ont lève le téléphone, l'écran s'allume face iPhone est c'est vraiment très agréable.

Envoyé de mon BLA-L29 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Salut,

 

je viens d'essayer de passer par firmware finder pour installer la b142 sur mon mate 10 pro (c142 après rebrand depuis c33)

l'Imei est reconnu, le téléchargement ok et la vérification ok mais au moment de redémarrer j'ai un message : "authentification échouée"

puis le package est effacé sans mise à jour.

une idée du problème ?

Edited by nonosch

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






  • Similar Content

    • By Raymond Decarpentry
      Bonjour,
      j ai acheté un mi9t d occasion et en sachant qu'il avait un problème de boot ( c est ce que le vendeur avais écris dans la description de vente ) et j ai cru naïvement que je serais le réparé facilement comme je l avais déjà fait auparavant.
       
      le mi9t démarre mais se fige après +- 5 sec et reboot et ainsi de suite, donc je n ai pas le temps de faire un reset, activé mode développer, débloquer le bootloader etc...
       
      j arrive a démarré en recovery et ou en fastboot,un wipe data ne change rien,j ai bien sûr essayer de flashé via miflash et miflash pro etc...mais comme le bootloader est verouiller,mode développer pas actif etc... rien ne fonctionne.j ai réussi à flasher une fois en recovery, assistant mi mais ça n a rien changé malgré que la tentative est arrivé a 100% ,j ai réessayer cette méthode mais ça ne veux plus le faire.
       
      il est en miu en V11.0.5.0.QFJEUXM donc j ai essayé avec les suivantes mais sans résultat.
       
      on dirait que Android n est pas complet,je pense que la personne qui me l a vendu avait raté le Flash.
       
      là je ne sais plus quoi faire,j ai cherché partout sur le net une solution mais rien trouvé donc en dernière chance,je poste ici et ailleurs en croisant les doigts.
       
      d avance je vous remercie 
       
       
    • By drrazmotte
      Bonjour à  tous.
      Je possède actuellement un smartphone Xiaomi Redmi 7 installé avec la rom "lineageos 17.1-recovery-onclite".
      Suite à une panne de mon opérateur (Prixtel pour ne pas le citer) je n'avais plus de données mobiles.
      J'ai cru à un problème logiciel car je venais de mettre à jour "LineageOS".
      J'ai donc voulu réinitialiser l'installation de mon smartphone et au lieu de cliquer sur le menu "Format data/factory reset", j'ai cliqué par inadvertance sur "Format system partition".
      Depuis le téléphone redémarre uniquement en mode "recovery" ou bien en mode "Fastboot et je n'arrive plus à installer une nouvelle rom (constructeur ou bien "LineageOS").
      Mon ordinateur ne le reconnait pas toujours que ce soit sous "Windows" ou bien "Linux Debian" (problème de pilotes).
      Mon téléphone est il définitivement hors de service ou bien existe t'il une procédure afin de pouvoir le remettre en marche.
      Merci d'avance pour vos conseils.
      En pièce jointe je vous joint la photographie du menu dans lequel je suis bloqué.
       
      PS: ma femme possède le même smartphone que moi installé avec la rom d'origine cette information peut peut être vous servir.

    • By Naskop
      Bonjour j'ai reçu un redmi note 8 pro (commandé sur le site de la Fnac) avec le bootloader déverrouiller, j'ai donc voulu le verrouillé en installant la ROM global officiel télécharger sur le site de Xiaomi. En l'installant via miflash j'ai coché la case "clean all and lock" mais problème l'installation ne c'est pas bien réalisé et le téléphone est bloqué sur le "main menu"(photo 1). J'ai toujours accès au fastboot mais le bootloader est a nouveau verrouillé et quand j'essaie de le déverrouiller avec mi unlock j'ai un message d'erreur (photo 2). Que puis-je faire pour remettre en route mon redmi note 8 pro ? 

    • By ena0
      bonjour,
      en voulant installer une nouvelle rom miui(une officiel) sur mon Xiaomi Mi 9t je l'ai brické (enfin je pense) quand je redémarre mon téléphone il Boot automatiquement sur twrp et quand je regarde les fichier je vois ça :

      j'ai essayer de mettre une autre rom, mais elle refuse de se mettre dans la mémoire du téléphone, que doit-je faire pour le débricker (les données dessus ne sont pas importante)
×
×
  • Create New...