Jump to content
jeremy08330

Suivi des mises à jours Mate 10 PRO (BLA) C432 / C33 / C109

Recommended Posts

Bonjour a tous 

 

Heureux possesseur du matériel 10 pro, depuis quelques semaines.

J'ai tant bien que mal déverrouiller le bootloader, installer TWRP , et magisk. Venant d'un oneplus 3 , j'ai trouvé les manips a réaliser vraiment pas facile. Merci au passage a l'auteur du tuto. 

Je suis en ce moment en BLA-L29c432/150. 

Lorsque je reçois une notification de mise a jour ( comme par exemple la mise a jour pour PUBG ) directement depuis les paramètres, j'ai un magnifique plantage. Obligé de tout reflashé en passant par l'outil sur Hwota.

 

Donc petit question, si je suis simplement en bootloader déverrouiller, mais sans installation de TWRP et magisk ( je flash juste la les fichier venant firmewarefinder )  , est ce que je pourrais installer les mise à jour directement depuis les paramètres ? 

J'ai vu également qu'il y avait une 151 dispo sur firmewarefinder, quelqu'un l'a installée ? 

Merci d'avance pour vos réponses.

Share this post


Link to post
Share on other sites
151 dispo, correctif septembre et correction de bug. 
Ah bon, dispo en ota ou sur FF ? Là, je n'ai rien.

Envoyé de mon BLA-L29 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Pas validé mais dans tout les cas je n'arrive pas a l'installer... Pourquoi ?

 

Merci

Share this post


Link to post
Share on other sites

Non validée pour le moment mais la version avec Android Pie est arrivée sur Firmware Finder. Ça se rapproche donc en OTA. 

IMG_20180923_195501.jpg

Share this post


Link to post
Share on other sites
il y a 50 minutes, MonsieurLu a dit :

Non validée pour le moment mais la version avec Android Pie est arrivée sur Firmware Finder. Ça se rapproche donc en OTA. 

IMG_20180923_195501.jpg

Je l'est pas sur Firmware Finder même si je sais que ce n'est pas pour l'instant.

La distribution et toute récente.

 

 

  • Like 1

Share this post


Link to post
Share on other sites
Je l'est pas sur Firmware Finder même si je sais que ce n'est pas pour l'instant.

La distribution et toute récente.

 

 

En effet, je la vois, mais avant la 151... Elle date du 11 septembre

 

Envoyé de mon BLA-L29 en utilisant Tapatalk

 

 

3efa7fd76a1d66b280a6c558116d60e6.jpg

Share this post


Link to post
Share on other sites
MAJ Ajout de la 151 C432  
Oui oui sur FF ou ota ? Il y a Android 9 également

Envoyé de mon BLA-L29 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Sur FF oui je sais mais je n'est pas mis les liens vers la bêta car on ne sais pas si l'installation fonctionne par hwota vu qu'il y a que 2 fichiers a la place des 3 dans les autres versions...

Sent from my CPH1875 using Forum mobile app

  • Like 1

Share this post


Link to post
Share on other sites
Mise à jour 139 (c33) reçu hier en ota.
C'est bon à prendre et retour de la 4g+ que je n'avais plus .
 
Screenshot_2018-09-15-09-54-45.thumb.jpg.8c2cdf7f33c29b773d2177e3716700d5.jpg
Salut,

La chance de mon côté toujours rien.
Merci qui ?d5ba76ba1f1b2297d5c9be77fabb4333.jpg

Envoyé de mon BLA-L29 en utilisant Tapatalk

Share this post


Link to post
Share on other sites
Il y a 22 heures, lau2310 a dit :

Pas validé mais dans tout les cas je n'arrive pas a l'installer... Pourquoi ?

 

Merci

Personne pour me répondre ?

Share this post


Link to post
Share on other sites
il y a une heure, lau2310 a dit :

Personne pour me répondre ?

Ben parce qu'elle n'est pas validée justement... Ça t'est pas venu à l'esprit ? 

  • Like 1

Share this post


Link to post
Share on other sites

J'ai pensé à la même chose, mais pas osé le dire tellement c'était gros...

  • Like 1

Share this post


Link to post
Share on other sites

Salut, moi [color=red][b]sa[/b][/color] me tâte d'installer la 9.0 par hwota, mais j'ai vus qu'il y a 2 zip à la place de 3

Envoyé de mon BLA-L29 en utilisant Tapatalk

Share this post


Link to post
Share on other sites
il y a 11 minutes, timale6 a dit :

Salut, moi sa me tâte d'installer la 9.0 par hwota, mais j'ai vus qu'il y a 2 zip à la place de 3

Envoyé de mon BLA-L29 en utilisant Tapatalk
 

 

Salut

 

Si une manip par hwota fonctionne pour installer la beta , je suis preneur 😉

Share this post


Link to post
Share on other sites
Il y a 3 heures, jeremy08330 a dit :

Salut
Elle n'a pas besoin d'être validée si il passe par la méthode hwota.

Sent from my CPH1875 using Forum mobile app
 

Il n'a qu'à préciser... 

Share this post


Link to post
Share on other sites
Il y a 7 heures, wasywa[color=red][b]sa[/b][/color] adit :

Ben parce qu'elle n'est pas validée justement... Ça t'est pas venu à l'esprit ? 

Si mais même avec la validation des autres maj ça me l'a trouve pas quand je veux la faire... Pourtant je fais tout comme il faut

Share this post


Link to post
Share on other sites

Les gars j'ai ce qu'il faut pour passée a 9.0...47 et même pour aller sur la 106...

Et faire un backup 9.0 a 8.0

Je vous partage tout ça demain.

 

Par contre hwota ne fonctionne pas sur 9.0

Ne faite pas l'essai... J'avais brick mon mate 10 depuis 2 jours...

 

Maintenant j'ai réussi a le débloqué grâce a un mec sur XDA, et je suis passée par là même occasion sur la 106.

 

Sent from my CPH1875 using Forum mobile app

 

 

 

 

  • Like 2

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






  • Similar Content

    • By Raymond Decarpentry
      Bonjour,
      j ai acheté un mi9t d occasion et en sachant qu'il avait un problème de boot ( c est ce que le vendeur avais écris dans la description de vente ) et j ai cru naïvement que je serais le réparé facilement comme je l avais déjà fait auparavant.
       
      le mi9t démarre mais se fige après +- 5 sec et reboot et ainsi de suite, donc je n ai pas le temps de faire un reset, activé mode développer, débloquer le bootloader etc...
       
      j arrive a démarré en recovery et ou en fastboot,un wipe data ne change rien,j ai bien sûr essayer de flashé via miflash et miflash pro etc...mais comme le bootloader est verouiller,mode développer pas actif etc... rien ne fonctionne.j ai réussi à flasher une fois en recovery, assistant mi mais ça n a rien changé malgré que la tentative est arrivé a 100% ,j ai réessayer cette méthode mais ça ne veux plus le faire.
       
      il est en miu en V11.0.5.0.QFJEUXM donc j ai essayé avec les suivantes mais sans résultat.
       
      on dirait que Android n est pas complet,je pense que la personne qui me l a vendu avait raté le Flash.
       
      là je ne sais plus quoi faire,j ai cherché partout sur le net une solution mais rien trouvé donc en dernière chance,je poste ici et ailleurs en croisant les doigts.
       
      d avance je vous remercie 
       
       
    • By drrazmotte
      Bonjour à  tous.
      Je possède actuellement un smartphone Xiaomi Redmi 7 installé avec la rom "lineageos 17.1-recovery-onclite".
      Suite à une panne de mon opérateur (Prixtel pour ne pas le citer) je n'avais plus de données mobiles.
      J'ai cru à un problème logiciel car je venais de mettre à jour "LineageOS".
      J'ai donc voulu réinitialiser l'installation de mon smartphone et au lieu de cliquer sur le menu "Format data/factory reset", j'ai cliqué par inadvertance sur "Format system partition".
      Depuis le téléphone redémarre uniquement en mode "recovery" ou bien en mode "Fastboot et je n'arrive plus à installer une nouvelle rom (constructeur ou bien "LineageOS").
      Mon ordinateur ne le reconnait pas toujours que ce soit sous "Windows" ou bien "Linux Debian" (problème de pilotes).
      Mon téléphone est il définitivement hors de service ou bien existe t'il une procédure afin de pouvoir le remettre en marche.
      Merci d'avance pour vos conseils.
      En pièce jointe je vous joint la photographie du menu dans lequel je suis bloqué.
       
      PS: ma femme possède le même smartphone que moi installé avec la rom d'origine cette information peut peut être vous servir.

    • By Naskop
      Bonjour j'ai reçu un redmi note 8 pro (commandé sur le site de la Fnac) avec le bootloader déverrouiller, j'ai donc voulu le verrouillé en installant la ROM global officiel télécharger sur le site de Xiaomi. En l'installant via miflash j'ai coché la case "clean all and lock" mais problème l'installation ne c'est pas bien réalisé et le téléphone est bloqué sur le "main menu"(photo 1). J'ai toujours accès au fastboot mais le bootloader est a nouveau verrouillé et quand j'essaie de le déverrouiller avec mi unlock j'ai un message d'erreur (photo 2). Que puis-je faire pour remettre en route mon redmi note 8 pro ? 

    • By ena0
      bonjour,
      en voulant installer une nouvelle rom miui(une officiel) sur mon Xiaomi Mi 9t je l'ai brické (enfin je pense) quand je redémarre mon téléphone il Boot automatiquement sur twrp et quand je regarde les fichier je vois ça :

      j'ai essayer de mettre une autre rom, mais elle refuse de se mettre dans la mémoire du téléphone, que doit-je faire pour le débricker (les données dessus ne sont pas importante)
×
×
  • Create New...