Aller au contenu
jeremy08330

Suivi des mises à jours Mate 10 PRO (BLA) C432 / C33 / C109

Recommended Posts

Oui tu peut mettre la maj en pause et remettre ta carte sim d'origine et reprendre la maj. Ça fonctionne. Je l'ai fait
ok super merci!

Envoyé de mon BLA-L29 en utilisant Tapatalk

  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est pas un bug, en acceptant la béta, tu deviens testeur et tu hérites de cet outil sous les yeux...

Toutes les heures, je le masque pour une heure mais ce serait pratique de pouvoir le masquer pour de bon. Je fais une remontée de "bug" à ce sujet.


Envoyé de mon BLA-L29 en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 5 minutes, MIKATH a dit :

C'est pas un bug, en acceptant la béta, tu deviens testeur et tu hérites de cet outil sous les yeux...

 


Envoyé de mon BLA-L29 en utilisant Tapatalk
 

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 39 minutes, patalex04 a dit :

J'ai réussi a l'enlever en allant  dans les paramètres de l'application puis notification de l'application 1f4aa.png1f602.png

 

Quelle appli du coup ? J'ai désactiver pas mal d'autorisations dapplis (dont Hiview) mais impossible de trouver celle qui génère cette notification dans la liste ! 🤔

 

Pour les gestes j'adore, j'ai déjà adopté ! 🙏

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a une heure, Thaalion a dit :

 

Quelle appli du coup ? J'ai désactiver pas mal d'autorisations dapplis (dont Hiview) mais impossible de trouver celle qui génère cette notification dans la liste ! 1f914.png

 

Pour les gestes j'adore, j'ai déjà adopté ! 1f64f.png

 

Screenshot_20181024_090606_com.huawei.systemmanager.jpgcelle ci approprie. Et ça a un rapport aussi avec l'application HiCare

Faut juste glissé la notification vers la gauche ou la droite et cliqué sur l'icône réglage et ont tombe sur cette page que je viens de vous envoyer. Voilà voilà. En espérant que c'est bien ce que vous cherchez

Modifié par lau2310

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut

C'était déjà la même méthode sur 8.0 mais l'onglet était grisé...

Du coup il fallait forcer l'arrêt de hiview en cliquant sur le i bleu et la la notification disparaissait.

Mais il fallait le faire a chaque reboot.

 

Sent from my CPH1875 using Forum mobile app

 

 

 

 

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

bonjours quelqu'un utilise le reconnaissance facial pour déverrouillé car ça n'a plus l'air de fonctionner.

Envoyé de mon BLA-L29 en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour le moment j'ai aucun souci, appart comme je disais un temps de latence a l'ouverture des applications et transition après redémarrage et maj faite. Sinon concernant la batterie j'ai l'impression qu'elle tient plus longtemps. Après pour le moment je n'ai rien a dire. Il y a pas de grand changement

Ce qui me gène c'est les SMS. Quand ils sont trop long ça ce transforme en MMS ce qui es normal mais une fois le message envoyé ont vois juste une première ligne du message et plus rien. Il faut cliquer sur le message pour l'ouvrir en diaporama mais l'écran est blanc le texte aussi... Je n'ai pas trouvé de solution. J'ai installé textra SMS qui es pas mal et mieux que Android message pour moi

 

Quelqu'un a trouver une solution pour le problème que j'ai ou si cela vous le fait aussi ?

il y a 3 minutes, toto4321 a dit :

bonjours quelqu'un utilise le reconnaissance facial pour déverrouillé car ça n'a plus l'air de fonctionner.

Envoyé de mon BLA-L29 en utilisant Tapatalk
 

Moi cela fonctionne très bien. Réessaye de refaire la manipulation pour reconnaître ton visage dans les paramètres pour la reconnaissance faciale et réessaye

Partager ce message


Lien à poster
Partager sur d’autres sites
Pour le moment j'ai aucun souci, appart comme je disais un temps de latence a l'ouverture des applications et transition après redémarrage et maj faite. Sinon concernant la batterie j'ai l'impression qu'elle tient plus longtemps. Après pour le moment je n'ai rien a dire. Il y a pas de grand changement
Ce qui me gène c'est les SMS. Quand ils sont trop long ça ce transforme en MMS ce qui es normal mais une fois le message envoyé ont vois juste une première ligne du message et plus rien. Il faut cliquer sur le message pour l'ouvrir en diaporama mais l'écran est blanc le texte aussi... Je n'ai pas trouvé de solution. J'ai installé textra SMS qui es pas mal et mieux que Android message pour moi
 
Quelqu'un a trouver une solution pour le problème que j'ai ou si cela vous le fait aussi ?
Moi cela fonctionne très bien. Réessaye de refaire la manipulation pour reconnaître ton visage dans les paramètres pour la reconnaissance faciale et réessaye
j'ai effacé et refait la reconnaissance facial mais rien n'y fait ça ne fonctionne pas !

Envoyé de mon BLA-L29 en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 2 minutes, toto4321 a dit :

j'ai effacé et refait la reconnaissance facial mais rien n'y fait ça ne fonctionne pas !

Envoyé de mon BLA-L29 en utilisant Tapatalk
 

Ah... Je ne sais pas alors. Signale le dans l'application bêta

il y a une heure, toto4321 a dit :

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Navigation par gestes adopté....
Quelle joie de profiter de la totalité de l'écran sans bouton...

Sent from my BLA-L29 using Forum mobile app

  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 2 heures, lau2310 a dit :

Ah... Je ne sais pas alors. Signale le dans l'application bêta

 

 

Tu n'aurais pas activé l'option exigeant tout de même de swiper vers le haut pour déverrouiller ? C'était mon cas après la maj... 

 

Il y a 7 heures, lau2310 a dit :

 

Screenshot_20181024_090606_com.huawei.systemmanager.jpgcelle ci approprie. Et ça a un rapport aussi avec l'application HiCare

Faut juste glissé la notification vers la gauche ou la droite et cliqué sur l'icône réglage et ont tombe sur cette page que je viens de vous envoyer. Voilà voilà. En espérant que c'est bien ce que vous cherchez

 

C'est bien ce que j'ai fais... Mais curieusement ça ne résoud pas le problème. Pas bien grave c'est pas trop gênant encore... 

 

 

Côté batterie c'est dur à dire, je me sers beaucoup plus du téléphone depuis hier du coup 😅

Partager ce message


Lien à poster
Partager sur d’autres sites

merci pour l'astuce de la carte sim, J'ai pris celle de ma femme qui est chez sosh et hop la maj apparaît !! on pouvait toujours attendre chez bouygues...

Modifié par Mikefly

Partager ce message


Lien à poster
Partager sur d’autres sites

Pas de gros changement pour cette version 9 voir meme pas du tout. Mais ca fonctionne bien

Par contre impossible de ne pas charger le téléphone quand celui-ci est branché en usb. En effet Android 9 devait permettre cette option.
Le fait de ne pas charger le téléphone mais de seulement effectuer un échange de données et tres pratique notamment quand il est branché dans la voiture avec Android auto.
Quand le téléphone arrive a 100% de batterie Android auto se coupe.
Le fait d autorisé uniquement le transfert de données et de bloquer la charge comme le permet Android 9 serait réellement un plus.

  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour info, les clients Bouygues ayant que Bouygues, n'ont toujours pas la MAJ

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui JCdu74 on peut toujours attendre avec nos puce Bouygues.....c'est hallucinant quand même que ça bloque. Peut être que Bouygues ne veut pas gérer les roms BETA pour le SAV.

Demande a un collègue de te passer une autre carte SIM que Bouygues pour lancer la Mise a jour et tu remet ta SIM.

  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon, après 24 heures sous la Beta, c'est une évidence : ça consomme moins. Beaucoup moins.

Mon tél est allumé depuis 8 h 00 ce matin et je l'ai utilisé comme d'habitude, avec le bluetooth d'allumé (connecté à la montre et au casque audio), du spotify pendant environ 2 heures, des synchros de mails. Bref, comme d'hab. Et là où il me restait environ 45 % en fin de journée (à l'heure où je vous parle), je suis ici à 64 %. C'est tout sauf anecdotique et ça fait bien plaisir si ça se confirme sur la finale.

  • Like 2

Partager ce message


Lien à poster
Partager sur d’autres sites

Moi Jai pas vu de différences sur la conso de la batterie.
Avoir après quelques jours....

Sent from my BLA-L29 using Forum mobile app

Partager ce message


Lien à poster
Partager sur d’autres sites
Navigation par gestes adopté....
Quelle joie de profiter de la totalité de l'écran sans bouton...

Sent from my BLA-L29 using Forum mobile app


merci, du coup J ai testé et après un temps d adaptation c est adopté


Envoyé de mon BLA-L29 en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 6 heures, toto4321 a dit :

 

 

Il y a 7 heures, toto4321 a dit :

 

Personne a le même problème que moi concernant les SMS ? J'ai expliqué sur un post plus haut 

Merci

Partager ce message


Lien à poster
Partager sur d’autres sites

non je n'est pas ce problème les sms fonctionne bien.

Personne a le même problème que moi concernant les SMS ? J'ai expliqué sur un post plus haut 
Merci


Envoyé de mon BLA-L29 en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

j'ai toujours ce problème de reconnaissance facial qui ne fonctionne pas pourtant j'ai effacé plusieurs fois mon visage mais rien y fait, peu être un paramètre que je ne trouve pas car c'est plus comme avant pour paramétrer le déverrouillage.

Envoyé de mon BLA-L29 en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 8 heures, lau2310 a dit :

Ce qui me gène c'est les SMS. Quand ils sont trop long ça ce transforme en MMS ce qui es normal mais une fois le message envoyé ont vois juste une première ligne du message et plus rien. Il faut cliquer sur le message pour l'ouvrir en diaporama mais l'écran est blanc le texte aussi... Je n'ai pas trouvé de solution. 

Même problème ici. Je fais des captures et je remonte le bug. 

Ça ne le fait qu'avec l'interface sombre. En mode normal, le texte est bien noir sur fond blanc. 

Modifié par MonsieurLu
  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoignez la conversation

Vous pouvez poster maintenant et vous enregistrez plus tard. Si vous avez un compte, connectez-vous maintenant pour poster.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.






  • Contenu similaire

    • Par Guyllheaume
      Hello à tous,
       
      En cette situation de confinement pas facile, j'espère que tout le monde se porte bien.
      Une petite news qui mettra peut-être un peu de baume au cœur à certains d'entre vous...
       
       
      La communauté autour du A3 2017 reste active sur XDA malgré ses 3 ans d’existence, et c'est avec plaisir que le petit A se voit offrir un passage sur Android 10.
      J'ai installé la Rom il y a quinze jours sur mon second A3 (sans carte sim, wi-fi constant).
      La Rom est tirée d'AOSP, donc assez proche visuellement d'Android Stock, avec une foule d'options de personnalisation et d'interface (pour les gestes, le panneau de notifications, les raccourcis etc).
      Le système est incroyablement fluide et rapide et, pesant moins de 600Mo (en comparaison des 1.2Go de la Rom OneUI par exemple), on gagne un espace non négligeable sur la mémoire interne.
      La Rom est sans Gapps donc on peut choisir soi-même son attachement à Google.
      Dans les autres atouts, la batterie a l'air d'être vraiment endurante. La perte en Doze est minime, et l'utilisation de la Ram semble vraiment bien optimisée. Hier j'ai passé environ 6h en bluetooth sur l'enceinte du salon, equalizer activé, sur Spotify, la batterie est passée de 86 à 37%. Plus qu'honorable quand on sait que l'accu du A320 ne fait que 2350mAh.
       
       
      Je n'ai pas rencontré de bug pour l'instant, excepté le fait que l'appareil photo ne peut pas enregistrer sur la carte SD. Il faut les déplacer manuellement après-coup. Pas un deal-breaker donc. Certains utilisateurs s'en servant sur leur téléphone principal ont remonté un écho pendant les appels. Pas pu vérifier de mon côté.
      Le VoLTE ne marche pas et visiblement ne marchera jamais.
      2 autres Roms soeurs sont également dispos depuis peu :
      -EvolutionX 4.1, dont la différence marquante à première vue est l'intégration des Gapps directement dans la Rom.
      -AEX 7.0, encore au stade de Beta.
      Aucune des trois n'a le statut "officiel".
       

      Au final ce qui me manque le plus par rapport à la One UI installée sur mon autre téléphone, ce sont les quelques applis Samsung que j'avais pris l'habitude d'utiliser et qui ne sont plus disponibles ; Le calendrier, le client mail, la météo, les SMS... rien qui ne soit irremplaçable par un autre soft, mais je me suis vraiment habitué à l’écosystème Samsung et à son esthétique globale.
      NB : Le dernier Firmware officiel pour le A3 a l’air de compliquer sérieusement toute la phase de déblocage bootloader & installation du TWRP. Je n’ai volontairement jamais fait cette mise à jour pour éviter les soucis. Avec la Maj qui datait de juin 2018, tout s'est passé sans encombre.
      Comme d’habitude tout le crédit et remerciements peuvent aller directement au développeur, Astrako, qui est fort sympathique et réactif.
       
      A+, prenez soin de vous et de vos proches.
       
       
       
    • Par Busta77
      Bonjour ,jai acheté un s9 AT&T sm-g960u débloqué en import .
      Il est sous android 9 j'aimerais le flashé sous android 10 car impossibilité de le mettre a jour.
      Je ne sais pas quel firmware choisir.
      Je vous joint les details de phone info en esperant une aide de votre part .
       Merci


    • Par citro114
      Bonjour à tous,
      Je constate de grands ralentissements sur mon téléphone, et un ami à moi m'a conseillé d'installer une ROM custom.
      Malheureusement, je n'ai trouvé aucune ROM custom compatible "officiellement" avec mon Honor 6A DLI-L22.
      Je voulais donc savoir si, ne serait-ce qu'un d'entre vous, a déjà testé une ROM custom sur ce téléphone et pourrait me dire si celle qu'il a testé fonctionne ou pas.
       
      Cordialement.
    • Par tistou77
      Bonjour à tous
       
      J'ai un S9 avec ces ref là il semblerait => PDA: G960FXXU7DTAA / CSC: G960FOXM7DTAA
      Ca serait un AUT (Suisses)
       
      Dans le téléphone,
      Version de la bande de base : G960FOXM7DTA3
      Version logiciel opérateur : XEF/XEF,XEF/AUT
       
      Et la dernière mise à jour date du 1er janvier 2020 (patch de sécurité)
       
      J'ai vu sur ce lien , une version bien plus récente (avril 2020) mais ça passe en
       
      PDA: G960FXXU8DTC5 / CSC: G960FOXM8DTC5
       
      Ou il faut garder le même CSC ?
       
      J'aime bien être à jour dans les "mises à jour" mais y a t-il un risque de le faire ?  
      Et dans le futur, il y aura toujours des mise à jour proposé depuis le téléphone ?
      Possible de revenir à la ROM d'origine je suppose
       
      Merci pour votre aide
    • Par irondarkness
      salut les amis
      j'ai un soucis qui me rends fou ....
      j'ai brick mon tel je crois
      donc j'ai un one plus 7pro que jai passer en beta pour avoir android Q sauf que mtn apres 8 mois je voulez le repasser en stable et donc ne plus etre en beta
      j'ai donc mis le fastboot, bootloader deverouiller et ensuite utiliser "tools all in one" qui consiste a flasher tout automatiquement le twrp et magisk j'ai donc telecharger la rom officiel 10.0.4 et flasher hors [color=red][b]sa[/b][/color] apar marcher il se met en erreur .. jai donc telecharger android pie et refait la manip en cochant le wipe pour tout enlever de l'ancienne version .. la meme erreur et meme pire mon one plus reste bloquer sur le fastboot et impossible de le debloquer toute les manip de bouton ete faite tout les logiciel aussi "multitools" "msm" ect.. sauf que le soucis et que il et vu par le pc .. reconnue dans le shell mais aucune commande fonctionne , a chaque fois tout les manip bug quand il faut rentrer dans le tel ... comme si le mode developer ete desactiver ... je supose que le wipe a tout effacer meme android et que avec le bug rien na pu etre transfere et que mtn le portable se retrouve sans os et donc se met en erreur sur le fast boot
      besoin des pro svp

×
×
  • Créer...