Jump to content
jeremy08330

Suivi des mises à jours Mate 10 PRO (BLA) C432 / C33 / C109

Recommended Posts

Bon apparemment c'est mort la mise à jour via FF si on est sur la bêta ??

  • Like 1

Share this post


Link to post
Share on other sites
il y a 21 minutes, Mikefly a dit :

Bon apparemment c'est mort la mise à jour via FF si on est sur la bêta ??

J'ai vu ça quelque part mais pourquoi ne pas essayer 😜

Share this post


Link to post
Share on other sites

Bon il arrive ce tuto ça fais quand même presque une heure que tu as réussi a faire la maj ;)

Je n'en peu plus ça fais trop longtemps qu'on l'attend, je suis même pas passé en 158 

Share this post


Link to post
Share on other sites

Lol en meme temps je ne me pressais pas vu le nombre d'interessés !

Il faut commencer avant tout par modifier les dns et ainsi avoir accès a la mise à jour via erecovery. Et c'est ce qu'il y a de plus compliqué.

Enfin pour moi car je suis chez orange ! 

Donc comme je l'ai dit, j'ai fait en sorte de creer un hotspot ou point d'acces mobile avec mon pc pour que via mon téléphone je me connecte en wifi sur mon pc et non pas sur ma box.

Ainsi je vais pouvoir tout simplement modifier les parametres reseau de mon pc et non pas de la box.

Vous suivez ?  

Share this post


Link to post
Share on other sites
il y a 22 minutes, yohannyo a dit :

Lol en meme temps je ne me pressais pas vu le nombre d'interessés !

Il faut commencer avant tout par modifier les dns et ainsi avoir accès a la mise à jour via erecovery. Et c'est ce qu'il y a de plus compliqué.

Enfin pour moi car je suis chez orange ! 

Donc comme je l'ai dit, j'ai fait en sorte de creer un hotspot ou point d'acces mobile avec mon pc pour que via mon téléphone je me connecte en wifi sur mon pc et non pas sur ma box.

Ainsi je vais pouvoir tout simplement modifier les parametres reseau de mon pc et non pas de la box.

Vous suivez ?  

Pour creer le hotspot sur mon pc, je suis passé par un logiciel que j'avais sur le pc, qui s'appelle "technologie Intel My Wifi". Je rappelle que je suis sous windows 7 donc a vous de voir en fonction de la version de votre windows ou mac.

Donc voici une photo avec en bas a gauche intel my wifi (c'est ici que vous creez votre hotspot)

Une fois le hotspot créé (on le voit sur la partie haute de la photo "hotspotyo") vous essayé de connecter votre téléphone en wifi sur ce hotspot et non sur votre box.

Si cela fonctionne, on peut passer à la modification des dns sur le hotspot

 

IMG_20181231_112840.jpg

Edited by yohannyo

Share this post


Link to post
Share on other sites

mais ducoup tu as pris la 199313 si j'ai bien compris, moi c'est la 199236 qui est approuvé.

Share this post


Link to post
Share on other sites
il y a 3 minutes, val7337 a dit :

mais ducoup tu as pris la 199313 si j'ai bien compris, moi c'est la 199236 qui est approuvé.

oui j'ai pris la 199313, les 2 n'étaient pas approuvé pour moi

Share this post


Link to post
Share on other sites
il y a 20 minutes, yohannyo a dit :

Pour creer le hotspot sur mon pc, je suis passé par un logiciel que j'avais sur le pc, qui s'appelle "technologie Intel My Wifi". Je rappelle que je suis sous windows 7 donc a vous de voir en fonction de la version de votre windows ou mac.

Donc voici une photo avec en bas a gauche intel my wifi (c'est ici que vous creez votre hotspot)

Une fois le hotspot créé (on le voit sur la partie haute de la photo "hotspotyo") vous essayé de connecter votre téléphone en wifi sur ce hotspot et non sur votre box.

Si cela fonctionne, on peut passer à la modification des dns sur le hotspot

 

IMG_20181231_112840.jpg

Une fois le hotspot créé et avoir vérifié que vous arrivez a vous connecter depuis votre tel dessus, on passe à la modification des dns.

- cliquer sur votre hotspot (ici connection reseau sans fil 2 (hotspotyo)

- propriétés

- protocole internet version 6 : vous décochez la case

- protocole internet version 4 : vous cliquez et faites propriétés

- vous cochez "utilisez l'adresse de serveur DNS suivante et vous mettez celle de FF (188.225.84.142) en serveur DNS préféré.

Si tout fonctionne correctement vous devriez pouvoir via FF ouvrir la fameuse fenêtre OPEN QUERY.HICLOUD.COM sans avoir une erreur 404.

Si tout est ok, vous pouvez passer en mode erecovery comme indiqué sous FF

Share this post


Link to post
Share on other sites

bah je test ce midi la même que toi. Pour le dns c'est bizzard avant on pouvais le modifié sur le tel (surement une maj de secu qui a bloquer cela), merci pour ton explication mais ce sera différent pour moi, la carte wifi de mon fixe est une qualcomm mais ce n'est pas un problème pour moi.

Donc pour résumer ( corrige moi si je me trompe, je ne suis pas sur)

- créer un point d'accès de n'importe quelle manière avec le dns donné dans FF (ici 188.225.84.142, qui est la même pour les deux maj)

- connecter le téléphone a ce réseau sans fils

- simplement rechercher les maj depuis mise a jour système (paramètres du tel)

 

Share this post


Link to post
Share on other sites
il y a 6 minutes, val7337 a dit :

bah je test ce midi la même que toi. Pour le dns c'est bizzard avant on pouvais le modifié sur le tel (surement une maj de secu qui a bloquer cela), merci pour ton explication mais ce sera différent pour moi, la carte wifi de mon fixe est une qualcomm mais ce n'est pas un problème pour moi.

Donc pour résumer ( corrige moi si je me trompe, je ne suis pas sur)

- créer un point d'accès de n'importe quelle manière avec le dns donné dans FF (ici 188.225.84.142, qui est la même pour les deux maj)

- connecter le téléphone a ce réseau sans fils

- simplement rechercher les maj depuis mise a jour système (paramètres du tel)

 

Oui pour la création du point d'accès 

Non pour la maj via paramètre du tel.

Après avoir créé ton point d'accès, tu dois passer en mode erecovery sur ton tel. C'est à dire eteindre le téléphone, brancher le tel en USB sur ton pc ...

 

et j'ai dit des conneries, j'ai modifier les DNS de mon réseau de pc.

ce n'est pas vraiment un tuto, c'est plutôt brouillon lol. Faudrait que je passe plus de temps a le rédiger. La chose la plus compliqué ça reste le hotspot a créer et vérifier qu'il fonctionne avec le téléphone avec les bons DNS. Et la facon la plus facile c'est d'essayer via FF d'ouvrir la page QUERY.ICLOUD

Edited by yohannyo

Share this post


Link to post
Share on other sites
bah je test ce midi la même que toi. Pour le dns c'est bizzard avant on pouvais le modifié sur le tel (surement une maj de secu qui a bloquer cela), merci pour ton explication mais ce sera différent pour moi, la carte wifi de mon fixe est une qualcomm mais ce n'est pas un problème pour moi.
Donc pour résumer ( corrige moi si je me trompe, je ne suis pas sur)
- créer un point d'accès de n'importe quelle manière avec le dns donné dans FF (ici 188.225.84.142, qui est la même pour les deux maj)
- connecter le téléphone a ce réseau sans fils
- simplement rechercher les maj depuis mise a jour système (paramètres du tel)
 
Bonjour, c'est pas dans ce menu, pour le dns du tel ? 2db276609d4d3ff9ced388ec558306d0.jpg

Envoyé de mon BLA-L29 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

L'option DNS privé est sur emui9 uniquement il me semble

  • Like 1

Share this post


Link to post
Share on other sites

Il n'y a pas un topic ou site où je ne sais quoi, de trucs et astuces ou nouveauté de emui9 ? J'avais cru voir une histoire de rotation d'écran avec une icône. Mais je ne vois rien de cela

Share this post


Link to post
Share on other sites

Ça reste à confirmer mais l'autonomie semble assez monstrueuse sur cette maj. Il me restait 50% de batterie en utilisation light après pratiquement deux jours.

  • Like 1

Share this post


Link to post
Share on other sites
Ça reste à confirmer mais l'autonomie semble assez monstrueuse sur cette maj. Il me restait 50% de batterie en utilisation light après pratiquement deux jours.
Je confirme pour toi

Envoyé de mon BLA-L29 en utilisant Tapatalk

  • Like 1

Share this post


Link to post
Share on other sites

Salut
Mon plan b tombe à l'eau.
Après au moins 45 minutes d'attente sur le chat d'hicare, ils m'ont dit ne pas pouvoir forcer la maj et attendre.
J'ai essayé.

Envoyé de mon BLA-L29 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Très bonne nouvelle, si c'est mieux de ce côté, parce que la béta est gourmande !

Me tarde de voir par moi même

Bon réveillon


Envoyé de mon BLA-L29 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Dire qu'on doit attendre 2019 pour cette mise à jour !!

  • Like 1

Share this post


Link to post
Share on other sites

Pas beaucoup de changement quand même entre emui 8 et 9 je trouve ! A part le nouveau de dock de navigation et quelles bricoles. Pas vu cette histoire de la rotation de l'écran avec Android 9 par contre 

Share this post


Link to post
Share on other sites
il y a 31 minutes, yohannyo a dit :

Pas beaucoup de changement quand même entre emui 8 et 9 je trouve ! A part le nouveau de dock de navigation et quelles bricoles. Pas vu cette histoire de la rotation de l'écran avec Android 9 par contre 

 

C'est clair c'est loin d'être une révolution, à part la navigation gestuelle (que je n'utilise pas au final car incompatible avec Nova Launcher), les changements son très maigres...

La batterie effectivement me semble un peu meilleure.

Edited by MyGoul

Share this post


Link to post
Share on other sites

il faut garder les boutons comme mode d'utilisation et lorsque l'on bascule le tel et que la rotation automatique est désactivé alors un icone apparaît a cote du bouton multitâche.

Screenshot_20181231_190606_com.android.settings.jpg

Edited by tiburce
  • Like 1

Share this post


Link to post
Share on other sites

Tu veux parler des 3 boutons (menu, retour...) ? D'ailleurs j'utilise le nouveau bouton (enfin c'est plus une barre lol) et je ne vois pas en quoi tu as plus d'espace d'écran 🙄. Sauf si il est en mode disparaître quand inactif, mais ça c'était déjà le cas avec les 3 boutons non ?

Oui donc aucun intérêt de passer a la nouvelle version de dock puisqu'on ne gagné rien au niveau de l'écran, et en plus la fonction rotation auto ne fonctionne pas 😜

Edited by yohannyo

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






  • Similar Content

    • By massive
      Bonjour,
      J'ai vu des vidéos sur Youtube, ou des gens ont installés Linéage sur le Redmi Note 9 Pro. J'ai vu sur des forums des personnes dires qu'il était impossible de mettre une ROM custom sur le Redmi Note 9 Pro.
       
      Quand est-il au juste ?
       
      Merci pour votre aide
    • By nico97470
      Passage sous Android 11 pour les moins frileux. Je vous conseille fortement d'effectuer un bon Factory reset des familles afin d'apprécier les balbutiements de cette bêta. Pensez à sauvegarder vos données au préalable dès le passage à A11. Bon flash. Screenshots à suivre.


       
       
       
       
       
       
       
       
       
       
       
       
       
    • By Stegue
      Bonjour,
       
      Je tente d'installer une nouvelle rom sur mon Sharp C10.
      Après avoir déverrouillé le bootloader, j'ai pu installer plusieurs rom. La dernière était LineageOS 18.
      J'ai briqué le téléphone lorsque j'ai voulu remplacer LineageOS Recovery par TWRP à force d'essayer.
       
      Le téléphone n'est pas totalement bloqué. Il reste bloqué longtemps sur le logo "batterie" qui a remplacé le logo "Sharp" quand le l'ai déverrouillé. Après plusieurs minutes, il vibre et redémarre.
      Je peux le redémarrer en appuyant longtemps sur le bouton OFF, je ne peux pas l'éteindre, je ne peux pas le mettre en mode recovery.
      Je peux juste le mettre en mode download mais malheureusement, il n'est plus reconnu par le PC.
       
      J'ai quand-même l'impression qu'il me reste une chance, mais laquelle ?
       
      Merci à vous.
    • By Raymond Decarpentry
      Bonjour,
      j ai acheté un mi9t d occasion et en sachant qu'il avait un problème de boot ( c est ce que le vendeur avais écris dans la description de vente ) et j ai cru naïvement que je serais le réparé facilement comme je l avais déjà fait auparavant.
       
      le mi9t démarre mais se fige après +- 5 sec et reboot et ainsi de suite, donc je n ai pas le temps de faire un reset, activé mode développer, débloquer le bootloader etc...
       
      j arrive a démarré en recovery et ou en fastboot,un wipe data ne change rien,j ai bien sûr essayer de flashé via miflash et miflash pro etc...mais comme le bootloader est verouiller,mode développer pas actif etc... rien ne fonctionne.j ai réussi à flasher une fois en recovery, assistant mi mais ça n a rien changé malgré que la tentative est arrivé a 100% ,j ai réessayer cette méthode mais ça ne veux plus le faire.
       
      il est en miu en V11.0.5.0.QFJEUXM donc j ai essayé avec les suivantes mais sans résultat.
       
      on dirait que Android n est pas complet,je pense que la personne qui me l a vendu avait raté le Flash.
       
      là je ne sais plus quoi faire,j ai cherché partout sur le net une solution mais rien trouvé donc en dernière chance,je poste ici et ailleurs en croisant les doigts.
       
      d avance je vous remercie 
       
       
    • By drrazmotte
      Bonjour à  tous.
      Je possède actuellement un smartphone Xiaomi Redmi 7 installé avec la rom "lineageos 17.1-recovery-onclite".
      Suite à une panne de mon opérateur (Prixtel pour ne pas le citer) je n'avais plus de données mobiles.
      J'ai cru à un problème logiciel car je venais de mettre à jour "LineageOS".
      J'ai donc voulu réinitialiser l'installation de mon smartphone et au lieu de cliquer sur le menu "Format data/factory reset", j'ai cliqué par inadvertance sur "Format system partition".
      Depuis le téléphone redémarre uniquement en mode "recovery" ou bien en mode "Fastboot et je n'arrive plus à installer une nouvelle rom (constructeur ou bien "LineageOS").
      Mon ordinateur ne le reconnait pas toujours que ce soit sous "Windows" ou bien "Linux Debian" (problème de pilotes).
      Mon téléphone est il définitivement hors de service ou bien existe t'il une procédure afin de pouvoir le remettre en marche.
      Merci d'avance pour vos conseils.
      En pièce jointe je vous joint la photographie du menu dans lequel je suis bloqué.
       
      PS: ma femme possède le même smartphone que moi installé avec la rom d'origine cette information peut peut être vous servir.

×
×
  • Create New...