Jump to content
jeremy08330

Suivi des mises à jours Mate 10 PRO (BLA) C432 / C33 / C109

Recommended Posts

il y a 1 minute, yohannyo a dit :

Il faut passer par le erecovery maintenant que tu as mis les DNS. La mise a jour ne se fait pas via parametre....

C'est expliqué dans FF comment faire, mais si tu ne comprends pas je peux t'expliquer 😉

C'est justement ce que je fais :) j'ai le firmware approuvé... mais ca ne veut pas... ca me met le téléchargement de la rom d'Oreo... Tu avais utilisé un firmware non approuvé pour ton installation non? 

 

Share this post


Link to post
Share on other sites
il y a 1 minute, Lole11042 a dit :

C'est justement ce que je fais :) j'ai le firmware approuvé... mais ca ne veut pas... ca me met le téléchargement de la rom d'Oreo... Tu avais utilisé un firmware non approuvé pour ton installation non? 

 

Non rien d'approuvé pour moi. Tu as redémarré ton téléphone en mode erecovery branché en USB a ton pc ?

Share this post


Link to post
Share on other sites
à l’instant, yohannyo a dit :

Non rien d'approuvé pour moi. Tu as redémarré ton téléphone en mode erecovery branché en USB a ton pc ?

Oui,j'ai fait tout ça... je ne comprends pas... c'est peut être c'est parce que j'ai changé le DNS via mon téléphone... 

La mise à jour vaut la peine? niveau gestion ram... ? 

Share this post


Link to post
Share on other sites

Moi pareil, j'ai toujours rien d'approuvé sur FF. Ça commence légèrement à me les briser...

Share this post


Link to post
Share on other sites
il y a 3 minutes, JCdu74 a dit :

Moi pareil, j'ai toujours rien d'approuvé sur FF. Ça commence légèrement à me les briser...

Je vais essayer avec le firmware non approuvé, je verrai bien... 

Wish me luck --> Abandon ahahha 

Edited by Lole11042
  • Like 1

Share this post


Link to post
Share on other sites

Meilleurs vœux à tous !

En espérant que les derniers mal servis pour la dernière mise à jour, le soient au plus tôt !

 

  • Like 1

Share this post


Link to post
Share on other sites
à l’instant, Lole11042 a dit :

Oui,j'ai fait tout ça... je ne comprends pas... c'est peut être c'est parce que j'ai changé le DNS via mon téléphone... 

La mise à jour vaut la peine? niveau gestion ram... ? 

Ah oui il faut changer les DNS sur ton modem (box ou pc si hotspot). En mode erecovery, tu as pu voir que ton tel demande un accès en wifi. Et c'est là où tu dois sélectionné le hotspot

Share this post


Link to post
Share on other sites
Je vais essayer avec le firmware non approuvé, je verrai bien... 

Wish me luck
May the force be with you !

Share this post


Link to post
Share on other sites
il y a 2 minutes, JCdu74 a dit :

Moi pareil, j'ai toujours rien d'approuvé sur FF. Ça commence légèrement à me les briser...

Pas besoin d'avoir une rom approuvé via FF et le erecovery 😉

Share this post


Link to post
Share on other sites
il y a 1 minute, yohannyo a dit :

Ah oui il faut changer les DNS sur ton modem (box ou pc si hotspot). En mode erecovery, tu as pu voir que ton tel demande un accès en wifi. Et c'est là où tu dois sélectionné le hotspot

Ha bah Ouais ça se connecte quand meme au bon hotspot. j'ai fait comme toi en créant un point d'acces mobile sur mon ordi auquel je me connecte... Mais si je change le DNS depuis l'ordi ca ne va pas alors que si je le change depuis mon tel ca va... i am lost haha 

Share this post


Link to post
Share on other sites

Perso, ça me gave ces histoires de DNS, FF, etc... Je veux ma MAJ de manière officielle !

  • Like 1

Share this post


Link to post
Share on other sites
à l’instant, Lole11042 a dit :

Ha bah Ouais ça se connecte quand meme au bon hotspot. j'ai fait comme toi en créant un point d'acces mobile sur mon ordi auquel je me connecte... Mais si je change le DNS depuis l'ordi ca ne va pas alors que si je le change depuis mon tel ca va... i am lost haha 

Ne le fais pas de ton tel ça n'ira pas car dans le erecovery il demande un point d'accès wifi. Si ça ne fonctionne pas de ton pc, c'est que tu l'as mal fait. J'ai eu le même problème au debut. Il faut désactivé IPv6 et rentrer les DNS dans ipv4

Share this post


Link to post
Share on other sites
il y a 9 minutes, yohannyo a dit :

Ne le fais pas de ton tel ça n'ira pas car dans le erecovery il demande un point d'accès wifi. Si ça ne fonctionne pas de ton pc, c'est que tu l'as mal fait. J'ai eu le même problème au debut. Il faut désactivé IPv6 et rentrer les DNS dans ipv4

Ha je vais essayer de désactiver IPv6 je n'avais pas fait Ca merci!

 

Ça ne changera rien pour le suivi futur des mises a jour ota si je fais ça ? 

Edited by Lole11042

Share this post


Link to post
Share on other sites
il y a 4 minutes, Lole11042 a dit :

Ha je vais essayer de désactiver IPv6 je n'avais pas fait Ca merci!

 

Ça ne changera rien pour le suivi futur des mises a jour ota si je fais ça ? 

Je ne peux l'affirmer a 100%, mais pour moi non du tout. J'ai presque toujours fait les mises a jour via FF et pourtant la dernière via ôta c'était la 158

Share this post


Link to post
Share on other sites
il y a 35 minutes, yohannyo a dit :

Je ne peux l'affirmer a 100%, mais pour moi non du tout. J'ai presque toujours fait les mises a jour via FF et pourtant la dernière via ôta c'était la 158

Ok :) un grand merci.

 

Bon, rien n'y fait... J'attendrai 

Edited by Lole11042

Share this post


Link to post
Share on other sites

Rien de rien encore rien, vivement la sortie du oneplus 7, me les brisent les Apple chinois huawei.

Envoyé de mon BLA-L29 en utilisant Tapatalk

Share this post


Link to post
Share on other sites
Il y a 3 heures, MIKATH a dit :

Bonjour, super, le 2 janvier 2019, rien de proposé.
Je désespère.
Bon, demain reprise du boulot, fera oublier cette attente.
Bonne journée.

Envoyé de mon BLA-L29 en utilisant Tapatalk
 

Rien non plus de mon côté.

Bonne journée et bon courage pour la reprise.

  • Like 1

Share this post


Link to post
Share on other sites

Bobjour à tous, 

j'ai contacté Huawei (pcq acheter des téléphones à ce prix et être bloqué au patch de sécurité d'octobre...) 
La mise à jour arrivera avant fin du mois selon eux... apparement ils vendent tellement de téléphones que la mise à jour est distribuée au compte gouttes et aléatoirement par vague de numéro de série...

Voila. je dis pas que j'esserai pas de passer sous pie plus vite quand même... 

Share this post


Link to post
Share on other sites

Hello tout le monde, merci Lole11042 de ton retour. Je sais pas vous, mais ils auraient dit que la MAJ arriverait avant la fin de l'année (2019) ça aurait eu le même effet que là ! Sérieux, c'est du foutage de gu*****. Et encore plus quand ils disent que c'est aléatoirement....

  • Like 1

Share this post


Link to post
Share on other sites

Franchement ils ont du arreter de distribuer la MAJ. Généralement on la reçoit en retard par rapport aux premiers membres du forum (1 grosse semaine en gros) mais la c'est long !

Edited by Mikefly
  • Like 1

Share this post


Link to post
Share on other sites

oui c'est sur. mais on a aucune info. On va patienter, elle va finir par arriver.

Share this post


Link to post
Share on other sites
il y a 18 minutes, Johndu5914 a dit :

Pas content ! 

Screenshot_20190103_110710_com.huawei.android.hwouc.jpg

Screenshot_20190103_110902_com.huawei.android.hwouc.jpg

T'as eu ça où ? 

Bonne et heureuse année à tous 😉

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






  • Similar Content

    • By massive
      Bonjour,
      J'ai vu des vidéos sur Youtube, ou des gens ont installés Linéage sur le Redmi Note 9 Pro. J'ai vu sur des forums des personnes dires qu'il était impossible de mettre une ROM custom sur le Redmi Note 9 Pro.
       
      Quand est-il au juste ?
       
      Merci pour votre aide
    • By nico97470
      Passage sous Android 11 pour les moins frileux. Je vous conseille fortement d'effectuer un bon Factory reset des familles afin d'apprécier les balbutiements de cette bêta. Pensez à sauvegarder vos données au préalable dès le passage à A11. Bon flash. Screenshots à suivre.


       
       
       
       
       
       
       
       
       
       
       
       
       
    • By Stegue
      Bonjour,
       
      Je tente d'installer une nouvelle rom sur mon Sharp C10.
      Après avoir déverrouillé le bootloader, j'ai pu installer plusieurs rom. La dernière était LineageOS 18.
      J'ai briqué le téléphone lorsque j'ai voulu remplacer LineageOS Recovery par TWRP à force d'essayer.
       
      Le téléphone n'est pas totalement bloqué. Il reste bloqué longtemps sur le logo "batterie" qui a remplacé le logo "Sharp" quand le l'ai déverrouillé. Après plusieurs minutes, il vibre et redémarre.
      Je peux le redémarrer en appuyant longtemps sur le bouton OFF, je ne peux pas l'éteindre, je ne peux pas le mettre en mode recovery.
      Je peux juste le mettre en mode download mais malheureusement, il n'est plus reconnu par le PC.
       
      J'ai quand-même l'impression qu'il me reste une chance, mais laquelle ?
       
      Merci à vous.
    • By Raymond Decarpentry
      Bonjour,
      j ai acheté un mi9t d occasion et en sachant qu'il avait un problème de boot ( c est ce que le vendeur avais écris dans la description de vente ) et j ai cru naïvement que je serais le réparé facilement comme je l avais déjà fait auparavant.
       
      le mi9t démarre mais se fige après +- 5 sec et reboot et ainsi de suite, donc je n ai pas le temps de faire un reset, activé mode développer, débloquer le bootloader etc...
       
      j arrive a démarré en recovery et ou en fastboot,un wipe data ne change rien,j ai bien sûr essayer de flashé via miflash et miflash pro etc...mais comme le bootloader est verouiller,mode développer pas actif etc... rien ne fonctionne.j ai réussi à flasher une fois en recovery, assistant mi mais ça n a rien changé malgré que la tentative est arrivé a 100% ,j ai réessayer cette méthode mais ça ne veux plus le faire.
       
      il est en miu en V11.0.5.0.QFJEUXM donc j ai essayé avec les suivantes mais sans résultat.
       
      on dirait que Android n est pas complet,je pense que la personne qui me l a vendu avait raté le Flash.
       
      là je ne sais plus quoi faire,j ai cherché partout sur le net une solution mais rien trouvé donc en dernière chance,je poste ici et ailleurs en croisant les doigts.
       
      d avance je vous remercie 
       
       
    • By drrazmotte
      Bonjour à  tous.
      Je possède actuellement un smartphone Xiaomi Redmi 7 installé avec la rom "lineageos 17.1-recovery-onclite".
      Suite à une panne de mon opérateur (Prixtel pour ne pas le citer) je n'avais plus de données mobiles.
      J'ai cru à un problème logiciel car je venais de mettre à jour "LineageOS".
      J'ai donc voulu réinitialiser l'installation de mon smartphone et au lieu de cliquer sur le menu "Format data/factory reset", j'ai cliqué par inadvertance sur "Format system partition".
      Depuis le téléphone redémarre uniquement en mode "recovery" ou bien en mode "Fastboot et je n'arrive plus à installer une nouvelle rom (constructeur ou bien "LineageOS").
      Mon ordinateur ne le reconnait pas toujours que ce soit sous "Windows" ou bien "Linux Debian" (problème de pilotes).
      Mon téléphone est il définitivement hors de service ou bien existe t'il une procédure afin de pouvoir le remettre en marche.
      Merci d'avance pour vos conseils.
      En pièce jointe je vous joint la photographie du menu dans lequel je suis bloqué.
       
      PS: ma femme possède le même smartphone que moi installé avec la rom d'origine cette information peut peut être vous servir.

×
×
  • Create New...