jeremy08330

Suivi des mises à jours Mate 10 PRO (BLA) C432 / C33 / C109

Recommended Posts

il y a 1 minute, yohannyo a dit :

Il faut passer par le erecovery maintenant que tu as mis les DNS. La mise a jour ne se fait pas via parametre....

C'est expliqué dans FF comment faire, mais si tu ne comprends pas je peux t'expliquer 😉

C'est justement ce que je fais :) j'ai le firmware approuvé... mais ca ne veut pas... ca me met le téléchargement de la rom d'Oreo... Tu avais utilisé un firmware non approuvé pour ton installation non? 

 

Share this post


Link to post
Share on other sites
il y a 1 minute, Lole11042 a dit :

C'est justement ce que je fais :) j'ai le firmware approuvé... mais ca ne veut pas... ca me met le téléchargement de la rom d'Oreo... Tu avais utilisé un firmware non approuvé pour ton installation non? 

 

Non rien d'approuvé pour moi. Tu as redémarré ton téléphone en mode erecovery branché en USB a ton pc ?

Share this post


Link to post
Share on other sites
à l’instant, yohannyo a dit :

Non rien d'approuvé pour moi. Tu as redémarré ton téléphone en mode erecovery branché en USB a ton pc ?

Oui,j'ai fait tout ça... je ne comprends pas... c'est peut être c'est parce que j'ai changé le DNS via mon téléphone... 

La mise à jour vaut la peine? niveau gestion ram... ? 

Share this post


Link to post
Share on other sites

Moi pareil, j'ai toujours rien d'approuvé sur FF. Ça commence légèrement à me les briser...

Share this post


Link to post
Share on other sites
Posted (edited)
il y a 3 minutes, JCdu74 a dit :

Moi pareil, j'ai toujours rien d'approuvé sur FF. Ça commence légèrement à me les briser...

Je vais essayer avec le firmware non approuvé, je verrai bien... 

Wish me luck --> Abandon ahahha 

Edited by Lole11042
  • Like 1

Share this post


Link to post
Share on other sites

Meilleurs vœux à tous !

En espérant que les derniers mal servis pour la dernière mise à jour, le soient au plus tôt !

 

  • Like 1

Share this post


Link to post
Share on other sites
à l’instant, Lole11042 a dit :

Oui,j'ai fait tout ça... je ne comprends pas... c'est peut être c'est parce que j'ai changé le DNS via mon téléphone... 

La mise à jour vaut la peine? niveau gestion ram... ? 

Ah oui il faut changer les DNS sur ton modem (box ou pc si hotspot). En mode erecovery, tu as pu voir que ton tel demande un accès en wifi. Et c'est là où tu dois sélectionné le hotspot

Share this post


Link to post
Share on other sites
Je vais essayer avec le firmware non approuvé, je verrai bien... 

Wish me luck
May the force be with you !

Share this post


Link to post
Share on other sites
il y a 2 minutes, JCdu74 a dit :

Moi pareil, j'ai toujours rien d'approuvé sur FF. Ça commence légèrement à me les briser...

Pas besoin d'avoir une rom approuvé via FF et le erecovery 😉

Share this post


Link to post
Share on other sites
il y a 1 minute, yohannyo a dit :

Ah oui il faut changer les DNS sur ton modem (box ou pc si hotspot). En mode erecovery, tu as pu voir que ton tel demande un accès en wifi. Et c'est là où tu dois sélectionné le hotspot

Ha bah Ouais ça se connecte quand meme au bon hotspot. j'ai fait comme toi en créant un point d'acces mobile sur mon ordi auquel je me connecte... Mais si je change le DNS depuis l'ordi ca ne va pas alors que si je le change depuis mon tel ca va... i am lost haha 

Share this post


Link to post
Share on other sites

Perso, ça me gave ces histoires de DNS, FF, etc... Je veux ma MAJ de manière officielle !

  • Like 1

Share this post


Link to post
Share on other sites
à l’instant, Lole11042 a dit :

Ha bah Ouais ça se connecte quand meme au bon hotspot. j'ai fait comme toi en créant un point d'acces mobile sur mon ordi auquel je me connecte... Mais si je change le DNS depuis l'ordi ca ne va pas alors que si je le change depuis mon tel ca va... i am lost haha 

Ne le fais pas de ton tel ça n'ira pas car dans le erecovery il demande un point d'accès wifi. Si ça ne fonctionne pas de ton pc, c'est que tu l'as mal fait. J'ai eu le même problème au debut. Il faut désactivé IPv6 et rentrer les DNS dans ipv4

Share this post


Link to post
Share on other sites
Posted (edited)
il y a 9 minutes, yohannyo a dit :

Ne le fais pas de ton tel ça n'ira pas car dans le erecovery il demande un point d'accès wifi. Si ça ne fonctionne pas de ton pc, c'est que tu l'as mal fait. J'ai eu le même problème au debut. Il faut désactivé IPv6 et rentrer les DNS dans ipv4

Ha je vais essayer de désactiver IPv6 je n'avais pas fait Ca merci!

 

Ça ne changera rien pour le suivi futur des mises a jour ota si je fais ça ? 

Edited by Lole11042

Share this post


Link to post
Share on other sites
il y a 4 minutes, Lole11042 a dit :

Ha je vais essayer de désactiver IPv6 je n'avais pas fait Ca merci!

 

Ça ne changera rien pour le suivi futur des mises a jour ota si je fais ça ? 

Je ne peux l'affirmer a 100%, mais pour moi non du tout. J'ai presque toujours fait les mises a jour via FF et pourtant la dernière via ôta c'était la 158

Share this post


Link to post
Share on other sites
Posted (edited)
il y a 35 minutes, yohannyo a dit :

Je ne peux l'affirmer a 100%, mais pour moi non du tout. J'ai presque toujours fait les mises a jour via FF et pourtant la dernière via ôta c'était la 158

Ok :) un grand merci.

 

Bon, rien n'y fait... J'attendrai 

Edited by Lole11042

Share this post


Link to post
Share on other sites

Rien de rien encore rien, vivement la sortie du oneplus 7, me les brisent les Apple chinois huawei.

Envoyé de mon BLA-L29 en utilisant Tapatalk

Share this post


Link to post
Share on other sites
Il y a 3 heures, MIKATH a dit :

Bonjour, super, le 2 janvier 2019, rien de proposé.
Je désespère.
Bon, demain reprise du boulot, fera oublier cette attente.
Bonne journée.

Envoyé de mon BLA-L29 en utilisant Tapatalk
 

Rien non plus de mon côté.

Bonne journée et bon courage pour la reprise.

  • Like 1

Share this post


Link to post
Share on other sites

Bobjour à tous, 

j'ai contacté Huawei (pcq acheter des téléphones à ce prix et être bloqué au patch de sécurité d'octobre...) 
La mise à jour arrivera avant fin du mois selon eux... apparement ils vendent tellement de téléphones que la mise à jour est distribuée au compte gouttes et aléatoirement par vague de numéro de série...

Voila. je dis pas que j'esserai pas de passer sous pie plus vite quand même... 

Share this post


Link to post
Share on other sites

Hello tout le monde, merci Lole11042 de ton retour. Je sais pas vous, mais ils auraient dit que la MAJ arriverait avant la fin de l'année (2019) ça aurait eu le même effet que là ! Sérieux, c'est du foutage de gu*****. Et encore plus quand ils disent que c'est aléatoirement....

  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)

Franchement ils ont du arreter de distribuer la MAJ. Généralement on la reçoit en retard par rapport aux premiers membres du forum (1 grosse semaine en gros) mais la c'est long !

Edited by Mikefly
  • Like 1

Share this post


Link to post
Share on other sites

Si c'est l'avoir en retard pour un bien, je préfère personnellement!

Share this post


Link to post
Share on other sites

oui c'est sur. mais on a aucune info. On va patienter, elle va finir par arriver.

Share this post


Link to post
Share on other sites
il y a 18 minutes, Johndu5914 a dit :

Pas content ! 

Screenshot_20190103_110710_com.huawei.android.hwouc.jpg

Screenshot_20190103_110902_com.huawei.android.hwouc.jpg

T'as eu ça où ? 

Bonne et heureuse année à tous 😉

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






  • Similar Content

    • By Delaba
      Bonjour a tous, depuis hier j'ai constaté que mon téléphone Samsung A70 ne pouvait plus se mettre en veille. En effet l'écran reste de façon permanente allumé même quand j'appuie sur le bouton on/off, l'écran s'éteint et se rallume tout de suite et reste allumé sur l'écran de verrouillage sans jamais s'éteindre. J'ai vérifié les réglages le temps d'inactivité avant que le téléphone passe en mode veille est de 30 secondes, mais malgré ça l'écran reste allumé une fois ce temps écoulé. Je ne sais vraiment plus quoi faire et cela a un gros impact sur la batterie qui ne tient plus la journée et le téléphone qui chauffe. J'ai aussi constaté que je recevais une notification de façon répétée, celle de la connexion USB qui s'affiche lorsque le smartphone est branché a un PC. C'est fonctionnalités s'active et se désactive en boucle alors que le téléphone n'est branché a aucun PC. Voir les captures d'écran. Merci de bien vouloir m'aider si vous avez déjà été confronté a ce problème. Merci


    • By Delaba
      Bonjour a tous, depuis hier j'ai constaté que mon téléphone Samsung A70 ne pouvait plus se mettre en veille. En effet l'écran reste de façon permanente allumé même quand j'appuie sur le bouton on/off, l'écran s'éteint et se rallume tout de suite et reste allumé sur l'écran de verrouillage sans jamais s'éteindre. J'ai vérifié les réglages le temps d'inactivité avant que le téléphone passe en mode veille est de 30 secondes, mais malgré ça l'écran reste allumé une fois ce temps écoulé. Je ne sais vraiment plus quoi faire et cela a un gros impact sur la batterie qui ne tient plus la journée et le téléphone qui chauffe. J'ai aussi constaté que je recevais une notification de façon répétée, celle de la connexion USB qui s'affiche lorsque le smartphone est branché a un PC. C'est fonctionnalités s'active et se désactive en boucle alors que le téléphone n'est branché a aucun PC. Voir les captures d'écran. Merci de bien vouloir m'aider si vous avez déjà été confronté a ce problème. Merci


    • By oanzfooe
      Bonjour à tous,
      J'ai un viel Archos titanium avec Android 4.2.2.
      Depuis un certain temps, je n'arrive plus à installer quoi que ce soit.
      À chaque fois, depuis Google play, j'ai une alerte "libérez de la mémoire, désinstallez des applications etc."
      J'ai donc désinstallé pas mal de trucs, mais rien n'y fait. Je ne peux même plus réinstaller celles que j'ai supprimées.
      Y a-t-il une solution ?
      Merci de votre aide.
    • By Hugbal
      Bonjour, 
      Samsung a décidé de ne pas intégrer le Galaxy A8 (2018) dans le plan de monté de version d'Android 9 vers Android10Q. Très déçu je souhaiterai réaliser une montée de version de mon Galaxy A8(2018) vers Android 10 avec One UI 2.0 pour profiter des nouvelles fonctionnalités prévues. 
       
      La montée de version vers Android 10Q est prévu pour le Galaxy A40 qui dispose des même spec (SoC - RAM) que mon Galaxy A8 (2018) en dehors de l'écran plus grand sur le Galaxy A40. 
      Pensez-vous qu'une fois Android 10 et One UI 2.0 déployer sur le Galaxy A40, le téléchargement de Android 10 et One UI 2.0 pour monter la version d'Android et One UI de mon Galaxy A8 (2018) soit possible ? 
       
      Sinon selon vous quelle ROM Custom, intégrant le Galaxy A8 (2018), comporte le plus de nouvelles fonctionnalités ? 
       
      Merci pour vos lumières
       
    • By tom67tom
      Hello,
      J'ai acheter un galaxy A8 (A530F) avec un ROM SFR.
      J'ai installé la ROM XEF A530FXXU7CSG5 car je ne voulais pas de le surcouche SFR, çà fonctionne sans problème a l’exception de la mise à jour logiciel.
      Depuis l’installation, deux nouveaux firmwares sont sorties mais quand je vais dans "Paramètre/Mise a jour logiciel/Téléchargement et installation" j'ai le message "Votre logiciel est à jour".
      Qui saurait me dire pourquoi la MAJ auto ne fonctionne plus et surtout comment corriger çà.
      Merci d'avance.