Jump to content
jeremy08330

Suivi des mises à jours Mate 10 PRO (BLA) C432 / C33 / C109

Recommended Posts

Bonjour,

 

Quelqu'un pourrait m'expliquer le mode portrait de la caméra principal ? Les 3 boutons du bas, qualité d'image et tout...

 

On ne peut plus modifier l'intensité du flou?

 

Merci

Share this post


Link to post
Share on other sites
Bonjour,
 
Quelqu'un pourrait m'expliquer le mode portrait de la caméra principal ? Les 3 boutons du bas, qualité d'image et tout...
 
On ne peut plus modifier l'intensité du flou?
 
Merci
Pour les 3 boutons du bas il suffit d'essayer... Tu as le déclencheur, un bouton pour accéder à ta galerie et l'autre pour changer de caméra !

Et pour jouer avec le flou ou la qualité d'image il suffit de passer en mode "portait" ou "ouverture" au lieu du mode de base qui doit être sur "photo", c'est très simple

Envoyé de mon BLA-L29 en utilisant Tapatalk

Share this post


Link to post
Share on other sites
Le 31/01/2019 à 14:55, elmarcou a dit :

Pour les chanceux qui étaient en build 158 et qui on reçu la 9 

vous avez quelle version du mate 10 pro  l-09, l-29, c432 ?  

bonsoir à tous

Pour ma part j'étais en BLA l29 c432 et en 158

Share this post


Link to post
Share on other sites
Il y a 21 heures, Facel-Vega a dit :

Tu maintien power et vol+ jusqu'au logo Huawei et tu relâches power en maintenant vol+, tu descends sur sur wipe cache partition tu valides, puis tu vas sur reboot system et tu valides. Tu ne perds pas de données.

 

Envoyé de mon Mate 10 Pro

 

Je n'ai pas cette entrée dans le menu, seulement :

- wipe data/factory reset 

- shutdown 

- reboot

C'est normal? 

 

 

Share this post


Link to post
Share on other sites
il y a 36 minutes, Facel-Vega a dit :

Là je donne ma langue au chat. Quelqu'un a une idée ?

Envoyé de mon Mate 10 Pro
 

Ce n'est quand même pas du au mode développeur ? Si ?

Mygool es-tu en mode développeur ?

On ne sait jamais !

Je peux me tromper

Share this post


Link to post
Share on other sites
Ce n'est quand même pas du au mode développeur ? Si ?
Mygool es-tu en mode développeur ?
On ne sait jamais !
Je peux me tromper
J'avais cette option dans les 2 modes.

Envoyé de mon Mate 10 Pro

Share this post


Link to post
Share on other sites

oui c'est ce que je pensais aussi

Share this post


Link to post
Share on other sites

J'avais du merdé, j'ai refait la manip et je suis tombé sur un autre écran avec l'option. Je ne sais pas ce que c'était l'autre (il était écrit erecovery). 

  • Like 1

Share this post


Link to post
Share on other sites
J'avais du merdé, j'ai refait la manip et je suis tombé sur un autre écran avec l'option. Je ne sais pas ce que c'était l'autre (il était écrit erecovery). 
Tu étais en train de manipuler ton chargeur ? Je crois que pour erecovery, il faut brancher.

Envoyé de mon BLA-L29 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

J'avais du merdé, j'ai refait la manip et je suis tombé sur un autre écran avec l'option. Je ne sais pas ce que c'était l'a

il y a 19 minutes, MIKATH a dit :

Tu étais en train de manipuler ton chargeur ? Je crois que pour erecovery, il faut brancher.

Envoyé de mon BLA-L29 en utilisant Tapatalk
 

 

Oui effectivement il était branché la première fois. 

  • Like 1

Share this post


Link to post
Share on other sites

pour moi aussi la 197 est approuvé sur FF que la version 214406 l'autre n'est pas approuvé.

c93aecea1776479f0d910da20b1e2ef4.jpg

 

 

Share this post


Link to post
Share on other sites

Je me suis aperçu de la même chose, on l'aura pt être en mai

Envoyé de mon BLA-L29 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Hello, ben avec un peu de chance j'aurai directement la 197!
Franchement j'en ai marre d'attendre, c'est vraiment n'importe quoi leur système de mise à jour.


Envoyé de mon BLA-L29 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

bonjour,

  1. hier soir j'ai effectué une remise a zéro usine depuis les paramètres,récupéré la sauvegarde par hisuite et tout est revenu a peu prés comme avant certains widget n'etaient plus en place et les connexions au différents comptes qu'il a fallu de nouveau  remplir.
  2. sinon je viens de voir la recharge qui m'a l'air plus rapide et une meilleure tenue de l'autonomie pour la nuit en veille(1% pour 6-7% depuis pie)
  3. je verrais sur le reste de la journée le comportement.
  • Like 1

Share this post


Link to post
Share on other sites

Aucune  maj de mon côté non plus. Toujours en 158 

C'est désespérant 

  • Like 1

Share this post


Link to post
Share on other sites
Bon et bien on va rester en 158 j attend de voir le prochain one plus mais c mon dernier huawei
C'est un peu l'avis de tout le monde... "plus jamais huawei" surtout que les prix ne sont plus un atout vu que le mate20pro c'est le prix d'un iphone ou d'un note9

Envoyé de mon BLA-L29 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Bonjour, J'ai un ami qui a craqué pour le P20 X ( indispo en France) et franchement je l'ai trouvé superbe, évidemment mise à jour PIE d'origine.

Comme je cherche un smartphone plus grand , je pensai à le prendre, mais j'ai bien peur que la politique de MAJ de Huawei m'ait définitivement refroidit..

Donc je pense aller voir du coté de Xiaomi et du MI MIX 3 m'a aussi tapé dans l’œil et si j'en crois les forums , les MAJ sont très régulières !

Sinon en 158 et rien....

  • Like 1

Share this post


Link to post
Share on other sites

bonsoir, après un reset usine et au bout d'une journée, l'autonomie est toujours en berne, actuellement 3h30 sot pour 27% restant pas terrible pie.

Sent from my BLA-L29 using Forum mobile app

Share this post


Link to post
Share on other sites

Salut les amis,

Moi je viens de m'acheter un mate 20 x....

Pourtant j'avais dit plus de Huawei...

Mais bon décidément je n'arrive pas à changer de marque mdr.

Le oppo Find x je l'ai garder 3 mois

Le mate 20 pro 1 mois et 5 jours...

 

Place à l'écran géant lol Screenshot_20190205_194928.thumb.jpeg.798fb235b9d654fd1e64de53e86886e1.jpeg

 

Sent from my LYA-L29 using Forum mobile app

 

 

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






  • Similar Content

    • By Naskop
      Bonjour j'ai reçu un redmi note 8 pro (commandé sur le site de la Fnac) avec le bootloader déverrouiller, j'ai donc voulu le verrouillé en installant la ROM global officiel télécharger sur le site de Xiaomi. En l'installant via miflash j'ai coché la case "clean all and lock" mais problème l'installation ne c'est pas bien réalisé et le téléphone est bloqué sur le "main menu"(photo 1). J'ai toujours accès au fastboot mais le bootloader est a nouveau verrouillé et quand j'essaie de le déverrouiller avec mi unlock j'ai un message d'erreur (photo 2). Que puis-je faire pour remettre en route mon redmi note 8 pro ? 

    • By ena0
      bonjour,
      en voulant installer une nouvelle rom miui(une officiel) sur mon Xiaomi Mi 9t je l'ai brické (enfin je pense) quand je redémarre mon téléphone il Boot automatiquement sur twrp et quand je regarde les fichier je vois ça :

      j'ai essayer de mettre une autre rom, mais elle refuse de se mettre dans la mémoire du téléphone, que doit-je faire pour le débricker (les données dessus ne sont pas importante)
    • By Guyllheaume
      Hello à tous,
       
      En cette situation de confinement pas facile, j'espère que tout le monde se porte bien.
      Une petite news qui mettra peut-être un peu de baume au cœur à certains d'entre vous...
       
       
      La communauté autour du A3 2017 reste active sur XDA malgré ses 3 ans d’existence, et c'est avec plaisir que le petit A se voit offrir un passage sur Android 10.
      J'ai installé la Rom il y a quinze jours sur mon second A3 (sans carte sim, wi-fi constant).
      La Rom est tirée d'AOSP, donc assez proche visuellement d'Android Stock, avec une foule d'options de personnalisation et d'interface (pour les gestes, le panneau de notifications, les raccourcis etc).
      Le système est incroyablement fluide et rapide et, pesant moins de 600Mo (en comparaison des 1.2Go de la Rom OneUI par exemple), on gagne un espace non négligeable sur la mémoire interne.
      La Rom est sans Gapps donc on peut choisir soi-même son attachement à Google.
      Dans les autres atouts, la batterie a l'air d'être vraiment endurante. La perte en Doze est minime, et l'utilisation de la Ram semble vraiment bien optimisée. Hier j'ai passé environ 6h en bluetooth sur l'enceinte du salon, equalizer activé, sur Spotify, la batterie est passée de 86 à 37%. Plus qu'honorable quand on sait que l'accu du A320 ne fait que 2350mAh.
       
       
      Je n'ai pas rencontré de bug pour l'instant, excepté le fait que l'appareil photo ne peut pas enregistrer sur la carte SD. Il faut les déplacer manuellement après-coup. Pas un deal-breaker donc. Certains utilisateurs s'en servant sur leur téléphone principal ont remonté un écho pendant les appels. Pas pu vérifier de mon côté.
      Le VoLTE ne marche pas et visiblement ne marchera jamais.
      2 autres Roms soeurs sont également dispos depuis peu :
      -EvolutionX 4.1, dont la différence marquante à première vue est l'intégration des Gapps directement dans la Rom.
      -AEX 7.0, encore au stade de Beta.
      Aucune des trois n'a le statut "officiel".
       

      Au final ce qui me manque le plus par rapport à la One UI installée sur mon autre téléphone, ce sont les quelques applis Samsung que j'avais pris l'habitude d'utiliser et qui ne sont plus disponibles ; Le calendrier, le client mail, la météo, les SMS... rien qui ne soit irremplaçable par un autre soft, mais je me suis vraiment habitué à l’écosystème Samsung et à son esthétique globale.
      NB : Le dernier Firmware officiel pour le A3 a l’air de compliquer sérieusement toute la phase de déblocage bootloader & installation du TWRP. Je n’ai volontairement jamais fait cette mise à jour pour éviter les soucis. Avec la Maj qui datait de juin 2018, tout s'est passé sans encombre.
      Comme d’habitude tout le crédit et remerciements peuvent aller directement au développeur, Astrako, qui est fort sympathique et réactif.
       
      A+, prenez soin de vous et de vos proches.
       
       
       
    • By Baphomet_FR
      Bonjour,
      Je sais que nos amis de Oneplus préparent pour le 8 l'Always on Dispaly avec le développement d'Oxygen 11 (lien : ici)
      Pensez que cela soit dans les tuyaux pour nos Oneplus 7/Pro.
      Je cherche un peu des infos mais c'est assez flou.
       
      Qu'en pensez vous ?
      Merci
       
×
×
  • Create New...