Sign in to follow this  
Elianora la blanche

appli préservées et autonomie

Recommended Posts

Salut à tous,

 

j'ai un G6 depuis janvier, j'étais très satisfaite de l'autonomie mais depuis quelques temps, ça baisse trop vite à mon goût.

Régulièrement je reçois des notfis de smart doctor me rappelant de redémarrer mon tél (ce que je fais toutes les 2 recharges complètes en moyenne) ou de "préserver" je ne sais pas trop quoi

 

Je viens de Huawei, où il avait des options pour éviter que certaines applis soient killées au verrouillage de l'écran.

Sur LG, je crois comprendre que c'est l'inverse mais je ne sais pas trop comment killer vraiment une appli qui reste alors que je n'ai pas besoin d'elle tout le temps (je pense que c'est mon lecteur de musique, ça plus d'un mois que je n'ai pas écouté de musique sur mon tél et l'autre jour, au branchement du kit mains libres, la musique s'est relancée, donc ça tourne toujours en arrière plan...)

Comment faire ? Faut-il cocher ou décocher les applis que je ne veux pas garder en tache de fond ?

Dans le menu "ignorer les optimisations", il n'y a presque rien de sélectionné (seulement sms/mail et les trucs qu'on ne peut pas toucher comme les services google)

A part désinstaller les applis incriminées et les réinstaller le jour où j'en ai besoin, je ne vois pas trop :(

 

Merci d'avance de vos conseils,

Edited by Elianora la blanche

Share this post


Link to post
Share on other sites

Bonjour à toi,

Pour le cas des applications à préserver et à supprimer pour l'autonomie, regarde dans les réglages une fonction qui s'appelle smart settings, qui est en fait un automatiseur de tâches et du coup fait que quand tu branches tes écouteurs, ton lecteur de musique se lance tout seul, c'est pour ça que du coup le lecteur reste en "veille" car il est programmé à l'avance.

 

Pour ma part, j'ai désactiver les applications doublons, celles de LG qui ne me servent pas où sont tous simplement des raccourcis inutiles, et je n'utilise pas Facebook mais un client plutôt simple "Maki" et messenger lite, et je me rends compte que l'autonomie est longue car il peut aisément me tenir une journée très soutenue ou une journée et demi avec 3-4h d'écran allumé.

En espérant que cela t'aide !

😉

Share this post


Link to post
Share on other sites

merci pour ta réponse, malheureusement, ce n'est pas ça le souci car les smart settings sont désactivés (en plus, sur le branchement des écouteurs, c'est le répertoire qui se lancerait ^^)

j'ai essayé de "forcer l'arrêt" de rocket player depuis la liste des applis, sans grand impact

j'ai fouillé les réglages de l'app elle-même mais rien trouvé qui configure cet auto-(re)lancement... donc je ne sais pas que penser...

ce n'est pas dramatique comme baisse d'autonomie mais c'est frustrant quand même :(

Edited by Elianora la blanche

Share this post


Link to post
Share on other sites

Bonjour, 

Il me semble que le mode doze a la priorité sur les fonctions des applis, cet à dire que toutes les applis qui ne sont pas ignorées seront "killées". Donc si le lecteur est toujours actif c'est qu'il redémarre tout seul, et dans ce cas le système Huawei ne règle pas le problème... 

Dans le détail de la batterie, y a-t-il une appli ou un processus qui maintient le système actif ? Si oui c'est lui l'origine du problème. 

Autre chose, redémarrer régulièrement l'appareil aide beaucoup à l'autonomie car ça évite que trop de processus s'accumulent (j'éteins mon tel tous les soirs et je n'ai aucun problème, alors que ma tablette reste souvent plusieurs jours en veille et au bout d'un moment l'un des processus système se met à vider la batterie sans raisons...) 

Share this post


Link to post
Share on other sites

je redémarre généralement mon tél toutes les 2 recharges complètes (soit environ 8-10j), je vais essayer de redémarrer à chaque recharge complète pour voir.

D'ailleurs vaut-il mieux redémarrer ou éteindre puis rallumer ?

 

Sinon, dans le détail de ce qui utilise la batterie, il y a 30% de "téléphone inactif" je trouve ça quand même plutôt élevé... les autres trucs présents utilisent tous moins de 5% chacun

Ces jours-ci, j'ai essayé de mettre le wifi plutôt que les datas, j'ai l'impression que ça consomme encore plus... (mais c'est peut-être juste une impression)

 

Cette nuit, en mode avion, mon tél a perdu 2% de batterie, je ne pense pas à regarder tous les soirs pour comparer malheureusement ^^

Share this post


Link to post
Share on other sites

En général, éteindre puis rallumer ou redémarrer n'a pas d'importance, il y a surtout une différence quand l'appareil a un mode démarrage rapide (Windows par ex) qui ne s'applique pas au redémarrage. 

Et puis 2% de batterie en une nuit c'est très peu, c'est bon signe. Pareil, 30% de tel inactif peut paraître beaucoup, mais si tu n'utilise aucune appli gourmande c'est plutôt normal

Share this post


Link to post
Share on other sites

bon ça va alors ^^

de toute façon, dans l'ensemble j'arrive à tenir plusieurs jours entiers, même avec l'always-on-display, donc je n'ai pas à me plaindre (ma conso est modérée) :)

Share this post


Link to post
Share on other sites

Moi de même (sauf sans l'always on), mais comme j'éteins mon tel tous les soirs ça aide ^^

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this