Jump to content
Aroune

Problèmes update V2.22A

Recommended Posts

Bonjour,

Très content du Nokia 7 Plus que j’ai depuis sa sortie en France. Néanmoins, j’ai reçu hier soir la mise à jour v2.22A, et depuis j’ai des soucis avec la 4G. J’ai de grosses lenteurs, et je ne suis plus du tout en 4G+ alors que d’habitude c’est le cas (j’habite Paris). De plus j'ai bien l'impression que ma batterie se décharge beaucoup plus rapidement. Pour les personnes ayant installées cet update, recontrez-vous les mêmes problèmes? Pour les autres, je conseillerai d’attendre un peu avant de la faire.

Share this post


Link to post
Share on other sites

bonjour

 

même souci que toi.

 

faut il en informer nokia via l'application sur le téléphone ?

Share this post


Link to post
Share on other sites

Je viens de contacter le support. Ils m'ont suggéré d'effacer le cache et data de l'appli Carrier Provider et de faire un soft reset.

J'ai testé, mais ça n'a pas aidé. Je vais tester avec une autre SIM ce soir pour voir.

Je vais essayer de faire remonter l'info.

Affaire à suivre

Share this post


Link to post
Share on other sites

Je viens d'avoir une autre personne du support. Apparemment, ils sont au courant du problème sur ce patch.

Share this post


Link to post
Share on other sites

plus de réseau Orange hier aprem. aujourd'hui pas de coupure et plus de 4G+

 

Share this post


Link to post
Share on other sites

merci pour les infos

 

peut être devrait on attendre un patch correcteur de nokia ?

 

l'idée de reset le téléphone ne m'enchante guère ...

 

c'est vrai que les problèmes de réseau n'aide pas mais dans mon cas, cela s'est passé quasi immédiatement après l'installation du dernier patch.

Edited by HarKan

Share this post


Link to post
Share on other sites

Bonsoir,

Je viens de constater que le problème persiste : perte de réseau totale pendant quelques secondes de manière très répétitive :(

Share this post


Link to post
Share on other sites

bonjour

je crois qu'il s'agit bien d'un problème réseau et non du téléphone .

hier j'ai poste au mauvais topic mais j'ai pu tester une sim Bouygues qui reconnaissait instantanément la 4g+ alors que celle avec sosh pose problème.

Share this post


Link to post
Share on other sites
On 5/19/2018 at 9:06 AM, HarKan said:

bonjour

je crois qu'il s'agit bien d'un problème réseau et non du téléphone .

hier j'ai poste au mauvais topic mais j'ai pu tester une sim Bouygues qui reconnaissait instantanément la 4g+ alors que celle avec sosh pose problème.

C'est pareil pour moi, je suis également chez Sosh et effectivement quand je teste avec une SIM bouygues, la 4G+ fonctionne sans problème.

Mais c'est bizar quand meme que ca soit tombé juste apres le patch et que la situation ne s'est pas rétablie depuis. Problème avec la SIM peut-etre?

Share this post


Link to post
Share on other sites

Bonjour a tous,

Je ne vais peut être pas vous aidez beaucoup puisque je ne suis pas sous Android 8.1 update V2.22A

Mais sous la beta d'Android 9 ou je n'ai pas de wifi ni de bluetooth je peux vous assurez que je capte très bien la 4G+ avec Bouygues sur Perpignan.

Share this post


Link to post
Share on other sites
il y a une heure, Aroune a dit :

C'est pareil pour moi, je suis également chez Sosh et effectivement quand je teste avec une SIM bouygues, la 4G+ fonctionne sans problème.

Mais c'est bizar quand meme que ca soit tombé juste apres le patch et que la situation ne s'est pas rétablie depuis. Problème avec la SIM peut-etre?

bonjour

je vais bientôt connaître la réponse puisque j'ai commandé une nouvelle sim ( 10€ tout de même, quelle bande de voleurs ! )

ce qui semble étonnant c'est que en 3g/h+ ça fonctionne parfaitement.

 

éviter sosh si possible car sav plus que déplorable , ils font mine de pas comprendre le problème.

 

merci aussi a DaGonz pour ses infos.

Edited by HarKan

Share this post


Link to post
Share on other sites

Réponse de Nokia suite au bug Orange :

 

Re: Connexion Orange france depuis mise à jour 2.22

Boîte de réception
x
 
profile_mask2.png
Bonjour Mitch,
 
Merci d'avoir contacté Nokia Mobile Care!
 
Nous sommes vraiment désolés d'apprendre que vous avez ce soucis avec votre portable. 
En effet, c'est un bug de la mise à jour qui est déjà identifié et remonté. Veuillez noter qu'il devrait y avoir de fixe à ce bug avec le prochain correctif au début de mois de juin (le temps dépend de votre opérateur mobile).
 
Pour plus d'information et des nouvelles, vous pouvez suivre nos résaux sociaux: https://www.facebook.com/NokiaMobile/ et https://twitter.com/NokiaMobile
 
Si vous avez d'autres questions, n'hésitez pas à nous contacter!
 
Cordialement,
Nokia Mobile Care team
  • Like 1

Share this post


Link to post
Share on other sites
il y a 29 minutes, Mitch69 a dit :

Réponse de Nokia suite au bug Orange :

 

Re: Connexion Orange france depuis mise à jour 2.22

Boîte de réception
x
 
profile_mask2.png
Bonjour Mitch,
 
Merci d'avoir contacté Nokia Mobile Care!
 
Nous sommes vraiment désolés d'apprendre que vous avez ce soucis avec votre portable. 
En effet, c'est un bug de la mise à jour qui est déjà identifié et remonté. Veuillez noter qu'il devrait y avoir de fixe à ce bug avec le prochain correctif au début de mois de juin (le temps dépend de votre opérateur mobile).
 
Pour plus d'information et des nouvelles, vous pouvez suivre nos résaux sociaux: https://www.facebook.com/NokiaMobile/ et https://twitter.com/NokiaMobile
 
Si vous avez d'autres questions, n'hésitez pas à nous contacter!
 
Cordialement,
Nokia Mobile Care team

toi aussi tu es chez Orange ?

 

en tout cas je trouve la réponse de nokia un peu bateau : pourquoi Orange et pas Bouygues sfr ou autre ?

 

ça fait flipper pour les prochaines majs ...

Share this post


Link to post
Share on other sites

Orange a tendance a faire à sa sauce un peu partout et quelquefois ce ne passe plus.

Share this post


Link to post
Share on other sites

Bonjour,

Même problème de mon coté avec le même opérateur (Sosh) et malheureuseument même réponse du support... problème connu chez Nokia et Google avec surement une correction dans le prochain update

En attendant je suis repassé en 3G pour avoir une connexion un peu plus stable...

Share this post


Link to post
Share on other sites
12 minutes ago, theolnydude said:

Bonjour,

Même problème de mon coté avec le même opérateur (Sosh) et malheureuseument même réponse du support... problème connu chez Nokia et Google avec surement une correction dans le prochain update

En attendant je suis repassé en 3G pour avoir une connexion un peu plus stable...

Hello,

Bon au moins, le problème a été identifié et sera réglé. De mon côté, je me suis résigné, je vais passer chez B&You. J'ai vu passé la promo à 6,99 euros par mois pour 30Go, je me suis laissé tenter du coup.

Edited by Aroune

Share this post


Link to post
Share on other sites
il y a une heure, Aroune a dit :

Hello,

Bon au moins, le problème a été identifié et sera réglé. De mon côté, je me suis résigné, je vais passer chez B&You. J'ai vu passé la promo à 6,99 euros par mois pour 30Go, je me suis laissé tenter du coup.

tu as bien raison, Bouygues c'est pas mauvais, je pense y retourner si le problème persiste le mois prochain

Share this post


Link to post
Share on other sites

La promo à 6,99€/mois se termine le 27, à savoir. J'en ai profité moi aussi.

Share this post


Link to post
Share on other sites

apparemment même problème pour eux aussi.

 

en attendant que nokia se bouge plutôt que de rejeter ça sur les opérateurs.

Share this post


Link to post
Share on other sites

Entre les mise à jour qui ne se déclenche pas (2 chez b&you) et la 4g qui ne fonctionne pas chez Sosh, c'est vraiment bizarre. Est ce que Nokia/HMD a dit quelque chose ?

Sent from my ASUS_Z00AD using Forum mobile app

Share this post


Link to post
Share on other sites
11 hours ago, bridget101 said:

Entre les mise à jour qui ne se déclenche pas (2 chez b&you) et la 4g qui ne fonctionne pas chez Sosh, c'est vraiment bizarre. Est ce que Nokia/HMD a dit quelque chose ?

Sent from my ASUS_Z00AD using Forum mobile app
 

Oui, aux dernières infos, le problème avec certains opérateurs est identifié et on nous promet un fix au prochain patch du mois de juin.

Entre temps, je suis passé chez B&You, et je confirme que tout fonctionne parfaitement.

Share this post


Link to post
Share on other sites

Nouveau problème pour moi : après un appel téléphonique, je n'ai plus du tout de réseau pendant 30 à 60 secondes (icône réseau sans aucune barre).

 

Je suis chez SOSH

Share this post


Link to post
Share on other sites

C'est confirmé pour moi, il y a un endroit où je n'ai plus de téléphone du tout sauf à forcer en 3G.

Tout le monde est chez Sosh ? personne chez Orange avec ce souci.

Share this post


Link to post
Share on other sites

Slt

Avec Free je n'ai pas eu de soucis sur le Havre (76) en 4G+

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...