Jump to content
claireblbl

Processus système ne répond pas - Honor 7

Recommended Posts

Bonjour à tous, 

 

Je viens vous demander des conseils car depuis une semaine, mon Honor 7 qui a très bien fonctionné pendant plus d'un an s'est mis à redémarrer de manière intempestive. Au début ça arrivait lorsque j'utilisais plusieurs applications en même temps (Facebook, SMS, internet), puis il s'est mis à redémarrer plusieurs fois dans l'heure sans même que je n'y touche (aucune appli en arrière-plan) : impossible de le faire sortir de veille, le déverrouillage par lecture d'empreinte ne fonctionnait plus et le message "le processus système ne répond pas" s'est affiché plusieurs fois.

Etant encore sous garantie, je l'ai amené chez Darty pour réparation mais ils n'ont trouvé aucun problème sauf que dès que je l'ai récupéré ça a bien sûr repris ..

J'ai fait plusieurs essais de moi-même : J'ai enlevé la carte SD au cas où, le problème a persisté. J'ai essayé une autre carte SIM mais le problème ne venait pas de là. J'ai donc fait une sauvegarde et remis mon téléphone aux valeurs d'usine mais ça n'a pas fonctionné ! 

Avez-vous déjà fait face à ce genre de problème avec Honor/Android ? 

 

Merci d'avance pour votre aide  

Share this post


Link to post
Share on other sites

Ca fait deux semaines que j'ai le même problème. C'est plus une chaufferette qu'un smartphone ! J'ai aussi fait une réinitialisation usine et rien ! Il redémarre tout seul, se bloque, chauffe et bouffe de la batterie.

Comme solution j'ai commandé le Honor 10 jeudi en fin de matinée (mon Honor 7 a deux ans) et rupture de stock sur Honor 10 jeudi après-midi. Depuis j'attends...

Share this post


Link to post
Share on other sites

Bonjour veve15, 

 

Merci d'avoir répondu, ça me rassure je vois que je ne suis pas la seule face à ce problème

J'ai peut être trouvé une solution à ce problème : j'ai downgrader mon honor 7 à une version antérieure (toujours sous lamême version d'Android), puis après un léger problème de mémoire de stockage interne, j'ai fait un énième reset aux valeurs d'usine et ça a l'air de fonctionner maintenant ! Bien sûr j'ai désactiver les mises à jour automatiques et depuis 2 jours tout va bien ! Le problème devait venir d'une des dernières mises à jour d'EMUI !   

Share this post


Link to post
Share on other sites

Merci pour l'information.

Share this post


Link to post
Share on other sites
Le 23/05/2018 à 18:40, claireblbl a dit :

Bonjour veve15, 

 

Merci d'avoir répondu, ça me rassure je vois que je ne suis pas la seule face à ce problème

J'ai peut être trouvé une solution à ce problème : j'ai downgrader mon honor 7 à une version antérieure (toujours sous lamême version d'Android), puis après un léger problème de mémoire de stockage interne, j'ai fait un énième reset aux valeurs d'usine et ça a l'air de fonctionner maintenant ! Bien sûr j'ai désactiver les mises à jour automatiques et depuis 2 jours tout va bien ! Le problème devait venir d'une des dernières mises à jour d'EMUI !   

claireblbl

tu peut donner  la solution   je suis sur honor 7  2 ans   aussi changer batterie   changer  et écran   aussi       ta  solution  m inters   vous pouvez    expliquer  comment faire  pas a pas ????

merci cordialement

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...