Guest Jc Hrycaj

Mises à jour view 10

Recommended Posts

Il y a 3 heures, Alaunae a dit :

 

Tu as l'air bien sûr de toi.

Par tout hasard tu utilise des applications qui tirent vraiment sur le cpu du téléphone?

Je t'assure réellement que ça fait une différence.

Pour ce que tu dis à la fin.. ça n'a absolument rien à voir. Dans ce cas ce n'est pas un soucis du téléphone mais de l'utilisateur. Tu te retrouve dans une zone ou tu capte mal et ça fait le yoyo, tu passes en mode avion, histoire de sauvegarder ta batterie.

 

Encore une fois et je le répète. J'ai rechargée mon V10 vers 11 heures hier, et je suis à 70% même en mode perf.

Si la batterie ne tiens même pas une journée, voire demi-journée, c'est clairement qu'il y a un soucis. Voila ce que j'essaie de pointer du doigt depuis le départ.

 

+ 1000 😊

Share this post


Link to post
Share on other sites

Le mode perf fait passer le 980 de 230.000 à 300.000 sur antutu.... 

Sur le 970 tu gagnes quoi ? Que dalle. 

Joue à un btd6 par exemple où tu as des milliers d'éléments qui s'affichent, si tu trouves une différence de perfs avec ou sans ce mode je t'offre une bouteille de champagne 

Quant au yoyo de la consommation, évidement je vais m'amuser à mettre le mode avion dès que je passe dans une ruelle.... 🙄

Reste dans un endroit bien couvert en 4G tu auras une autonomie bien supérieure (sauf si tu dis à ton tel de se contenter des réseaux 3G, ce qui est une bonne astuce pour ce cas, le modem cherchant toujours le réseau le plus rapide même s'il n'existe pas....) 

Share this post


Link to post
Share on other sites
il y a une heure, Jc311206 a dit :

Le mode perf fait passer le 980 de 230.000 à 300.000 sur antutu.... 

Sur le 970 tu gagnes quoi ? Que dalle. 

1f644.png

 

Sous BLK-L09 9.0.0.159(C432E4R1P9) mode performance désactivé :

181231103211648644.jpg

181231103556451558.jpg

Sous BLK-L09 9.0.0.159(C432E4R1P9) mode performance activé :

181231103355457746.jpg

181231103355551151.jpg

Edited by Steph44
  • Like 4

Share this post


Link to post
Share on other sites

Un aparté avec mon H10 Col L29. Avec et sans le mode performance. b0ff57c8dddd65826f4b3132286b744d.jpgfad3ee3ad45dc05e7ca6c759916a0bcd.jpg

Envoyé de mon Honor 10 via Tapatalk Pro

  • Like 3

Share this post


Link to post
Share on other sites
Il y a 3 heures, Steph44 a dit :

Sous BLK-L09 9.0.0.159(C432E4R1P9) mode performance désactivé :

181231103211648644.jpg

181231103556451558.jpg

Sous BLK-L09 9.0.0.159(C432E4R1P9) mode performance activé :

181231103355457746.jpg

181231103355551151.jpg

Et ça a augmenté les perfs par rapport à Android 8?

Les tests à sa sortie le mettait à environ 210.000 sous antutu 

Donc c'est un mode perfs qui change que dalle, si un mode perfs qui débride ce qui l'était avant.... 

D'autant plus que désactivé, sur un bench ça bride, dans les jeux je ne vois aucune difference

Share this post


Link to post
Share on other sites
il y a 1 minute, Jc311206 a dit :

Et ça a augmenté les perfs par rapport à Android 8?

Les tests à sa sortie le mettait à environ 210.000 sous antutu 

Donc c'est un mode perfs qui change que dalle, si un mode perfs qui débride ce qui l'était avant.... 

D'autant plus que désactivé, sur un bench ça bride, dans les jeux je ne vois aucune difference

C'est juste que soys EMUI 8, le mode "performance" était activé par défaut. EMUI 9 permet juste à ceux qui vont privilégier l'autonomie aux perfs du téléphone de pour choisir ce qui n'était pas le cas sous EMUI 8.

Tu mettais en parallèle ce mode avec le kirin 980 qui selon toi augmente les perfs, mais c'est exactement la même chose puisque les téléphones récemment commercialisés avec le kirin 980 embarquement EMUI 9 qui permet de le désactiver comme sur le view 10.

D'ailleurs il n'y a eu aucune com de la part de Honor pour expliquer qur le mode performance d'EMUI 9 allait démultiplier les capacités des téléphones. Comme expliquer, c'est pour permettre aux utilisateurs d'avoir le choix entre perf et autonomie, tous ne sont pas des gamers.

  • Like 1

Share this post


Link to post
Share on other sites
Il y a 18 heures, Steph44 a dit :

C'est juste que soys EMUI 8, le mode "performance" était activé par défaut. EMUI 9 permet juste à ceux qui vont privilégier l'autonomie aux perfs du téléphone de pour choisir ce qui n'était pas le cas sous EMUI 8.

Tu mettais en parallèle ce mode avec le kirin 980 qui selon toi augmente les perfs, mais c'est exactement la même chose puisque les téléphones récemment commercialisés avec le kirin 980 embarquement EMUI 9 qui permet de le désactiver comme sur le view 10.

D'ailleurs il n'y a eu aucune com de la part de Honor pour expliquer qur le mode performance d'EMUI 9 allait démultiplier les capacités des téléphones. Comme expliquer, c'est pour permettre aux utilisateurs d'avoir le choix entre perf et autonomie, tous ne sont pas des gamers.

Si si il y a eu com' de huawei qui s'est fait chopper à booster ses socs pour les benchs et qui a communiqué sur le fait de brider volontairement le reste du temps pour privilégier l'autonomie. 

Ce n'est donc pas un mode perfs, mais un mode débridage, pour une bride qui n'existait pas avant... 

En plus à quoi ça sert de débrider alors que ton archi big/little est faite justement pour faire tourner des petites applis avec des cœurs moins énergivores ? 

Et le 980 à un groupe de cœurs en plus maintenant ! 

Et comme je l'ai dis, sur mes jeux, le mode perfs n'est jamais activé et il n'y a aucune différence par rapport à avant. 

Donc si c'est juste de la com à la con

Share this post


Link to post
Share on other sites
Posted (edited)

Bonjour à tous et bonne année.

 

Tite question, je viens de voir que sur FF, le mode eRecovery emui9 n'est apparemment pas pris en charge et ils ne disent rien pour l'installation via proxy.

 

J'ai télécharger le fichier Update.zip pour tester la méthode avec le répertoire dload , mais sur tout les sites ils parlent de 2 fichiers à télécharger. Or sur FF, il ne m'en propose qu'un seul. Est-ce normal ??? (Check firmware aivability = APPROVED)

 

Sinon à quoi sert l' autre fichier ???

 

 

Merci pour votre aide.

 

78d816f71fc9bcce5d5b6b6ab83a47de.jpgadd722f0eff3538391871da3c5203865.jpg

 

 

 

 

 

Edit :

Je viens de trouver ça. Quelqu’un as déjà testé la methode "Install Huawei stock ROM using SDcard mode"

 

 

 

Envoyé de mon BKL-L09 en utilisant Tapatalk

 

 

 

 

Edited by K-Lidroid

Share this post


Link to post
Share on other sites

Un autre bug, l'appli musique qui s'affiche quant elle veut dans les notifs, quant au playstore la progression des MaJ à disparu... 

D'ailleurs en parlant du playstore, ces cons mon désinstallé apto-ide sous prétexte d'une appli non sécurisé 

Au 1er janvier 

Bonne année gogol ! 🖕

Aptoïde est toujours là 

Share this post


Link to post
Share on other sites

Bref entre Huawei ei Google qui verrouillent tout il est urgent de trouver une alternative 

Les gilets jaunes du net 😂

Share this post


Link to post
Share on other sites

Chez xiaomi tout reste ouvert... J'ai eu une amazfit bip à Noël et..... C'est étonnant !!! 👍

  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)

Bonjour à tous.

 

Voilà enfin j'y arrive.

Je me suis dis que comme mon téléphone viens d'Asie et est en c636, je vais changer la région du téléphone dans hicare pour testé.

J'ai mis Asie et inde(english)

 

Et la tadaaaaaam !!! Recherche de mise à jour emui9.

 

Voili voilou, si ça peu en aider certains.

c4653ab5232a0e88ea6d92072d9be995.jpg

 

8467304db7ec9da56cd1543f965b9574.jpg

 

Envoyé de mon BKL-L09 en utilisant Tapatalk

 

 

 

Edited by K-Lidroid
  • Like 3

Share this post


Link to post
Share on other sites

Excellente nouvelle !

Bonjour à tous.

Voilà enfin j'y arrive.
Je me suis dis que comme mon téléphone viens d'Asie et est en c636, je vais changer la région du téléphone dans hicare pour testé.
J'ai mis Asie et inde(english)

Et la tadaaaaaam !!! Recherche de mise à jour emui9.

Voili voilou, si ça peu en aider certains. 8467304db7ec9da56cd1543f965b9574.jpg

Envoyé de mon BKL-L09 en utilisant Tapatalk




Envoyé de mon Honor 10 via Tapatalk Pro

  • Thanks 1

Share this post


Link to post
Share on other sites

:D:D:D

Ouiiiiiiiiii !!!

Maintenant j'espère que la mise a jour va se faire correctement !!!!!

Share this post


Link to post
Share on other sites
Posted (edited)

Et voila

 

 

 

 

e24d675409c53811bbbe5af87eb029ac.jpg

Edited by K-Lidroid
  • Like 1

Share this post


Link to post
Share on other sites

Par contre, quelqu'un sait il si on peu mettre les barres de réseaux à droite au lieu de gauche sur EMUI9 ???

 

Merci

Share this post


Link to post
Share on other sites

Salut. Non, ce n'est pas possible.

Par contre, quelqu'un sait il si on peu mettre les barres de réseaux à droite au lieu de gauche sur EMUI9 ???
 
Merci


Envoyé de mon Honor 10 via Tapatalk Pro

  • Like 1

Share this post


Link to post
Share on other sites

T'as plus qu'à rester connecter pour aider ceux dans le même cas que toi (et il y en a quelques uns...) 

👍

  • Like 1

Share this post


Link to post
Share on other sites

Salut à tous,

Je viens de faire l'acquisition d'un V10 aujourd'hui, il s'agit d'une version C636. Bonne affaire, je crois : je l'ai racheté à un vieux pour 160€, état neuf et coque bleue comme le tel comprise 😅
Et du coup, merci K-Lidroid pour l'astuce, la màj 9.0.0.159 est en train de s'installer 🤘

  • Like 3

Share this post


Link to post
Share on other sites

Il y a vraiment des trucs bien débiles chez Huawei ! 

2 MaJ de appassistant le 4 janvier et toujours le classement en vrac dès que l'appli se ferme.... Comme depuis des lustres ! 

Huawei ! Allo ?? 

Share this post


Link to post
Share on other sites

Petit retour sur EMUI 9 : c'est très joli, tout semble fonctionner à merveille, par contre le thème blanc des menus me fait saigner les yeux. J'ai cherché partout ou presque : pas moyen d'y coller une interface sombre. Des idées ?

Share this post


Link to post
Share on other sites
Posted (edited)

Alors je m'auto-réponds, pour ceux que ça intéresse : ça n'existe pas dans les paramètres.
Le seul moyen est d'appliquer un thème le prenant en charge et ils ne sont pas légion, loin s'en faut.
J'en ai trouvé un seul : Deep Black.

Il est régulièrement mis à jour, donc il vaut mieux cliquer sur le nom de l'auteur pour trouver la dernière version.
Pour l'installation, vous téléchargez le fichier et vous le collez dans Stockage interne / Huawei / Theme.
Ensuite, reste plus qu'à l'appliquer à partir de l'application Themes.

Voilà ce que ça donne :

Screenshot_20190106_005203_com.android.settings.thumb.jpg.0ace5f9ad385f0dea007caf1c05887b1.jpgScreenshot_20190106_005534.thumb.jpg.fb01316001ae7b76dd531c8a4a3d3ac7.jpg

Les notifications restent blanches, mais tout le reste est noir profond.
Un peu trop pour moi, d'ailleurs, j'aurais préféré un gris anthracite, plus léger, mais celui-ci a le mérite d'exister.

Edited by pako31
Ajout de détails
  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites

Merci @pako31pour le tuyau 👍

Google a bien mis un thème sombre il y a peu à pie, espérons qu'il sera ajouté par huawei prochainement... 

  • Like 2

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By Jordan80
      Bonjour, j'ai une question : je possède un Samsung Galaxy S6 sous Android 7.0 Nougat venant tout droit de SFR, j'ai cherché sur les options de développeurs (que j'ai activé) l'option du déverrouillage de L'OEM pour mettre une ROM Custom comme Lineage OS, mais l'option ne se trouve nulle part !. Comment l'activer s'il vous plaît ?.
      J'ai pensé que c'était dû à la ROM personnalisée de SFR, et ma deuxième question est celle-ci : si, à travers de ODIN, je flashe le firmware XEF Français (sans aucune surcouche d’opérateur) je pourrais avoir l'option du déverrouillage OEM et surtout, y a-t-il un risque de faire un soft ou hard brick en procédant ainsi ?. 
      Merci pour vos réponses, car elles me sont primordiales pour flasher et rooter mon smartphone pour pouvoir profiter de Lineage OS.
    • By sj85
      Bonjour,
      ayant quelque soucis sur mon Wiko PULP 4G (applications qui se ferment aussitôt leur ouverture...) et après avoir fait plusieurs reset usine ou updat firmware Wiko, sans succès, puisque les problèmes resurgissent tôt ou tard, je souhaiterais installé Lineage OS.
      Lineage OS n'est pas officiellement compatible avec les Wiko, mais j'ai trouvé quelques sites ou vidéos par-ci par-là de certains qui, à priori, l'on fait sur un Wiko Rainbow ou Wiko U Pulse (https://www.getdroidtips.com/lineage-os-14-1-wiko-u-pulse/).
      J'aimerais savoir si certain ont déjà installé lineage sur Wiko PULP 4G, ou Wiko tout court, ou si vous avez des conseils pour changer d'OS sur mon Wiko PULP 4G et me débrasser de Lolipop 5.1 ?
      Merci par avance pour vos informations.
    • By Six Yonga
      Bonjour.
      Je viens solliciter votre aide.?
      J'ai un samsung galaxy note 4 qui ne fait que redémarrer.
      En haut à gauche de l'écran, on peut distinguer, en très petits caractères bleus : "Recovery booting"
      Je lai flashé avec la rom de 2019 téléchargée sur SAMMOBILE, L'opération a réussi, mais lau redémarrage, la même chose!
      J'ai essayé de le remettre à la configuration d'usine, impossible de l'avoir...
      Merci d'avance pour votre aide
    • By DamienB
      Bonjour,
       
      j'ai un ASUS Zenfone Max Pro M1 sur lequel j'ai installé une custom rom lineageos. Tout marchait bien jusqu'à ce que je tente d'installer MicroG. Je ne peux plus téléphoner depuis. Le téléphone de mon correspondant sonne, mais je ne l'entends pas et le correspondant ne m'entend pas parler non plus. J'ai ré-installé lineageos, mais pas d'améliorations.
      Je voudrais ré-installer la rom Asus d'origine du téléphone pour voir si cela résoud mon problème.
       
      Merci des conseils.
    • By Yayodes01
      Bonsoir je possède donc cette tablette teo10s RK2BK32 depuis peu et elle ne veut pas démarré elle reste sur le 2eme logo Thomson en boucle.
      J'ai fait des recherches sur le site mythomson(je crois) et un firmware existe bien pour la teo10P mais aucun pour la mienne et je ne sais pas si c'est compatible et n'ayant pas de firmware d'origine au cas ou, je n'ai pas tenté .
       
      Donc si quelqu'un de charitable pouvais m'aider ce serait gentil de sa part!!