Gwenty

Boucle au démarrage...

Recommended Posts

Posté(e) (modifié)

Salutations,

Un souci pour le coup vraiment gênant se pose sur mon SM-J330FN (Samsung Galaxy J3 2017). Je m'explique :

Ayant eu droit à une mise à jour foireuse, j'ai pris la décision de rooter mon smartphone pour revenir au point de départ et éviter celle-ci (j'ai déjà fait les sauvegardes).

J'ai bien suivi les procédures en changeant bien évidemment les fichiers correspondants pour faire l'opération. Sur Odin, tout s'affiche au vert, c'est tout beau tout mignon mais depuis le redémarrage, le logo "Samsung" à décider de la couler douce et de ne pas vouloir laisser la place à l'écran d'accueil.

Suite à ça, je me suis balader sur pas mal de site (j'y ai passer une après-midi entière) mais sans trop de résultats malheureusement...

Est-ce qu'un sauveur (ou une sauveteuse héhé) aurait la solution miracle à ce foutu problème qui bloque mon téléphone depuis quasiment une journée ?

Cdlt,

Modifié par Gwenty
Mise en forme revue

Partager ce message


Lien à poster
Partager sur d’autres sites

Je pense qu'il n'y a pas de salut hors d'un reflashage du firmware avec Odin.

Entre nous, je ne vois pas bien où tu voulais en venir en rootant un smartphone déjà rendu instable par une m-a-j foireuse (en tous cas c'est comme ça que je le comprends). Ca ne risquait guère que d'aggraver la situation et c'est ce qui s'est passé !

Pour te donner toutes les infos nécessaires, démarre ton J3 en mode download, et recopie (ou prends en photo) tout ce qu'il y a sur l'écran. 

 

Partager ce message


Lien à poster
Partager sur d’autres sites
Posté(e) (modifié)

Bonjour,

J'ai fait cela dans l'intention de faire une sorte de backup pour aller à la version précédente du système (j'ai bien sur déjà fait les sauvegardes des données), mais je vais suivre ton conseil. Merci de ton aide !

-

Up (un peu tardif): Malgré ton post avec la vidéo, rien ne bouge malheureusement...

Modifié par Gwenty

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Contenu similaire

    • Par Greg13
      Bonjour,
       
      Le WIKO Ufeel de ma fille prend bien les photos, mais ne les affiche plus au bout de quelques jours.
      Elles sont stockées sur une carte SD à chaque prise de vue. Elles y sont toujours dans la liste. Je les ai téléchargé sur mon PC, elles ne s'affichent pas non plus "il semble que nous ne prenions pas en charge ce format de fichier".
      Elles sont pourtant au format .jpg, entre 2 et 4Mo chacune. J'ai déplacé les photos sur la SD sur la mémoire du tel. Rien non plus.
      Ce problème est identique avec les vidéos qu'elle a fait, et avec la musique que j'y mets (mp3). Je pouvais néanmoins lire la musique quand le fichier est stocké le stockage interne Wiko. Je me suis dit zut c'est la carte SD ? Puis j'ai recommencé et je peux relire des fichiers audio stockés sur la carte SD.
      Je mets une photo en PJ, peut-être qu'un bienfaiteur saura récupérer les photos. J'ai eu beau chercher, rien à faire. J'ai installé Xnview pour voir si le format jpg était spécifique, ça ne fonctionne pas.
      Ma fille est triste, 11 ans et les photos de ses grands parents, sa chienne, amies etc :((
      Merci !
      20170318_154450.jpg
    • Par ThiliPerera
      My Samsung Galaxy note 8 MT6580 stuck and boot/ continuously restarts.
      I Flashed Custom Rom but it does not work.. so i Flash Stock Rom again. after That time, I cant switch ON the my Samsung Galaxy note 8 MT6580. only goes to boot logo.
      Please help me..
    • Par BlueCoke
      Bonjour à tous et à toutes, j'écris ce poste pour signaler un bug horripilant sur mon Zenfone 3 Max (Non rooté/état du bootloader inconnu). 
      Le bug surgit lorsque je démarre une application, et ce sur n'importe que application. 
      En fait, je clique sur l'appli que je souhaite démarrer et la, paf, "(Nom De L'application) s'est arrêté". 
      Je ne sais pas d'où viens ce bug et je suis enclin à donner toutes sorte d'informations nécessaires si quelqun est disposé à m'aider. 
      Merci. 
    • Par ishawana
      Bonjour,
      j'ai une tablette Android, chinoise, sans surcouche, qui marchait bien mais voilà : j'ai dû vouloir supprimer l'appli YouTube ou la désactiver, je ne sais plus, mais à présent, quand j'allume la tablette j'ai un message "L'application youtube s'est arrêtée" avec une cas OK, et ça bloque absolument tout. Si j'appuie sur OK, le message revient immédiatement sans jamais me laisser le temps de faire quoi que ce soit d'autre. Je ne peux même pas éteindre la tablette, rien n'est possible. J'ai essayé de forcer l'arrêt mais la seule chose qui la fait s'arrêter, c'est quand la batterie est vide. Et aussitôt pleine, rebelote. Je voudrais réinitialiser la tablette sans passer par les paramètres puisque je ne peux pas y avoir accès mais je ne sais pas comment je peux faire. Est-ce que quelqu'un aurait une idée ?
      Merci pour votre aide.
      Isha
    • Par astuces72
      hello les gens,
      J'ai donc un P20 Pro qui a un problème de son en réception/appel.
      J'ai une Femtocell d'Orange et je suis donc connecté dessus, aucun problème avec les autres téléphones de la maison.

      Quand je passe ou reçois un appel avec le P20, le son est mauvais, je ne comprend pas mon interlocuteur, lui m'entend bien.
      Mais quand je coupe le wifi, la réception est nickel !
      J'ai tester sur un autre point d'accès wifi et c'est pareil, mauvais son, dès que je coupe le wifi, même en conversation, le son revient correctement.
      J'ai bien sûr réinitialisé le tel mais sans changement.

      Le tel à une semaine, un achat FNAC via leurs site, faut il que je me rétracte dans les 14 jours, ou je fasse appel au SAV ?

      Une idée du problème qui peut causer ça ?

      Merci à vous
      Christophe