namloock

WileyFox swift non reconnu par PC

Recommended Posts

Bonjour, 
bon voilà mon smartphone Wileyfox swift Android 7.1.2 n'est pas reconnu par mon ordinateur (HP probooks 4330s windows 7)

Je m'explique, quant on branche un smartphone il ya normalement une notifications demandant comment gérer la connexion (charge seulement, transfert MTTP, PTP...)
Dans mon cas quand je branche mon protable rien ne se passe ormis le fait qu'il charge.

J'ai testé avec plusieurs câble (câble d'origine, câble de disc dur) rien ne passe.
Néanmoins quand je le branche sur l'ordi du boulot (windows 10) là ça marche, peut importe le câble (dont notamment le câble d'origine)

Pourtant au niveau des périphériques je ne vois rien d'anormale au niveau du gestionnaire....

Autre fait qui me semble bizarre: le portable était d'origine sur Cyanogène (MAJ jusqu'au 13) 
mais à la fermeture de celui ci à était basculé sur Android.
C'est là que le problème est apparu.

Il me semble avoir le dernier pilote wileyfox swift, mais je n'en suis pas sur (ou du moins pas sur de la compatibilité avec seven)

J'ai récemment fait une réinitialisation des paramètres d'usine... rien de changer.

Je pencherai donc pour un soucis au niveau du PC, mais comment savoir 

Bref là je ne sais plus ou chercher.
Si quelqu'un à une piste..
un portable du même modèle pour me conseiller sur ce qui c'est passé...

En vous remerciant d'avance

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






  • Similar Content

    • By tom67tom
      Hello,
      J'ai acheter un galaxy A8 (A530F) avec un ROM SFR.
      J'ai installé la ROM XEF A530FXXU7CSG5 car je ne voulais pas de le surcouche SFR, çà fonctionne sans problème a l’exception de la mise à jour logiciel.
      Depuis l’installation, deux nouveaux firmwares sont sorties mais quand je vais dans "Paramètre/Mise a jour logiciel/Téléchargement et installation" j'ai le message "Votre logiciel est à jour".
      Qui saurait me dire pourquoi la MAJ auto ne fonctionne plus et surtout comment corriger çà.
      Merci d'avance.
    • By stpere
      Bonjour A tous
      j'ai offert a ma moitié un Redmi 7 il y a quelques semaines.
      Et on se rend compte a l'usage que les widget d'app (comme la météo par exemple) ne se mettent pas a jour sur l'écran d'accueil. Comme s'il fallait mettre a jour les données manuellement à chaque fois.
      Est ce qu'il y a des choses a configurer / supprimer dans l'administration pour que tout fonctionne normalement ? Il se peut que cela vienne d'un reglage de sécurité que je n'ai pas vu.
      Merci et bonne journée !
    • By Xonniz
      Lors de l'allumage de mon Xiaomi Pocophone F1, je retrouve mes musiques et photos dans le désordre, c'est à dire que mes musiques et mes photos les plus récentes se retrouvent mélangées aux plus anciennes lorsque je cherche pour en sélectionner une pour les réseaux sociaux.
      Je précise que ma carte SD n'est pas formatée.
      Je ne sais pas quoi faire, il n'y a aucun sujet là dessus.
    • By stefgones
      Bonjour besoin d'aide apres avoir fait une mise a jour a partir hisuite sur mon honor version chinoise il a completement plante suis completement desesperé s'il vous plait
      voici ce que l'ecran affiche

    • By lacarambole
      bonjour a tous.
      j'ai reçu hier mon mi 9 lite mais impossible de regler la led de notification qui se trouve au dos du portable...
      dans les parametres,il y a un reglage"lumiere led",j'ai beau mettre sur"'activer",ca ne marche que pour la musique et le chargement du portable et encore pour la musique il faut que je regle les heures du mode "dnd" bizarrement"
      dans les reglages des applications comme facebook,messenger ou des sms,le reglage de la led de notification est bien activé.mais rien,ça marche pas.
      j'ai deja reinitialisé le portable mais pareil...
      donc si quelqu'un a une solution,des idées?
      merçi d'avance.