oren

Moto G4 Plus : Problème Haut parleur principal

Recommended Posts

Bonjour à tous,

J'ai depuis un peu un problème avec mon moto G4 plus.

Le haut parleur ne fonctionne plus lors de l'utilisation du téléphone. Il émet la musique au démarrage mais ensuite plus rien : pas de sonnerie, pas de son lors des appels, pas de sons lors de la lecture des fichiers audio/vidéo ou sur youtube (mais le micro fonctionne lors des appels, les autres m'entendent bien).

Le casque (kit piéton) fonctionne, mais il n'y a pas d'icône correspondante qui apparaît à l'écran quand je le branche.

J'ai essayé de forcer le passage du son sur haut parleur : en mode radio, lorsque je demande haut parleur aucun son ne sort.

J'ai installé l'application SoundAbout qui me confirme que le téléphone n'a pas l'impression qu'une prise jack est branchée.

J'ai bien sûr redémarré le téléphone plusieurs fois, j'ai fais un redémarrage en mode sans échec et j'ai fais une remise à zéro en configuration d'usine. Tout ça sans succès...

Le téléphone a été acheté chez eGlobal Central (qui n'accorde que 12 mois de garantie alors que le téléphone en a 18), et motorola refuse de le prendre en garantie car il s'agit d'un téléphone d'import.

Au total, quelqu'un aurait-il une piste pour résoudre ce problème ? Si le son fonctionne lors du démarrage, est-il possible que le haut parleur soit tout de même à changer ?

Merci d'avance pour votre aide.

Share this post


Link to post
Share on other sites

J'ai eu le cas avec le même modèle d'appareil acheté chez le même revendeur qui propose sa "garantie" avec une décôte de 8% par mois! Généralement, l'appareil est classé "non réparable" donc on te rembourse quasi rien.

Concernant le problème, le son était envoyé en BT à l'auto radio et Android n'avait pas basculé vers le HP après avoir quitté la voiture. J'ai supprimé la liaison BT, redémarré et tout s'est arrangé comme par miracle. Mais j'ai mis 3 semaines pour comprendre pourquoi je n'avais pas de son après avoir désinstallé une a une des applications qui auraient pu être suspectes, pour rien.

Je ne prends connaissance de ce problème que maintenant et ma réponse est bien tardive, je l'avoue ; mais peut-être servira t-elle a quelqu'un un jour.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By Lauraclette
      Bonjour/Bonsoir ! 
       
      Je viens ici car j'ai un problème avec les thèmes de mon Honor 8x. 
      En effet, je peux télécharger et appliquer tous les thèmes que je veux mais une fois sur deux, l'heure ne s'affiche pas ; et lorsqu'elle s'affiche, je ne peux voir aucune notification sur l'écran de verrouillage. 
       
      J'ai l'impression que personne d'autre n'a ce problème mais j'espère que quelqu'un saura m'aider ! 
       
      Merci d'avance.
    • By Laurent6465
      Salut à tous ! 
      J'ai ce tél depuis qqs jours, et j'ai un souci agaçant.
      Dans ma messagerie sms, Textra, j'ai personnalisé mes notifs, ces sons là sont sur ma carte sd.
      Ca fonctionne parfaitement pendant plusieurs minutes/heures, puis tout se dérègle.
      Un chiffre apparaît à la place, du coup je n'ai plus aucun son lorsqu'un sms arrive...
      Quelqu'un a eu ce problème ? Mon amie à le même tél, elle a le même problème avec la messagerie par défaut.
      Je joins une capture.
      Merci pour votre aide !
       
       
       

    • By swapp
      Salut, je viens d'acheter un redmi 6 pro, pour l'instant je note 2 trucs gênant :
       
      J'ai l'appli "transparent weather" (météo quoi) et son widget (le + grand) sur mon écran principale et quand j'allume ton téléphone, le widget n'est plus là, il faut que je le remette.
      Je lance C.A.T.S et lorsque je quitte le jeu en appuyant sur la flèche des 3 boutons digitaux (en bas de l'écran), cela quitte le jeu sans problème mais après les 3 boutons restent affichés tout le temps et quelque soit l'appli jusqu'à ce que je re-démarre. j'ai enlevé lme mode "poche" et "étui" mais ça change rien.
       
      une idée pour résoudre ces quelques bugs ?
       
      merci
    • By poupere
      Bonjour, je viens d'acheter un Samsung galaxy s2 I9100, avec la version Android 4.1.2
      La reconnaissance vocale marche pour les recherches, mais pas pour les saisies de messages: l’icône du micro n'apparaît pas sur le côté du clavier de saisie.
      J'ai essayé un hard reboot, mais sans succès. Y a t'il une solution à ce problème ?
      Merci d'avance
    • By siana_hope
      Bonjour,
      J'ai un problème depuis quelques semaines avec le mode vidéo de mon portable Honor 9 Lite. D'un coup les vidéos prises avec l'appareil photo de mon téléphone sont devenues pixelisées et de très mauvaise qualité (je vous mets en pièce jointe la vidéo que j'obtiens). Par contre quand je passe en mode photo aucun souci, l'écran est net. C'est d'autant plus bizarre car si je prends une vidéo via les applications messenger ou intagram celle-ci est nette. C'est visiblement au niveau du mode vidéo de l'appareil où il y a un souci mais je n'arrive pas à le résoudre. 
      Pourriez-vous m'aider svp ? 
       
      Merci d'avance
      bonne soirée
      VID_20190615_183329.mp4