oren

Moto G4 Plus : Problème Haut parleur principal

Recommended Posts

Bonjour à tous,

J'ai depuis un peu un problème avec mon moto G4 plus.

Le haut parleur ne fonctionne plus lors de l'utilisation du téléphone. Il émet la musique au démarrage mais ensuite plus rien : pas de sonnerie, pas de son lors des appels, pas de sons lors de la lecture des fichiers audio/vidéo ou sur youtube (mais le micro fonctionne lors des appels, les autres m'entendent bien).

Le casque (kit piéton) fonctionne, mais il n'y a pas d'icône correspondante qui apparaît à l'écran quand je le branche.

J'ai essayé de forcer le passage du son sur haut parleur : en mode radio, lorsque je demande haut parleur aucun son ne sort.

J'ai installé l'application SoundAbout qui me confirme que le téléphone n'a pas l'impression qu'une prise jack est branchée.

J'ai bien sûr redémarré le téléphone plusieurs fois, j'ai fais un redémarrage en mode sans échec et j'ai fais une remise à zéro en configuration d'usine. Tout ça sans succès...

Le téléphone a été acheté chez eGlobal Central (qui n'accorde que 12 mois de garantie alors que le téléphone en a 18), et motorola refuse de le prendre en garantie car il s'agit d'un téléphone d'import.

Au total, quelqu'un aurait-il une piste pour résoudre ce problème ? Si le son fonctionne lors du démarrage, est-il possible que le haut parleur soit tout de même à changer ?

Merci d'avance pour votre aide.

Share this post


Link to post
Share on other sites

J'ai eu le cas avec le même modèle d'appareil acheté chez le même revendeur qui propose sa "garantie" avec une décôte de 8% par mois! Généralement, l'appareil est classé "non réparable" donc on te rembourse quasi rien.

Concernant le problème, le son était envoyé en BT à l'auto radio et Android n'avait pas basculé vers le HP après avoir quitté la voiture. J'ai supprimé la liaison BT, redémarré et tout s'est arrangé comme par miracle. Mais j'ai mis 3 semaines pour comprendre pourquoi je n'avais pas de son après avoir désinstallé une a une des applications qui auraient pu être suspectes, pour rien.

Je ne prends connaissance de ce problème que maintenant et ma réponse est bien tardive, je l'avoue ; mais peut-être servira t-elle a quelqu'un un jour.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By guillaume2539
      Hello, je suis pas trop habitué aux forum mais je sais pas quoi faire avec mon LG G3. 
      Je commençai a en avoir marre de mettre la carte mère au four tout les 15 jours (écran bleu) pour ressouder les soudures et le maintenir en vie.
      J'ai donc acheté une carte mère en chine sur un site connu. J'ai choisi une carte d855eu , je l'ai installé et le tel fonctionne très bien mais plus d’internet (2g 3g 4g) a part bien sur en wifi et aussi plus de MMS. 
      Je n'y connais pas grand chose en software smartphone mais je pense avoir compris que je devais le flasher mais je veux être sur de pas faire n importe quoi.
      Actuellement la version logiciel est : V20n-TUR-XX  et le modèle de la carte est: LG-D855TR (je pense que c'est ce TR qui est pas bon)
      Mille mercis a celui qui pourra m'apporter de l'aide.
    • By thcland
      bonjour je me présente je mapel Jérôme j'ai un soucis avec mon redmi note 5 j'ai chercher un peu partout sur internet pas trouver de répondre donc je fait appel a votre aide alors mon problème c'est que j'ai changer l'écran complet de mon redmi note 5 moi même je les remonter tout fonctionne nikel mais par contre quand je me met sur appareil photo l'écran a un voile blanc léger qui fait que les photo ne sont pas belle alors j'ai redemonter nettoyé les objectif de lapareil photo mis toujours pareil j'ai ceux voile blanc sur les photo quelq'un aurai une idée svp
    • By MaInR0
      Bonjour à tous,
      Je ne sais pas si je suis le seul, mais impossible d'installer la dernière mise à jour de mon Xiaomi mi 9 SE (mise à jour automatique gérée par Xiaomi)
      Cela fait deux foix que je la télécharge, au redémarrage j'ai un bel écran noir "Your system has been destroyed".
      Je suis obligé de faire un retour arrière sur la mise à jour (via la solution ici https://xiaomi.eu/community/threads/xiaomi-mi-9se-system-has-been-destroyed.51102/)
      Est-ce que quelqu'un d'autre a ce souci ?
      Merci
    • By wolf1964
      Bien le bonjour a tous,
      voila je possède une tablette CRESTA  Model: CPT980 16GB. S/N:SRCK980101200314. MADE IN P.R.C.( recovery 4.1)
      Je vous mis de photos et une mini vidéo pour mieux comprendre mes dires.
      Je vous explique comme je peux, voila cette tablette est complètement vide et j'ai bon faire toute les manipulations tel que reset, volume+et power j'ai fais tout, mais rien.
      je dois vous dire aussi que je ne sais pas la brancher sur mon pc puisque il n'y a pas moyen que le usb soit débloqué via ma tablette. cela fait des moi que j'essaie via des installations sd mais niet, déjà que je ne sais pas quel logiciel il faut télécharger. pouvez m'aidé, déjà je vous remercie d'avance. bonne journée


      ma_vidéo.divx
    • By charlepagne
      Résolu
      Bonjour
      Quand je redémarre mon Redmi note 5 le code de déverouillage par défaut 1234 ne marche plus , je suis obligé de me servir de mon code PUK pour le dévérouiller .
      Merci