Jump to content
jb084

P8 Lite 2017 bloqué sur une EMUI 4.0.3

Recommended Posts

Bonjour,

 

J'ai, pour ma part un P8 Lite 2017 (avec lecteur d'empreintes), qui va bientôt passer en Android 8.0.

Celui de ma femme est par contre est modèle acheté quelques mois après (sans le lecteur d'empreintes) et qui rencontre de nombreux problèmes : problème de batterie, de vitesse de connexion, même en wifi, gps qui décroche, etc.

Je cherche donc à le faire passer à une version ultérieure, mais il est bloqué sur un EMUI 4.0.3, en ALE L21C432B634. Même en essayant de retélécharger le package complet, il ne me propose pas d'upgrade.

Que me conseillez vous ?

 

 

Share this post


Link to post
Share on other sites

salut , si il n y a pas de capteur d empreinte , ce n est pas le p8 lite 2017 mais le 2016 , il n aurras pas droit a android 8 , il est possible que la b364 soit la derniere mise a jour pour le  p8 lite "2016"

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






  • Similar Content

    • By coolbat
      Bonsoir, 
      j'aimerai rooter ce téléphone de la marque Vernee fabricant model X2_euro (X2_eiro_EEA)  chipset MT6739WW
       
      je ne peux PAS LE ROOTER  avec les apk classiques comment procéder car ensuite j'aimerai le flasher et choisir une rom avoir toutes les cartes en mains pour
       
      arriver à mes fins trouver le firmware d'origine en cas de pépins, et trouver la bonne rom pour le flasher prendre le bon recovery aussi TWRP me semble le plus approprié..
       
      Merci au forum et helpers car très novice dans ce domaine et surtout ne pas faire de faux pas?.?.   (lol)
    • By edwinleboss
      Salut à tous,

      J'ai un problème hier soir. Après avoir rooté mon fairphone 3 (en utilisant adb, magisk, Et twrp), il a redémarré normalement. J'ai installé quelques applications avec des autorisations root. Et je voulais désinstaller Google Chrome (avec 3C all in one toolbox). Il m'a demandé de redémarrer mon appareil, ce que j'ai fait. Mais (voici le problème), mon fp3 reste à l'écran avec "Fairphone 3 powered by android", puis démarre le mode fasboot, etc. Je l'ai HARD-RESET avec le mode de récupération, mais ca fait pareil...

      Quelqu'un peut-il m'aider, s'il vous plaît ?

      merci :)
    • By EstebanAug
      Bonjour à tous,
       
      Pour des raisons diverses et variées, j'ai besoin de rooter mon smartphone Xiaomi Redmi 6A. La partie concernant le bootloader est faite, mais c'est au niveau du boot en recovery que ça coince. Je flash donc mon téléphone à l'aide de fastboot mais quand je reboot le téléphone en recovery, il me renvoie un affichage buggé, impossible donc d'utiliser twrp. J'ai essayé avec plusieurs versions de twrp, mais rien n'y fait.
       
      Serait-ce un problème de compatibilité ou mon téléphone a-t-il un problème ?
       
      Merci d'avance pour vos réponses
    • By foleyaxel1
      Bonjour à tous !
      Voilà depuis quelques heures je constate un bug sur mon très récent note 8 pro, j'aurais aimé savoir si quelqu'un l'avait déjà experimenté, et/ou résolu. En gros dès l'activation du point d'accès mobile mon xiaomi vibre et me signale le message '1 appareil connecté" sans que je ne connecte rien bien-sûr. J'ai bien verifié, pas de connexions automatiques des différents appareils alentours, et même en changeant le mot de passe à plusieurs reprises rien n'y fait.
       
      Une idée quant à l'origine de ce bug ?
    • By GregBrs
      Bonjour,
       
      J'ai acheté récemment le Redmi Note 8 Pro et j'ai remarqué très rapidement un problème plutôt spécial. Quand j'utilise mon casque Bluetooth JBL, téléphone à plat (posé sur une table par ex.) il fonctionne bien, mais dès que je prend le tel en main et le met verticalement, de grosses micro-coupures de font apparaître puis le casque se déconnecte tout seul du tel... 
      Quelqu'un sait d'où viens ce problème et comme le résoudre au plus vite svp ?
×
×
  • Create New...