Recommended Posts

Bonjour,

suite a la mise a jour du Mi A1 courant juillet d'Android 8.1, mon téléphone ne capte plus la 3G du tout (sous-entendu UMTS donc 3G/H/H+ etc)

Dans des zones couvertes par la 3G uniquement, je n'ai pas plus de réseau data. Seul les appels passent, mais pas internet.
J'ai effectué une réinitialisation complète de mon téléphone mais le problème persiste. Quelqu'un a déjà eu ce problème ou suis-je le seul :(

Edited by Supernaz
  • Like 1

Share this post


Link to post
Share on other sites

Bonjour,

 

Moi j'ai constaté des décrochages réseau fréquents depuis la mise à jour, je perds la data ou je n'avais aucun problème avant, lors d'un trajet habituel de 4 heures environs, je me suis souvent retrouvé avec le message comme quoi je n'avais plus de connexion internet alors que d'habitude pas de soucis.

Le fichier modem a du être modifié ???

Edited by davy50130

Share this post


Link to post
Share on other sites

J,ai pas mal navigué sur la côte Atlantique ces jours ci et gros problèmes de réseau aussi. Je m’étais ça sur le dos de mon opérateur mais à vous lire je m,interroge.... comment vérifier ça?

 

 

Envoyé de mon iPad en utilisant Tapatalk

 

Share this post


Link to post
Share on other sites

Je constate la même chose !

Depuis la mise à jour, décrochage data et voix...

Seul un redémarrage fixe le problème, et ça m'arrive pratiquement une fois par jour.

Si je rajoute le fait que depuis la mise à jour, lors d'un appel, le tactile reste actif... Et ma joue, ne se prive pas de passer le tel en haut parleur et bien d'autres choses sympathique...

Ça devient bien compliqué d'utiliser le Mia1.

 

Share this post


Link to post
Share on other sites

Même problème pour le mien, depuis la maj 8.1, plus de data en 3g. Il la détecte (Orange F 3G en haut a gauche dans le menu déroulant) mais ne s'y connecte pas (pas de petit 3G ni les flèches download upload a côté de la puissance du réseau).

La maj de sécurité août 2018 n'a pas corrigé le problème

Share this post


Link to post
Share on other sites

Bonsoir !!

 

Purée j'espérais que la maj allé corriger ce problème !!

Je vais finir par changer de téléphone!!

D'habitude je garde un téléphone en moyenne 3 ans mais trop de problème réseau je commence à regretter mon Alcatel Idol 3 5.5 qui avait une superbe accroche réseau.

Share this post


Link to post
Share on other sites

J'ai fait remonter le bug aux développeurs via l'appli Commentaire. Je ne sais pas ce que ça va donner... Je vous tiens au courant ici si jamais j'ai une réponse.

Share this post


Link to post
Share on other sites

J'ai trouvé une solution ! 

Tout est expliqué ici sur le forum xda :

https://forum.xda-developers.com/mi-a1/help/issue-8-1-june-updates-3g-apns-t3817968

Donc, quand le téléphone passe en 3G, l'APN orange World, qui sert à se connecter, disparaît (pourquoi, je ne sais pas...)

la solution consiste à créer un apn perso, qui est exactement le même que orange World, et à le sélectionner. Lui  ne disparaîtra pas et assurera la connection meme en 3G :)

Par curiosité, davy, serais-tu chez Sosh ? Car la personne du forum xda l'est et moi également... C'est peut être uniquement un problème entre Sosh et le Xiaomi mi A1

  • Like 1

Share this post


Link to post
Share on other sites
Le 22/08/2018 à 20:20, TastesLike a dit :

J'ai trouvé une solution ! 

Tout est expliqué ici sur le forum xda :

https://forum.xda-developers.com/mi-a1/help/issue-8-1-june-updates-3g-apns-t3817968

Donc, quand le téléphone passe en 3G, l'APN orange World, qui sert à se connecter, disparaît (pourquoi, je ne sais pas...)

la solution consiste à créer un apn perso, qui est exactement le même que orange World, et à le sélectionner. Lui  ne disparaîtra pas et assurera la connection meme en 3G :)

Par curiosité, davy, serais-tu chez Sosh ? Car la personne du forum xda l'est et moi également... C'est peut être uniquement un problème entre Sosh et le Xiaomi mi A1

Bonjour !!

 

Oui  !!! Je suis passé chez Sosh !!

 

Merci beaucoup !!!

Edited by davy50130
  • Like 1

Share this post


Link to post
Share on other sites

Bonjour,


Merci beaucoup pour cette solution, j'étais en train de m'arracher les cheveux !!

J'ai un seul souci pour créer un APN similaire à "Orange World"

Dans la partie "réseau", pour répliquer les caractéristiques de l'APN Orange world, je dois sélectionner : 3G+/GPRS/EDGE/UMTS/LTE
Par défaut dans un nouvel APN seul la case "non spécifié" est cochée.
Si j'ouvre ce menu, et que je coche toutes les cases qui m'intéressent, je ne vois aucun moyen de valider. La seule chose que je peux faire pour quitter l'écran avec tous les types de réseau (non spécifié/HSPAP/3G+/HSUPA/HSDPA/UMTS/etc.) c'est d'utiliser la touche "retour arrière", et dans ce cas aucune de mes modifications n'est sauvegardée !
Si je réouvre l'écran "réseau", à nouveau seule la case "non spécifié" est cochée.


Je me dis que je manque un truc évident mais pas moyen de régler ça... comment avez-vous fait ?
 

Merci beaucoup par avance !

Share this post


Link to post
Share on other sites
il y a une heure, Ultrix a dit :

Un petit menu "trois points" en haut à droite avec une option "save" ?

Ce menu existe bien, mais lorsqu'on rentre dans la fenêtre permettant de cocher les réseaux, il passe au second plan et n'est pas utilisable.

Actuellement, je n'ai que 2 moyens de sortir de cette fenêtre : touche retour arrière, ou alors sélectionner à côté quand je suis en mode paysage.
Dans les 2 cas, ça ne sauvegarde pas mes changements.

Share this post


Link to post
Share on other sites
Il y a 1 heure, Ultrix a dit :

Alors je ne vois pas, désolé :(

Dans ce cas-là, je n'ai plus qu'à attendre une réponse de ceux qui ont fait la manip...

C'est quand même incroyable : soit je manque un truc qui est vraiment sous mes yeux, soit le design ne permet pas de sauvegarder.
Les 2 solutions me semblent quand même très bizarres ... !

Share this post


Link to post
Share on other sites

Alors :

 

Nom : SOSH ou orange world comme tu veux

apn : orange

proxy : non défini

port : 8080

Nom d'utilisateur : orange

Mot de passe : orange

serveur : non défini

MMSC : non défini

Proxy MMS : non défini

MCC : 208

MNC : 01

Type d'authentification : Aucune

Type d'APN : default,mms,supl,hipri,fota,ims,cbs

Protocole APN : IPv4

Protocole APN en itinérance : IPv4

Activer/Désactiver l'APN : APN activé  (option grisée avec le curseur à droite)

Réseau : Non spécifié

Type MVNO : Aucun

Valeur MVNO : Non défini ( option grisée)

Share this post


Link to post
Share on other sites
Il y a 14 heures, davy50130 a dit :

Alors :

 

Nom : SOSH ou orange world comme tu veux

apn : orange

proxy : non défini

port : 8080

Nom d'utilisateur : orange

Mot de passe : orange

serveur : non défini

MMSC : non défini

Proxy MMS : non défini

MCC : 208

MNC : 01

Type d'authentification : Aucune

Type d'APN : default,mms,supl,hipri,fota,ims,cbs

Protocole APN : IPv4

Protocole APN en itinérance : IPv4

Activer/Désactiver l'APN : APN activé  (option grisée avec le curseur à droite)

Réseau : Non spécifié

Type MVNO : Aucun

Valeur MVNO : Non défini ( option grisée)

Merci beaucoup ! Ça a l'air de fonctionner, même si les caractéristiques que tu notes ne sont pas les mêmes que celles de l'APN Orange World que j'avais sur mon tél par défaut.
Ça m'enlève une sacrée épine du pied.

Share this post


Link to post
Share on other sites

Mais euh... comment as-tu fait pour sauver le type d'APN finalement ? parce que c'était ça ton problème plus haut, pas ce qu'il fallait mettre dans les différents champs. Je ne comprends plus, les paramètres Sosh/Orange j'aurais pu te les fournir (je suis sez Choch) mais ce n'était pas ça ton problème... :blink:

Edited by Ultrix

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.