Jump to content
marcus275275

Chromecast 2 sons mais pas d'image

Recommended Posts

Bonjour,

J'ai un chromcast 2 et une tv samsung de 10 ans. J'ai déjà installé le chromcast il y a 10 ans. mais j'ai dû l'enlever.

Maintenant, j'ai une autre TV, donc j'ai récupéré la vieille que j'ai installé dans un bureau. J'ai voulu remettre la chromecast. J'ai remis les paramètres d'usine en cliquant sur le bouton latéral de la clé.

Lorsque je met la clé dans la TV, j'ai un premier écran avec Chromcast, ensuite le G de Google, puis chrome cast en bas, et c'est tout. Normalement, je devrais avoir l'écran de configuration.

Lorsque je fais la configuration avec la tablette, celle-ci trouve la clé, mais je ne vois pas le code car écran noir. Si je continue  l'installation, tout se passe bien 

Lorsque j'ouvre you tube sur la tablette, je veux caster une vidéo, il me demande l'endroit, j'ai deux endroit: un code et bureau 2 (que j'ai choisi lors de l'installation). Si je choisi bureau 2, j'ai le son de la vidéo, mais pas l'image. Si je choisi le code, j'ai you tube qui s'allume tout seul sur la TV d'en bas (très bizarre)

Comment supprimer les deux endroits où caster???

Comment résoudre le problème, avoir l'image et le son

 

J'ai mis la clé dans l'écran du PC et j'ai bien l'écran de configuration.

est ce un problème de la Télévision ou de chromcast??

Share this post


Link to post
Share on other sites

Est-ce qu'un reset usine du Chromecast ne serait pas utile ? il s'agit bien d'un Chromecast 2 ? car tu parles d'installation il y a 10 ans, avec un Chromecast 2 (même 1 d'ailleurs) ça me paraît peu probable...

Share this post


Link to post
Share on other sites

oui, c'est bien un chromecast 2, j'avais fait l'installation il y a 5 ou 6 ans sur une TV qui a maintenant 10 ans, et ça fonctionnait 

J'ai fait un reset usine en appuyant sur le bouton de la clé, avec lumière qui devient orange, qui clignote et puis devient blanche, mais ça ne change rien

Je ne sais pas si ça vient de la télé, d'une configuration video du chromecast ou????

 

Share this post


Link to post
Share on other sites

Ca doit faire moins que ça car le Chromecast 2 est sorti fin 2015 :)

Si tu as vraiment fait un reset usine, tu devrais avoir eu à refaire totalement la configuration du Chromecast : réseau wifi, clef etc. Si tu n'as pas eu à le faire, ce n'était pas un "vrai" reset usine.

 

Share this post


Link to post
Share on other sites

oui, c'est bien ce que j'ai fait, une nouvelle configuration. la tablette s'est connectée au Chromecast, je lui ai attribué un wifi et lui ai donné un nom, mais j'ai tout fait de la tablette, je n'avais rien sur l'écran TV, pas de page d'accueil? Juste le début avant la page de configuration. Après, lorsque je caste une video you tube, j'ai le son sur la TV, mais pas l'image

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...