Jump to content
bidouille1

Bloqué sur mi au démarrage

Recommended Posts

Bonjour,

 

J'ai un mi 8 avec le bootloader déverrouillé . A l'origine avec une rom cn.

Après mes 15 jours d'attente pour unlock j'ai installé twrp 3.2.2

J'ai flashé des rom officielle et xiaomi. Eu.

Après le flash bien fait les wipes et rien ne se passe je reste bloqué sur mi.

J'ai testé un autre twrp et la quand je reboot il m'informe qu'il n'y a pas d'OS.

 

J'ai accès en fastboot et j'accède au recovery mais je n'ai jamais été bloquée comme ça.

 

Avez vous des idées ?

 

Envoyé de mon ONEPLUS A3003 en utilisant Tapatalk

 

 

Share this post


Link to post
Share on other sites

Peux-tu détailler la méthode que tu as suivi pour faire ton installation ?

SI je comprends bien ton message, tu as fait les wipes après l'installation de la rom alors qu'il faut les faire avant.

Share this post


Link to post
Share on other sites

J'ai pour habitude de faire les wipe AVANT moi aussi.

Ensuite je reboote dans TWRP, copie la rom sur le téléphone et je la flashe

Share this post


Link to post
Share on other sites

Bonjour,

Merci pour vos réponses.

Alors j'avais flasher twrp via flashboot.
Puis fait un wipe puis flashé différentes rom mi8 mais toujours bloquée sur mi au démarrage.
J'avais également testé différents twrp...

Ce matin j'ai solutionné mon soucis en flashant la rom globale officielle via miflash. Mais étourdie j'avais oublié de ne pas mettre lock. Donc re mi unlock miflash et ça marche !

Maintenant je stress à l'idée de reflasher twrp pour mettre une custom rom. (Xiaomi.eu pour l'instant)


Envoyé de mon ONEPLUS A3003 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Pour TWRP je te laisse faire vu que tu l'as déjà fait.

Je suis aussi en ROM xiaomi.eu et voilà comment je procède :

 

Boot dans TWRP, wipe all (même mémoire interne) + factory reset 

reboot dans TWRP, copie de la ROM + flash

Wipe Dalvik / cache

 

Reboot system

  • Like 1

Share this post


Link to post
Share on other sites
Pour TWRP je te laisse faire vu que tu l'as déjà fait.

Je suis aussi en ROM xiaomi.eu et voilà comment je procède :

 

Boot dans TWRP, wipe all (même mémoire interne) + factory reset 

reboot dans TWRP, copie de la ROM + flash

Wipe Dalvik / cache

 

Reboot system

Bonsoir nouvel essai nouvel échec !

Même erreur.

 

Je vais essayer la version Twrp suggérée par kéno40.

 

Faut flasher via fastboot puis a nouveau via twrp.img pour que ce soit définitif ?

Faut il derrière flasher le dm verify?

Puis la rom ?

Puis magisk ?

 

Pour l'instant twrp 3.2.3.711 puis rom.eu bug pour moi.

 

Envoyé de mon ONEPLUS A3003 en utilisant Tapatalk

 

 

 

Share this post


Link to post
Share on other sites

TWRP tu le flashes une fois en fastboot et ça suffit.

Essaye de flasher juste la ROM dans TWRP sans DM verify ni magisk.

Vois si ça boote dans un premier temps sans le root

Share this post


Link to post
Share on other sites

Une fois que tu as le TWRP d'inastller, c'est plus simple d'en installer un autre en faisant

Install / Images / tu selection le fichier .img. Flash as recovery.

Puisn reboot recovery et c'est bon.

Share this post


Link to post
Share on other sites
TWRP tu le flashes une fois en fastboot et ça suffit.
Essaye de flasher juste la ROM dans TWRP sans DM verify ni magisk.
Vois si ça boote dans un premier temps sans le root
Merci

C'est ce que je fais depuis le début mais ca ne boot pas.

Je teste un autre twrp en rentrant ce soir.

Envoyé de mon ONEPLUS A3003 en utilisant Tapatalk

Share this post


Link to post
Share on other sites
Il y a 6 heures, bidouille1 a dit :

Merci

C'est ce que je fais depuis le début mais ca ne boot pas.

Je teste un autre twrp en rentrant ce soir.

Envoyé de mon ONEPLUS A3003 en utilisant Tapatalk
 

As-tu vu cette info ?

https://www.google.fr/amp/s/www.clubic.com/amp/845232-xiaomi-ligne-telephones-retrouvent-brickes.html

 

Share this post


Link to post
Share on other sites

Il s'agit de l'anti rollback.
Ma version de rom global par chance n'en ai pas encore pourvue !...
Merci de m'y avoir fait penser.

Envoyé de mon ONEPLUS A3003 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Alors je ne parviens définitivement pas a passer en custom rom...
C'est bien la première fois en 8 ans.
Twrp sans problème mais dès que je flash une rom j'ai juste avant le redémarrage via twrp. NO OS!!!!
Je nai jamais été face à ça.

Envoyé de mon ONEPLUS A3003 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Mais t'essaie quand même de booter sans tenir compte du message, ou rebooter le TWRP puis redémarrer?

Share this post


Link to post
Share on other sites

J'essaie sans tenir compte du message mais j'attends 20 min et rien toujours mi avec Android

Envoyé de mon ONEPLUS A3003 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

J'ai l'impression de ne plus savoir faire !
C'est vraiment surprenant.
J'aurais au moins rooter mais même avec magisk j'ai un bootloop.

Envoyé de mon ONEPLUS A3003 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Dans les paramètres dev de la rom Miui, tu aurais pas recoché l'option déverouillage OEM ?

Et lors du flash, aucun message d'alerte?

Share this post


Link to post
Share on other sites
Dans les paramètres dev de la rom Miui, tu aurais pas recoché l'option déverouillage OEM ?
Et lors du flash, aucun message d'alerte?
Aucun message d'alerte.
Et je ne sais pas pour l'option déverrouillage OEM. il faut ou ne faut pas que ca soit coché ?

Envoyé de mon ONEPLUS A3003 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

C'est le truc a cocher pour ensuite pouvoir faire les commandes de déverrouillage mais je suis même pas sur qu'elles y soient sur les Xiaomi.

Share this post


Link to post
Share on other sites

Bonjour Bidouille j'ai exactement le même problème que toi ...

J'essaye d'installer la rom depuis twrp mais après mon téléphone démarre indéfiniment (reste bloqué sur l'écran de démarrage Xiaomi sans que rien ne se produise comme dans ton cas ...)

Peut tu m'expliquer comment tu as résolu ton problème en flashant la rom globale officielle via miflash ? As tu le lien de la rom ? 

Merci d'avance car je suis vraiment très embetté

Share this post


Link to post
Share on other sites

Sur le logiciel mi flash mon téléphone n'est pas reconnu. J'ai trouvé des problèmes similaires sur internet mais aucune solution

Share this post


Link to post
Share on other sites

Bonjour yoann

 

Moi le lien posté par Marvin42 a solutionné mon problème.

Je n'ai jamais eu de soucis à d'autres niveaux. Désolée de ne pas pouvoir aider

 

Envoyé de mon MI 8 en utilisant Tapatalk

 

 

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...