Jump to content
Minus51

WAZE Android Auto et position exacte radars, sans root = la solution !

Recommended Posts

Je pense qu'une simple recherche Google sur les termes cités par alfe08 plus haut t'amènerait directement sur un autre forum où tu trouverais peut-être ton bonheur.

Aide-toi, le ciel t'aidera.

Share this post


Link to post
Share on other sites
Il y a 12 heures, Ultrix a dit :

Je pense qu'une simple recherche Google sur les termes cités par alfe08 plus haut t'amènerait directement sur un autre forum où tu trouverais peut-être ton bonheur.

Aide-toi, le ciel t'aidera.

Merci de ton retour,

Effectivement, comme tu le dis des recherche Google permettent de trouver des solutions.

Cependant comme je l'ai dit des le départ, toutes celles que j'ai tenté ont échouées (Peut être même celles dont on parlent dans ce post)

C'est pour cette raison que je demandes aux personnes de ce forum d'entraide, qui ont trouvé une solution viable de me la communiquer, et non par fénéantise.

 

Donc si quelqu'un peut m'aider concrètement, je l'en remercie d'avance.

 

Edited by Nanard31

Share this post


Link to post
Share on other sites

Pour l'intégration avec Android Auto d'une version modifiée de Waze, il n'y a pas d'autre solution que le mod de Chuppito. Malgré tout le mal que j'en pense, c'est un fait.

Edited by Ultrix

Share this post


Link to post
Share on other sites
Il y a 8 heures, Ultrix a dit :

Pour l'intégration avec Android Auto d'une version modifiée de Waze, il n'y a pas d'autre solution que le mod de Chuppito. Malgré tout le mal que j'en pense, c'est un fait.

Je viens de télécharger l'apk Chuppito 4.67.0.3 (javais déjà essayé avec la version 4.58.0.1 lors de mes précédentes tentatives).

 

Je ne vois toujours pas waze sur l'écran du véhicule (maps y est).

 

Si Minus51 ou alfe08 ou tout autre âme charitable veut bien m'aider, ca serait cool.

 

Merci

 

 

Share this post


Link to post
Share on other sites

Mon dernier message sur ce sujet : ce n'est pas aussi simple que de télécharger un seul APK et l'installer. Il y a besoin d'une autre appli (payante) aussi pour faire fonctionner le tout. Bref, je te renvoie à son forum (qui fonctionne très bien, je viens de vérifier), où tout est expliqué. Je ne vais pas lui faire de la pub alors que je n'approuve pas ce qu'il a fait.

Et si tu trouves d'autres ici pour te prendre encore plus par la main, tant mieux. Mais ça n'a pas l'air parti pour...

Share this post


Link to post
Share on other sites
il y a 54 minutes, Ultrix a dit :

Mon dernier message sur ce sujet : ce n'est pas aussi simple que de télécharger un seul APK et l'installer. Il y a besoin d'une autre appli (payante) aussi pour faire fonctionner le tout. Bref, je te renvoie à son forum (qui fonctionne très bien, je viens de vérifier), où tout est expliqué. Je ne vais pas lui faire de la pub alors que je n'approuve pas ce qu'il a fait.

Et si tu trouves d'autres ici pour te prendre encore plus par la main, tant mieux. Mais ça n'a pas l'air parti pour...

Juste un dernier retour également, car même si tu ne m'apporte pas de solution réelle, tu prends le temps de t'intéresser à mon problème, je ne me suis pas contenté d'une simple apk, j'ai acheté une appli OB2DAA car j'ai suivi des tutos, pour lesquels j'ai peut être commis des erreurs.

Bonne continuation.

Share this post


Link to post
Share on other sites

Bonjour,

 

@ Nanard31

Desolé, je viens seulement de voir vos messages...

J'ai en effet trouvé une solution avec l'installation d'OB2D for AA et Waze 4.67.0.0 Chuppito, mais ce n'est pas le top..

J'ai souvent l'erreur de connexion, lorsque je lance Android Auto. J'ai réinstallé plusieurs fois OB2D pour essayer de resoudre ce problème, j'ai également essayé différents cordon USB, mais le redémarrage correct reste aléatoire.

Maintenant, quand ça bug, je redémarre mon smartphone, et si la liason avec le NAC peugeot se fait, j'ai bien Waze à l'écran du véhicule.

Cordialement, Alain

Share this post


Link to post
Share on other sites
Le 19/10/2020 à 15:57, alfe08 a dit :

Bonjour,

 

@ Nanard31

Desolé, je viens seulement de voir vos messages...

J'ai en effet trouvé une solution avec l'installation d'OB2D for AA et Waze 4.67.0.0 Chuppito, mais ce n'est pas le top..

J'ai souvent l'erreur de connexion, lorsque je lance Android Auto. J'ai réinstallé plusieurs fois OB2D pour essayer de resoudre ce problème, j'ai également essayé différents cordon USB, mais le redémarrage correct reste aléatoire.

Maintenant, quand ça bug, je redémarre mon smartphone, et si la liason avec le NAC peugeot se fait, j'ai bien Waze à l'écran du véhicule.

Cordialement, Alain

Pas de soucis, c'est sympa de donner suite.

 

Je vois qu'il n'y a pas de solution miracle malheureusement.

 

Je vais donc continuer a suivre les infos Waze sur mon smartphone.

 

Merci a ceux qui on pris une peu de leur temps pour m'aider dans mes recherches, et qui aiderons peut être d'autres.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...