Jump to content
honorzone

mise a jour EMUI 8.0.0

Recommended Posts

bONJOUR à TOUS

en espérant être au bonne endroit pour une telle demande :

 

j'ai acheté mon Honor note 8 il y a un an maintenant et régulièrement on a les mises à jour.....jusque là, vous me direz  tout va bien !

Ce matin je mets en route la mise à jour "du moment" et une fois fini je m'aperçois que le clavier (qui apparait en écrivant mes textos) n'est plus le même : c'est maintenant un QWERTY au lieu du AZERTY habituel ....mais ça ne m'inquiète pas plus que ça je me dit que ça pourra se changer par la suite!

 

Mais bizarrement même pas 20 minutes après, j'ai une deuxième mise à jour qui apparait comme étant un correctif de la précédente et là les choses se gâtent : une fois la mise à jour installée et finie, je m'aperçois qu'il m'est IMPOSSIBLE d'écrire un texto ! le clavier n'apparait même plus ! j'ai beau rester appuyé sur la barre où apparait le texte, j'ai beau appuyé plusieurs fois .....RIEN y fait !

 

à l'aide s'il vous plait !!!!!

 

est ce que d'autres personnes sont dans le même cas? Si oui que faut-il faire?

Ne peut-on pas revenir à la version précédente (car je ne trouve aucune touche me le permettant)

 

Share this post


Link to post
Share on other sites

Bonjour,

As-tu essayé de vider le cache système ou une reinitialisation (après sauvegarde) ?

Il arrive régulièrement qu'après une mise à jour, une reinitialisation règle les problèmes apparus...

Share this post


Link to post
Share on other sites
2 minutes ago, Steph44 said:

Bonjour,

As-tu essayé de vider le cache système ou une reinitialisation (après sauvegarde) ?

Il arrive régulièrement qu'après une mise à jour, une reinitialisation règle les problèmes apparus...

waouh  super !

déjà merci d'avoir répondu si rapidement et ensuite comment vide t-on le cache système ?

et quand tu dis sauvegarde tu veux dire récupérer toutes mes photos , et....c sur un disque dur externe par exemple ?

Share this post


Link to post
Share on other sites

Pour vider le cache system, il faut procéder ainsi :

- Éteindre le téléphone

- Le rallumer (le téléphone ne doit pas être branché) en restant appuyé sur le bouton "On/Off" ainsi que le bouton "Volume +" jusqu'à ce que l'écran bleu avec le logo honor de démarrage disparaisse.

- Un menu apparaîtra alors, il faut alors cliquer sur "Wipe Cache Partition"

- Une fois que ceci est fait, il faut ensuite cliquer sur "Reboot System Now" pour que le téléphone redémarre normalement

Pour faire une reinitialisation, il faut faire la même manip et dans le menu il faut cliquer sur "Wipe data/factory reset".

Pour ce qui est de la sauvegarde, je te conseille une sauvegarde sur PC via Hisuite.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






  • Similar Content

    • By foleyaxel1
      Bonjour à tous !
      Voilà depuis quelques heures je constate un bug sur mon très récent note 8 pro, j'aurais aimé savoir si quelqu'un l'avait déjà experimenté, et/ou résolu. En gros dès l'activation du point d'accès mobile mon xiaomi vibre et me signale le message '1 appareil connecté" sans que je ne connecte rien bien-sûr. J'ai bien verifié, pas de connexions automatiques des différents appareils alentours, et même en changeant le mot de passe à plusieurs reprises rien n'y fait.
       
      Une idée quant à l'origine de ce bug ?
    • By GregBrs
      Bonjour,
       
      J'ai acheté récemment le Redmi Note 8 Pro et j'ai remarqué très rapidement un problème plutôt spécial. Quand j'utilise mon casque Bluetooth JBL, téléphone à plat (posé sur une table par ex.) il fonctionne bien, mais dès que je prend le tel en main et le met verticalement, de grosses micro-coupures de font apparaître puis le casque se déconnecte tout seul du tel... 
      Quelqu'un sait d'où viens ce problème et comme le résoudre au plus vite svp ?
    • By Illegaume
      Bonjour.
       
      Je possède un OBI MV1 (je sais c'est nul...mais bon...) sous cyanogen OS (android 5.1.1). Ce dernier plantait (écran noir). Ne trouvant pas de solution. J'ai fait un retour aux paramètres d'usines. Depuis j'ai un message de mémoire saturée avec pourtant plus de 11GO d'espace disponible... Je ne peux plus rien faire... Je n'arrive plus à installer d'applications,
      Une idée ?
    • By Kentin62
      Bonjour à tous,
       
      J'ai un smartphone Xiaomi Mi 8 la version globale avec le MIUI 11.0.6 et Android 9.
      Ayant activé l'écran de veille, je m'étonnes que le "ambiant mode" de l'assistant Google s'affiche au dessus de l'écran de veille Xiaomi notamment lorsqu'il est en charge. J'aimerai bien le désactiver, et après d'interminables recherches dans les paramètres du système ET de Google assistant ainsi que chercher sur le web, je ne trouve désespéramment pas la solution.
      En clair je veux qu'il dégage car il ne m'est d'aucune utilité. Je sais pertinemment que c'est nouveau etc mais  j'en ai vraiment marre de ce truc. Je joins un screen de cette connerie atroce (oui je suis au bout de ma vie mdr).
       
      Merci d'avance à tous ceux qui vont prendre le temps de m'expliquer.
    • By Abbeyroad
      Bonjour à tous,
       
      J'ai constaté depuis ce matin une panne du son multimédia sur mon Motorola Z2 Play (Android 8.0.0).
      Le son, bien qu'ayant son volume au maximum, ne sort pas sur le haut parleur du téléphone. Ce dernier fonctionne bien par ailleurs (sonnerie, appels téléphoniques...).
      De plus, le son est bien généré, car audible au casque et sur un périphérique bluetooth.
      Je ne comprends absolument pas ce problème, l'un d'entre vous aurait-il une idée ?
      Merci par avance !
×
×
  • Create New...