Jump to content
Dowdow31

H7 mauvais affichage du % de batterie ?

Recommended Posts

Bonjour,

Cela fait maintenant plus de 2 ans que j'ai un Honor 7. Tout va a peu près bien mais ces derniers temps la batterie semblait capricieuse ( elle se déchargeait rapidement ).
Il y'a 2 semaines, le H7 s'est même mis à afficher le message d'alerte lorsqu'il atteint les 3% de batterie. ( branchez votre téléphone sur secteur sinon il s'éteindra dans 30 secondes ) puis directement après s'éteindre .

Je me dis alors que c'est la batterie. Après 2 ans d'utilisation ces pièces s'usent donc je commande une batterie neuve et je la fais changer par un professionnel.
Mais voilà, je le laisse charger à 100% éteint pour sa "première nouvelle utilisation" , et à ma grande surprise, il s'éteint désormais vers les 15-25% ! 
C'est à dire que je n'ai même plus le message d'avertissement quand il passe sous les 9% , j'ai le message d'alerte des 3% de batteries restants  et d'un coup l'extinction du téléphone.

Lorsque je le branche , la charge m'indique que la batterie est bien a 0%..
Bref, le problème, s'il ne vient pas de la batterie, vient d'où ?
Le port de charge ( je n'ai rien trouvé d'anormal quant à son temps de charge) ?
Un simple recalibrage de la batterie résoudrait le problème ?

Bonne journée, 
Cordialement

Share this post


Link to post
Share on other sites

Bonjour,

Effectivement, faire un calibrage de la batterie. Vider complètement la batterie (le rallumer jusqu'à ce qu'il ne s'allume plus), toujours éteint, le brancher pour chargement et le laisser au moins une heure branché après qu'il affiche 100%.

Si cela n'arrange rien, essaye de vider cache systeme via le mode recovery.

Et en dernier recours faire une reinitialisation via le mode recovery après avoir fait une sauvegarde des données via hisuite par exemple.

  • Like 1

Share this post


Link to post
Share on other sites

Un grand merci pour ta réponse apportée rapidement, je vais suivre les conseils et je reviens pour mettre à jour le sujet :)

Merci

Edit :

Hier soir j'ai vidé le cache et recalibré la batterie ( vidé jusqu'à plus de batterie puis une fois chargé à 100% j'ai laissé environ 2h charger ). Une fois cela fait, le % de batterie s'est correctement affiché.

Mais aujourd'hui, le tel s'est à nouveau éteint , cette fois à 35% ! ( 
Et là, grande surprise, je décide de le rallumer et il est à nouveau a 35% ( alors que hier , le fait de le rallumer le laissait bien à 0%, et la charge indiquait aussi qu'il était à 0%.. )

Il ne me reste plus que le factory reset, avant de se rabattre vers le port de charge ou un autre problème de pièce, vous en pensez quoi ?

Cordialement.

Edited by Dowdow31
  • Like 2

Share this post


Link to post
Share on other sites

Bonjour

Laisse peut-être passer un ou deux cycles de charge avant de le réinitialiser pour voir comment cela évolue.

Tiens nous au courant...

  • Like 1

Share this post


Link to post
Share on other sites

Slt
Serait ce possible que le logiciel garde en mémoire une mauvaise info ?@Steph44

Envoyé de mon Nokia 7 plus en utilisant Tapatalk

Share this post


Link to post
Share on other sites
Le 08/10/2018 à 05:56, Steph44 a dit :

Bonjour

Laisse peut-être passer un ou deux cycles de charge avant de le réinitialiser pour voir comment cela évolue.

Tiens nous au courant...

Je ne pense pas que cela vienne de là, car j'ai même laissé charger toute la nuit concernant le calibrage de la batterie :( .
Cela évolue catastrophiquement 🤣 ( il se permet de s'éteindre à plus de 60% , parfois seulement 9%, parfois 35% .. ) Des fois, le rallumer le laisse à 0%, et des fois il est de nouveau au % affiché lors de la mise en arrêt de l'appareil .
C'est à n'y rien comprendre 😂..

 

Aucune idée @leunamme , mais ayant vidé le cache via le recovery j'esperais y voir un changement mais j'ai eu l'impression que ça a marché qu'une fois :( ..

Je vous propose de clean une dernière fois le cache et de faire un calibrage d'une nuit à nouveau, voir comment ça évolue, puis de tenter le dernier recours ..
Je vous tiens au courant, merci et bonne journée !

EDIT
Bon, pas d'amélioration malgré la RAZ .. Dommage quand on voit que le tel marche niquel, mais ça le rend invivable.. 

Je vais acheter un nouveau tel, merci quand même 

Edited by Dowdow31
  • Like 2

Share this post


Link to post
Share on other sites

Up.du sujet.jai actuellement le meme probleme de batterie aleatoire qui peux passer de 50 a 0 de 80 a 0 etc.et quand on rallume le pourcentage reviens. Jai fait un formatage usine et.meme mis une batterie neuve . Si quelqu un a des.info svp 

Share this post


Link to post
Share on other sites

Slt

T'as laissé passer un ou deux cycles de charge pour voir ?

Perso je penche pour un bug dans le logiciel surtout si la batterie est neuve.

 

Un truc pour t'obliger à en changer :(

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...