Aller au contenu
almarc

Adaptateur USB-C vers Jack

Recommended Posts

Bonjour,

j'ai un soucis avec mon adaptateur USB-C vers Jack, il ne fonctionne tout simplement pas.

Voici mes manips :

J'ai fais l'essai avec plusieurs câbles/casques audio

-Wipe cache

-MAJ en version 8.0.0.157

- J'ai joint  le chat HICare, l'interlocuteur m'a donné cette démarche à suivre : Se rendre dans le mode options développeur / Activer Débogage USB et aussi Sélectionner dans SÉLECTIONNER LA CONFIGURATION USB  choisir Source Audio.

Bref, Rien ne marche ... on me conseil retour SAV

 

Quelqu'un pourrait il me donner ses configs pour que je test avant de faire un hard reset ou un retour SAV.

 

Merci d'avance

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Non je n'ai que le mien et personne autour de moi n à ce type d adapteur. Je suis d'accord qu il faudrait faire l essai

Sent from my BLA-L29 using Forum mobile app

Partager ce message


Lien à poster
Partager sur d’autres sites

Suite du problème, après avoir fait un hard reset, ça persiste. Retour boutique, le vendeur test mon casque sur son propre mate 10 pro et ça fonctionne sur le sien mais pas le mien.

J ai aussi essayé de faire fonctionner le tel sur la TV avec l'adaptateur hdmi, idem ça fonctionne pas non plus.

Du Coup je l ai mis au SAV. 

C'est partie pour 3 semaines d'attente si tout va bien, je pourrais donner mon avis sur le SAV Huawei si efficace ou non.

En attendant je suis deg, un téléphone neuf que je ne peux pas utiliser me fait regretter mon achat... 

Partager ce message


Lien à poster
Partager sur d’autres sites

Je suis intéresser par l'avis du SAV Huawei quand ton téléphone sera de retour ! 
S'avoir si il sera démonter et si il garde son étanchéité (je doute mais on sais jamais), et surtout le temps de traitement ! Parce que pour mon Galaxy Note 4, Samsung a garder mon téléphone 2 mois et demi pour un simple changement de carte mère 

Partager ce message


Lien à poster
Partager sur d’autres sites

Ça y est, j ai récupéré mon tel. Déposé le lundi chez boulanger pour partir au SAV et le Vendredi déjà revenu.

Verdict, défaut du connecteur, du coup Huawei à changer la carte mère car le connecteur est soudé dessus et la coque arrière. Tout fonctionne correctement maintenant.

 

Sent from my BLA-L29 using Forum mobile app

 

 

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoignez la conversation

Vous pouvez poster maintenant et vous enregistrez plus tard. Si vous avez un compte, connectez-vous maintenant pour poster.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.






×
×
  • Créer...