_007

Pixel Stand : recharge rapide/lente

Recommended Posts

Hello les possesseurs de Pixel 3,

J'ai fait l'acquisition du stand que j'utilise toutes les nuits et hier soir je me suis rendu compte de quelque chose.
Je me couche, je pose mon Pixel sur son stand, il m'affiche rechargement rapide puis coupe l'écran puisque c'est ce que je lui ai demandé dans les paramètres. Environ 5 minutes plus tard, l'écran s'allume et affiche mon écran de déverrouillage puis bascule sur l'always on en m'affichant rechargement lent. 

Est-ce que certains ont une explication ? Est-ce qu'il bascule automatiquement en rechargement lent puisqu'il estime être posé là pour la nuit ?

Share this post


Link to post
Share on other sites

A combien est le pourcentage  à la fin?

En fait c'est un rechargement rapide, puis qui passe en lent pour finir le remplissage sans risque (ou en diminuant l'usure) pour la batterie.

Share this post


Link to post
Share on other sites

Le matin quand je me lève il est bien à 100%, heureusement après une nuit de sommeil je dirais, mais de mémoire il était à environ 30% au moment où il a basculé en recharge lente.

Share this post


Link to post
Share on other sites
il y a 14 minutes, _007 a dit :

 il était à environ 30% au moment où il a basculé en recharge lente.

Si  c'est le cas, c'est pas normal ou en tous les cas, c'est pas ce que je pensais.

Share this post


Link to post
Share on other sites

Je vais essayer de faire quelques tests si j'ai le temps, par exemple de l'utiliser en journée donc sans extinction de l'écran et sans mode "ne pas déranger" et voir si un de ces facteurs entre en compte. Je l'ai déjà utilisé en journée et me semble bien déjà avoir fait un 40% -> 100% en recharge rapide sur le stand. D'où ma supposition qu'il estime être là pour la nuit donc opte plutôt pour une recharge lente...

En attendant de tester si certains ont des éléments de réponse je prends :)

Share this post


Link to post
Share on other sites

Salut, j'ai exactement le même soucis.

Je viens de tester une nuit pour la première fois. Je le pose sur le stand, il passe en mode "stand", puis éteint l'écran et active "ne pas déranger" (comme demandé dans les paramètres). 5 minutes plus tard, l'écran s'allume et il repasse en mode always on classique. C'est à dire qu'il charge toujours le téléphone mais n'utilises plus du tout les fonctionnalités du mode "stand". Comme si on utilisait n'importe quel chargeur QI en fait. Du coup ca fait cher le simple chargeur QI...

Bon la suis dans mon bureau, j'ai mis le Pixel 3 sur le stand avec un chiffon sur le haut pour simuler la nuit et bim il vient à l'instant de sortir du mode stand. Je suis persuadé que c'est le mode "Eteint l'écran la nuit" qui le fait planter. Je test ca et vous dit.

Share this post


Link to post
Share on other sites

Bon bon bon... C'est pareil en virant l'option d'éteindre l'écran dans le noir. Je test sans case histoire d'être sur que ca pourrait pas venir de la puis je renvoie cette m**** 🙄

Share this post


Link to post
Share on other sites

Hello,

J'utilise la fonction de réveil "naturel" avec l'éclairage de l'écran et il m'est arrivé l'une ou l'autre fois que ça ne fonctionne pas ce qui confirme qu'il arrive que les fonctions stand sautent...
Par contre, ça fait plusieurs jours ça fonctionne bien, je me demande s'il n'y a pas un rapport avec la mise à jour qui contenait le patch du 5 novembre. Es-tu à jour ?

Share this post


Link to post
Share on other sites

Moi je suis à jour oui. Je viens de vider le cache de l'application Pixel Stand, ca fait pareil. Sans le case ca fait pareil également... 80 euros 😂

Share this post


Link to post
Share on other sites

Ok merci pour le retour. Faut vraiment que je me prenne le temps de faire des tests aussi avec le mien mais en ce moment je manque cruellement de temps... et quand je le pose sur le stand c'est en me couchant donc quelques minutes plus tard je suis déjà plus là :)

Si je fais le même constat que toi, plutôt que de me contenter de renvoyer je contacterai aussi le support pour que l'information remonte et qu'ils corrigent ça.
Si tout le monde se contente de renvoyer sans signaler le problème ça ne marchera jamais ;)

Share this post


Link to post
Share on other sites

J'ai viré l'application Pixel Stand des applications optimisées pour la batterie pour voir.

 

Ton application Pixel Stand est à quelle date ? Moi 15 Octobre.

Share this post


Link to post
Share on other sites

Mon appli Pixel stand est du 18 Octobre en fait.

J'ai tout essayé, même de virer le fond d'écran interactif au cas ou. Rien à faire. C'est même pire, j'ai plus l'option d'arrêter les notifications quand on met le tel sur le Stand. Elle n’apparaît plus quand on le configure, ni même après dans les options.

Chez xda ou reddit, le seul gros soucis semble être le stand qui empêche les notifications visuelles de fonctionner (problème que je n'ai pas du coup).

En tout cas, le téléphone sort du mode "Stand" à chaque fois au bout de la même durée, c'est vraiment étrange.

Share this post


Link to post
Share on other sites

J'ai la version 1.1.1 qui est visiblement datée du 18 octobre tout comme toi ;)
C'est quoi la durée exacte à partir de laquelle il bascule ? 5 minutes c'est ça ? 

Share this post


Link to post
Share on other sites

Oui 5/10 minutes, j'ai pas calculé exactement. Mais a vu de nez c'est la même durée à chaque fois. Il sort du mode "stand" et passe en charge lente.

Par contre je suis sur que cela a déjà fonctionné en fait. Le jour ou j'ai reçu le stand, j'ai testé direct la fonction d'alarme lumineuse et j'ai fixé une alarme genre 30mn plus tard pour tester et j'ai laisser le tel devant moi pendant que je bossais. Et cela a fonctionné; il n'est donc pas sorti du mode "stand" ce jour la. Vraiment étrange. Et la l'option "Ne pas déranger sur le stand" qui disparaît 😅

Edited by Mr Fonf

Share this post


Link to post
Share on other sites

Petit retour pour ma part : j'ai utilisé le stand en restant à proximité hier en fin de journée pour voir un peu ce que ça donne et je n'ai pas eu un seul problème. Il est bien resté en recharge rapide et en mode stand !

A savoir que je n'ai pas choisi de le faire passer automatiquement en mode ne pas déranger lorsqu'il est sur son stand (justement s'il m'arrive de l'utiliser en journée), j'ai simplement activé l'option pour éteindre l'écran lorsqu'il n'y a plus de lumière. 

Share this post


Link to post
Share on other sites

Hier soir j'ai eu le problème de nouveau, après quelques minutes allumage de l'écran, suppression des fonctionnalités Stand et charge lente.
J'ai contacté le support Google par chat, mon interlocuteur n'était pas au courant du problème, m'a demandé des renseignements complémentaires et a fait suivre la demande à "l'équipe spécialiste". Ils reviendront vers moi par mail, si j'ai du nouveau je partagerais ici.

Share this post


Link to post
Share on other sites

Même chose, j'ai eu le support Google par le chat il y'a 2 jours, qui m'a fait la même réponse que toi. Et j'ai vraiment exactement le même soucis que toi. Ça leur fera 2 personnes qui remontent la même chose. 

Il me semble d’après les 1 milliards de test que j'ai fais (j'ai même fait un factory reset sans succès) que cela fonctionne quand le téléphone est proche des 100% de batteries. Genre je le mets à 90% sur le stand, il ira à 100% et restera en mode stand tout le temps. Si je mets le téléphone plus bas genre vers 40/60%, au bout de 3mn il part en couilles.

Et on voit bien que c'est comme si l'appli Pixel Stand se fermait (mal) : quand ça plante, mon téléphone reste en "Ne pas déranger" même quand je le retire du stand.

J'ai testé également de retirer Pixel Stand des applis optimisés pour la batterie. Sans succès (pareil en virant la fonction batterie adaptative, ca change rien).

Edited by Mr Fonf

Share this post


Link to post
Share on other sites

Bon, j'ai remarqué une chose. Je pose mon Pixel 3 le soir sur le stand avant de dormir depuis 2 jours. Il est toujours autour de 30/40% de batterie restante. Au bout de 3mn donc, il perd la connexion avec le stand et passe en mode charge lente comme si il était un un chargeur QI basique (donc écran allumé sur l'always on avec l'heure etc...). Bref toujours la même m****.

Le matin quand je me réveil, l'écran est éteint et il est en mode stand !? Genre y'a un moment ou il se reconnecte au stand et reprend les fonctionnalités de celui-ci. J'ai donc vraiment l'impression que le mode stand ne fonctionne que lorsqu'on est au dessus d'un certain niveau de batterie (>90% je dirai).

Bref un chargeur à 80 euros en beta 😅 

Sinon coté Pixel 3 en lui même, c'est 0 soucis et que du plaisir.

Share this post


Link to post
Share on other sites

Bonsoir, 

J'ai également un pixel 3 et j'ai le même problème que vous avec le pixel stand.. très bizzare et vu le prix.. très moyen. Le chargeur est fait pour fonctionné jusqu'à 35°C max il y a écrit dans la notice mais ce n'est pas beaucoup pour un téléphone 35°C  je me demande si ce n'est pas à cause de la chaleur ( vu que proche de 100% le téléphone chauffe moins pendant la charge ). Ou alors c'est juste mal conçu. Ça a l'air surtout de venir de la gestion du pixel stand par le téléphone et non le pixel stand lui même ..

Share this post


Link to post
Share on other sites

Hello,

Tiens encore un concerné.
À ce jour j'ai toujours pas de nouvelles de Google sur le sujet après les avoir contactés par chat mais tout comme toi je pense pas que le problème soit matériel... La bonne nouvelle c'est que si on a raison le bug pourra être corrigé via mise à jour !

Envoyé de mon Pixel 3 en utilisant Tapatalk

Share this post


Link to post
Share on other sites
Bonsoir,  alors pour m'a part j'ai toujours pas contacter le service de google je vais le faire demain mais c'est assez chiant toujours obligé d'enlever le portable et le remettre pour que cela fonctionne.

Mais il y en a qui on constaté que meme en charge rapide la charge est assez longue... et meme très longue.

 

Share this post


Link to post
Share on other sites

Bonjour a tous j'ai moi aussi le même problème!

Exactement comme vous. Il 'e reste pas en mode Google pixel stand. Il se remet en on display plus charge lente 

Autre souci si quelqu'un peut m'aider il a disparu de la liste des appareils connectés dans les paramètres

Share this post


Link to post
Share on other sites

Le problème vient tout simplement du Pixel Stand en lui même. Des tests que j'ai effectué, cela semble complètement aléatoire. J'ai cependant remarqué que le Pixel Stand n'aime pas du tout le Wifi a 5Ghz. Si mon Pixel 3 est connecté au wifi en 5ghz, j'ai plus de problème que si j'ai seulement le réseau.

 

Essayer pour voir si ça améliore les choses. mais ça semble être un défaut de conception du pixel stand (je doute qu'une mise à jour puisse améliorer ça).

Share this post


Link to post
Share on other sites

Dans mon cas le Wifi est systématiquement coupé la nuit et je reproduis quand même le problème.
A l'inverse, si j'utilise le stand en journée avec Wifi et du coup sans la condition d'extinction de l'écran si je me trouve dans le noir je n'ai pas constaté de problème.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.