Venuz-Planeta

OK Google, Allume la Télé

Recommended Posts

Je suis ravi de vous lire !! Je teste ce soir de mon côté et vous dis !!

Pour l'instant, je finis la journée de boulot : /

IMG-20190322-WA0002.jpeg

Share this post


Link to post
Share on other sites

En effet je confirme - tout refonctionne :

Sauf Netflix toujours 

et la commande fermer la TV n'a pas d'effet

/ en revanche allume la TV fonctionne bien (+/- fort, play/pause/suivant aussi)

 

: )

Share this post


Link to post
Share on other sites

Salut 

je confirme aussi ✌🏻🏻🏻

Google Home Mini sur TV ANDROID PHILIPS

 

Share this post


Link to post
Share on other sites
Il y a 22 heures, MaxGlide a dit :

fermer la TV n'a pas d'effet

et "*eteindre* la TV", non plus? (chez moi ça fonctionne)

Share this post


Link to post
Share on other sites

Je confirme aussi ça fonctionne. Par contre on est un peu limité, par exemple il n'est pas possible de demander à Google de changer de chaîne.

 

Dans mon cas le fait d'augmenter le son via la voix ne fonctionne pas, je vois sur la TV la barre de son qui augmente mais le volume en lui même ne change pas. Ça vient peut être de mon modèle...

 

Donc pour le coup, pour mon premier essai de la commande vocale le résultat est mitigé, c'est bien pour lancer de la musique. Ou une vidéo sur Youtube. Mais il reste encore du chemin pour faire un pilotage intégralement à la voix.

Share this post


Link to post
Share on other sites
Posted (edited)

Chez moi ca ne fonctionne toujours pas avec mon nvidia shield :( , j'ai essayé de tout reset et tout reparamétrer ca ne veut rien savoir.

j'ai comme message d'erreur " aucun appareil n'est associé a ce compte" et quand je veux associer le shield dans l'application google home ca met une erreur  ...

Edited by dorlan

Share this post


Link to post
Share on other sites

De mon côté :
 

- TV éteinte :
"Ok Google, allume la télé" => "Je ne trouve pas Télé, vérifiez que l'appareil Télé est connecté à votre réseau"
 

- TV allumée (avec la télécommande, vu que la commande vocale tombe à l'eau) :
"Ok Google, met de la musique sur la télé"
=> Spotify s'ouvre sur la télé et la dernière playlist est lancée, mais le son se met en "muet" (même si la télé n'était pas en muet)
 

"Ok Google, met du son" => rien ne se produit
=> Obligé d'enlever le mode muet avec la télécommande
 

Les actions de contrôle de musique sont prises en compte, mais le mode muet s'active à chaque action.

Exemple :
- TV allumée, avec une playlist qui tourne sur Spotify
"Ok Google, morceau suivant"
=> Le lecteur passe au morceau suivant et la TV se remet en mode muet
 

Obligé d'avoir la télécommande pour enlever le mode muet à chaque action, donc ça ne sert à rien de passer par la Google Home

😒

Share this post


Link to post
Share on other sites
Il y a 2 heures, Coachonou a dit :

"Ok Google, allume la télé" => "Je ne trouve pas Télé,

 

Essayer dans les paramètres de Google Home, de renommer l'appareil correspondant au téléviseur en saisissant explicitement "la télé":

image.png.e6ba6def56f0782d8cccc9ffbc448863.png

Share this post


Link to post
Share on other sites
Il y a 16 heures, CoolRaoul a dit :

Essayer dans les paramètres de Google Home, de renommer l'appareil correspondant au téléviseur en saisissant explicitement "la télé":

 

Merci CoolRaoul pour la réponse :)

J'ai déjà essayé et ça ne fonctionne pas. En fait je pense que ce n'est pas un problème de la GH mais plutôt de la TV.
Quand la TV est éteinte, elle n'est pas visible sur le réseau.

Philips Android TV 55PUS6551/12

Tant pis, je me passerai des commandes vocales et j'utiliserai la télécommande comme le commun des mortels ^^

Merci encore pour la tentative d'aide :) 

Share this post


Link to post
Share on other sites
il y a 9 minutes, Coachonou a dit :

Quand la TV est éteinte, elle n'est pas visible sur le réseau.

 

Trouvé dans la doc en ligne: https://www.download.p4c.philips.com/files/5/55pus6551_12/55pus6551_12_dfu_fra.pdf

 

Citation

Allumer avec Wi-Fi (WoWLAN)
Vous pouvez allumer ce téléviseur à partir de votre smartphone ou tablette si le téléviseur est en veille.
Le paramètre Allumer via Wi-Fi (WoWLAN) doit être réglé sur Marche.
Pour activer WoWLAN…
1 - Appuyez sur , sélectionnez Configuration et
appuyez sur OK.
2 - Sélectionnez Sans fil et réseaux, puis appuyez
sur  (droite) pour accéder au menu.
3 - Sélectionnez Filaire/Wi-Fi > Allumer avec WiFi (WoWLAN).
4 - Sélectionnez Marche.
5 - Appuyez sur  (gauche) à plusieurs reprises si
nécessaire pour fermer le menu.

 

Peu de chances que ça marche mais c'est à tenter

Share this post


Link to post
Share on other sites

Merci pour la recherche CoolRaoul !

Verdict après l'activation du WoWLAN : je peux allumer la TV et lancer Spotify via l'application Home (même si la TV éteinte)

Par contre la commande vocale via GH ne fonctionne toujours pas, mais le message d'erreur a changé.
Avant, l'assistant me disait qu'il ne trouvait pas Télé sur le réseau.
Maintenant, il m'invite à consulter le manuel ou le constructeur de la TV pour savoir si la fonctionnalité est possible.

Je vais regarder le manuel et voir ce que ça donne :) 

 

SInon, pour mon problème de son qui se met en muet à chaque commande, ça vient de mon Home Cinema qui est branché à la TV. Si j'éteins le Home CInema, plus de problème de muet 👍

Share this post


Link to post
Share on other sites

Pour ma part ça y est ça refonctionne enfin avec mon nvidia shield ... mais j'ai du réinitialiser ma shield en état d'usine et tout reconfigurer . Mais bon ça marche donc c'est cool  :)

Share this post


Link to post
Share on other sites

Bonjour A tous,

 

Est ce que des possesseurs de TV Philips sous android TV 8 peuvent me confirmer le bon fonctionnement des commandes allume et etaint la TV, moi ma google home me renvoi une erreur

 

Merci d'avance

Share this post


Link to post
Share on other sites

Philips sous Android 8

Éteindre et ouverture OK

Parfois un certain temps sans activité n'est plus visible sur le réseau de Google Home et l'ouverture ne peut se faire !

Share this post


Link to post
Share on other sites

Sur ma télé Philips Android 8  allumer éteindre ne marche pas. Seul allumer en lancant youtube ou la musique le permet. J'ai contacté le service client. 

'Nous ne pouvons pas vous confirmer la comptabilité 100%  avec Google HOME par contre votre OLED est compatible 100% avec ALEXA Amazon.'

Share this post


Link to post
Share on other sites

Salut, lecteur de ce sujet depuis quelques semaines et utilisateur d’une 55OLED803 je vous informe que depuis la MAJ TPM171E_R.107.000.239.004 je peux enfin allumer et éteindre la TV et même piloter le démarrage de Netflix depuis mon Google Home Hub. 

Share this post


Link to post
Share on other sites

J'ai aussi la Philips 55OLED803  avec la MAJ TPM171E_R.107.000.239.004, mais je ne peux rien faire.

Share this post


Link to post
Share on other sites

J'ai MAJ TPM171E_R.107.000.239.004 et je n'arrive toujours pas à allumer éteindre la télé

Share this post


Link to post
Share on other sites

Bonjour, je viens d'acheter la gmini, je charge l'appli je suis les instructions, mon Android tv philips pus7303 s'allume s'éteint Netflix tout bien génial le top ! Mise à jour 2h après de l'appli et là plus rien ! Depuis un avis posté sur Google et une réponse de leurs part je peux "seulement" la faire s'allumer si je passe par la commande Spotify et YouTube, Netflix Nada et allumer ou éteindre la télé Nada. Bref une frustration au top ! De la m**** en barre où plutôt en galet ! 

Bref,  @erwquein sérieux philips t'as répondu que ton Android tv était compatible à 100% avec Alexa !?! mais pas avec Google home, on se fout du monde non ? C'est à pisser de rire... Ou pas 😑 Je vais commander le Alexa spot et faire des essais, ça me paraît juste dingue !

Pour le problème de gmini qui met le son en mute (barre de son de la tv en hdmi arc) , il faut déparamétrer dans GH le fait de baisser le son lorsque tu lui donne un ordre. 


 

Share this post


Link to post
Share on other sites
Posted (edited)

Achat d'un chromecast (malgré une tv Android oled philips 873 avec chromecast intégré, donc juste pour commande à la voix) 

Impossible d'allumer ou éteindre, lancer Netflix Idem. 

Par contre je monte et baisse le son, lance YouTube. C'est un peu contradictoire car c'est pas tout ou rien.

"une erreur s'est produite" 

"pour regarder un programme sur Netflix vérifiez que votre appareil est connecté avec votre Google home" 

"je n'ai pas réussi à éteindre votre tv" 

 

Cec OK wowlan OK arrêt auto OK bref touuuuus les paramètres au vert. 

 

Précision : j'enlève le chromecast branché en hdmi et au final c'est pareil donc je pense que l'intégré prend le dessus sur le branché (qui lui est censé tout faire) 

Edited by wawa

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now