Jump to content

Recommended Posts

Bonjour à tous,

Très satisfait de mon Xiaomi A2 lite dont d'autonomie est le principal point fort, ça me change de mon Moto X2 précédent. 

Bref, j'ai néanmoins un souci gênant : impossible de formater une carte µSD pour une utilisation dans mon téléphone. Après avoir acheté un carte de 32 Go de marque Kingston, j'ai mis la carte dans le tel. Un formatage m'a été proposé, que j'ai accepté. Moulinage, moulinage et moulinage, l'assistant finit par planter. Je me dis que l'opération a peut être tout de même fonctionné. Pas du tout : le simple fait de prendre une photo et le tel me balance un message comme quoi mon stockage est saturé.

Ayant un doute sur la carte SD, j'en commande une autre, de marque Sandisk. Même procédure, et même souci, impossible de la faire fonctionner dans le tel.

Bug connu ou pas, problème matériel ? Bref, pour l'instant, je me contente du stockage internet de la bête ... mais j'aimerais bien trouver une solution. En avez vous une ?

Share this post


Link to post
Share on other sites

Moi je ne vais pas t’aider... mais juste pour dire que je lui ai mis une vieille 2Go qui trainait, pas eu de souci du tout...

Share this post


Link to post
Share on other sites

+1

J'ai eu ce tel a noel, Merci pere noel. Mais j'y ai mis une samsung 64go evo plus neuve, formatage proposé. Je formate.

Ca mouline, et ca me dit que ma carte est lente. Bref, je la mets dans le PC et la elle apparait sous 2 lecteurs amovibles sans aucunes données dedans. (cf capture écran).

J'en remet une neuve dedans, pensant à un défaut de la carte, et rebelotte.... deux carte plantées... GRRRR

une solution à proposer??

Merci d'avance

Sans titre.jpg

Share this post


Link to post
Share on other sites
Le 27/12/2018 à 10:52, doudou2401 a dit :

+1

J'ai eu ce tel a noel, Merci pere noel. Mais j'y ai mis une samsung 64go evo plus neuve, formatage proposé. Je formate.

Ca mouline, et ca me dit que ma carte est lente. Bref, je la mets dans le PC et la elle apparait sous 2 lecteurs amovibles sans aucunes données dedans. (cf capture écran).

J'en remet une neuve dedans, pensant à un défaut de la carte, et rebelotte.... deux carte plantées... GRRRR

une solution à proposer??

Merci d'avance

Sans titre.jpg

Oui, c'est bien le comportement dont je parle. Je ne suis donc pas un cas isolé. Pour autant, aucune solution pour l'instant. 

Share this post


Link to post
Share on other sites

Réinitialiser, ensuite choisir externe quand il demande, puis faire la dernière mise a jour android, réinitialiser le tel encore une fois et cette fois ci au démarrage choisir la fusion des données.

Ca a fonctionné pour moi j'avais le même problème j'ai acheté le mien hier ;) 

En espérant que ca aide !

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...