Jump to content
Fayce2Fayce

Problème de langue/ réseaux avec Honor 10 chinois (6GB/128Go)

Recommended Posts

Bonjour, j'ai acheté un Honor 10 version chinoise (6GB de RAM et 128Go), il était évidemment tout en chinois mais j'ai juste eu a télécharger la langue française et le soucis a été vite réglé sauf que... Certains trucs subsistent, comme le:
- clavier Qwerty quand je dois rentré des mots de passe (mais il est bien en azerty quand je suis sur mes différentes app de messagerie), ou
- les actualités (qui se trouvent sur la page tout a gauche ou l'on trouve la météo, smartcare etc) qui malheureusement ne me donne que les actualité chinoises. J'ai beau chercher dans les options je ne vois aucun endroit ou changer le pays pour ca.
- Autre problème, je suis a Montréal au Canada et avec mon Honor 8 je captais parfaitement dans le métro et maintenant avec le Honor 10 je capte que dalle, je comprends pas du tout

J'ai pourtant fait la dernière mise a jour d'Android en utilisant la version française de la MAJ mais bon...

Bref quelqu'un aurait quelques réponses? Merci d'avance

Share this post


Link to post
Share on other sites
Bonjour, j'ai acheté un Honor 10 version chinoise (6GB de RAM et 128Go), il était évidemment tout en chinois mais j'ai juste eu a télécharger la langue française et le soucis a été vite réglé sauf que... Certains trucs subsistent, comme le:
- clavier Qwerty quand je dois rentré des mots de passe (mais il est bien en azerty quand je suis sur mes différentes app de messagerie), ou
- les actualités (qui se trouvent sur la page tout a gauche ou l'on trouve la météo, smartcare etc) qui malheureusement ne me donne que les actualité chinoises. J'ai beau chercher dans les options je ne vois aucun endroit ou changer le pays pour ca.
- Autre problème, je suis a Montréal au Canada et avec mon Honor 8 je captais parfaitement dans le métro et maintenant avec le Honor 10 je capte que dalle, je comprends pas du tout
J'ai pourtant fait la dernière mise a jour d'Android en utilisant la version française de la MAJ mais bon...

Bref quelqu'un aurait quelques réponses? Merci d'avance
Bonjour
Je t'invite déjà à procéder à une restauration d'usine afin que tous les nouveaux fichiers prennent leur place.

Yves

Share this post


Link to post
Share on other sites
il y a 3 minutes, Evanns a dit :

Bonjour
Je t'invite déjà à procéder à une restauration d'usine afin que tous les nouveaux fichiers prennent leur place.

Yves
 

Que tous les nouveaux fichiers prennent leur place? C'est a dire? Car comme je disais de base tout etait en chinois puis j'ai téléchargé la langue francaise, puis fait la derniere maj version française. ca changerait quoi? Car sauf erreur de ma part on reviendra au point de départ comme le premier jours ou je l'ai eu, non?

Share this post


Link to post
Share on other sites
Que tous les nouveaux fichiers prennent leur place? C'est a dire? Car comme je disais de base tout etait en chinois puis j'ai téléchargé la langue francaise, puis fait la derniere maj version française. ca changerait quoi? Car sauf erreur de ma part on reviendra au point de départ comme le premier jours ou je l'ai eu, non?

Si tu as téléchargé la mise à jour française

, après restauration ça se remettra en français. Donc le fait de restaurer le smartphone fera que les fichiers français remplacement les fichiers chinois. Attention je parle bien de la mise à jour du firmware français c432, et non pas seulement le pack langue.

 

Après pour le problème du réseau les bandes chinoise sont différentes des bandes des autres pays.

 

Yves

 

 

 

  • Thanks 1

Share this post


Link to post
Share on other sites
il y a 10 minutes, Evanns a dit :

Si tu as téléchargé la mise à jour française

, après restauration ça se remettra en français. Donc le fait de restaurer le smartphone fera que les fichiers français remplacement les fichiers chinois. Attention je parle bien de la mise à jour du firmware français c432, et non pas seulement le pack langue.

 

Après pour le problème du réseau les bandes chinoise sont différentes des bandes des autres pays.

 

Yves

 

 

 

Ok je comprends mieux, bon je vais sauvegarder mes fichiers et faire ça, il y a une méthode particulière ou on peut le faire directement depuis le téléphone?

Share this post


Link to post
Share on other sites
Ok je comprends mieux, bon je vais sauvegarder mes fichiers et faire ça, il y a une méthode particulière ou on peut le faire directement depuis le téléphone?
Tu vérifie déjà que tu soit bien en version européenne.
Ensuite tu tes données par pc avec le logiciel hisuite ou sur un support par usb.
Ensuite avant de restaurer tes données, vérifie bien que ça fonctionne correctement.

Yves

  • Thanks 1

Share this post


Link to post
Share on other sites
il y a une heure, Evanns a dit :

Tu vérifie déjà que tu soit bien en version européenne.
Ensuite tu tes données par pc avec le logiciel hisuite ou sur un support par usb.
Ensuite avant de restaurer tes données, vérifie bien que ça fonctionne correctement.

Yves
 

J'ai sauvegarder mes données, mais je ne vois pas ou c'est écrit si j'ai le firmware français c432 et si c'est pas le cas ou le trouver? Merci

Share this post


Link to post
Share on other sites
Finalement je l'ai trouvé, je suis en train d'installer le firmware français COL-L29 8.1.0.151 (C432) en espérant que ca fonctionne
Une fois installé, tu réinitialise d'usine une fois. Ensuite tu pourras réinstaller ta sauvegarde.

Yves

Share this post


Link to post
Share on other sites
il y a 2 minutes, Evanns a dit :

Une fois installé, tu réinitialise d'usine une fois. Ensuite tu pourras réinstaller ta sauvegarde.

Yves
 

J'ai utilisé Firmware finder, ca télécharge le firmware, mais apres ca me dit que c'est impossible de l'installer... peut etre que je devrais le mettre en restauration d'usine d'abord?

Share this post


Link to post
Share on other sites
J'ai utilisé Firmware finder, ca télécharge le firmware, mais apres ca me dit que c'est impossible de l'installer... peut etre que je devrais le mettre en restauration d'usine d'abord?
Pour installer, la méthode à changé. Je t'invite à regarder sur les forums. Ou xda

Yves

  • Thanks 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






  • Similar Content

    • By Baud69
      Bonjour,
       
      Mon Galaxy Note3 m'ayant lâché après 6 ans, je me suis replié sur le Redmi note 8 pro dont beaucoup vantent l'excellent rapport qualité prix et pour moi la possibilité de rappatrier tout mon bazar grâce au double emplacement SIM - SSD.
      La version du MIUI est 11.0.6.
       
      Après l'excellence de l'interface du Galaxy j'ai eu un peu de mal à prendre en main ce smartphone dans l'utilisation que j'en fais avec la synchronisation avec Myphoneexplorer et Outlook 16 : jusqu'à 15 doublons sur certains contacts !
       
      J'ai tenté 3 fois de les supprimer via Myphoneexplorer mais à chaque fois, je reçois le message de Mi refusant de suprimer des contacts avec une application externe !
       
      J'ai désactivé la syncro avec le compte Mi en ne laissant que l'appli de calendar Google et je ne sais plus quoi faire : Les contacts MI du téléphone sont arrivés maintenant à plus de 3.000 😂 !
       
      Un coup de main serait le très bienvenu.  Amitiés
       
      Baudouin
    • By Azarkhan93
      Hello,
      J'ai un souci Waze ne reviens pas au premier plan lorsque je recois un appel....
      Ca fonctionnait avant et plus maintenant
      Jai bien la mention premier plan qui est activé
      Même une mention en bas revenir a waze lors de la réception d'un appel mais ce n'est pas cliquable et je n'ai pas de vase a cocher ou validé....
      J'ai tenté la réinstallation. Meme problème.
      Vérifié aussi les autorisations et applications qui se superposent, toujours le meme problème
      Dès que jai un appel ça reste sur l'appel....ca reviens sur Waze quand je raccroche.
      Je joint un screen de mes réglages.
      je ne peux pas mettre a jour, j'utilise une version CGE (la dernière) mais ça fonctionnait depuis le mois de juin et ne fonctionne plus depuis peu....
      Si quelqu'un a une solution je suis preneur
      Merci d'avance
      Cordialement
      Nicolas

    • By ZeyFox
      Bonjour, je possède un Samsung galaxy S7 edge sur l'opérateur Orange avec forfait 4G qui est compatible Volte. Sur le site d'orange, le S7 edge est bien compatible Volte Wifi 4G. En allant sur mon téléphone, aucune information dans les paramètres réseaux. Dans le paramètre information sur le périphérique, impossible aussi d'activer la Volte. J'aimerais savoir si il y a une autre méthode pour activé la Volte sur mon téléphone ?
      Merci.
    • By Abracadabulle
      Bonjour, 
       
      J'ai récemment acheté le smartphone Xiaomi Mi A3. Souhaitant tester mon casque de réalité virtuelle, je lance une première vidéo, puis une deuxième, une troisième et ainsi de suite. Mais mon téléphone pose le même problème systématiquement : l'écran "glissant", traduit par un mouvement horizontal continu vers la gauche, le plus souvent. L'image bouge toute seule, même lorsque le téléphone se trouve à plat. L'application GyroPro m'indique que le téléphone est bien compatible avec la VR (accéléromètre, gyroscope, magnétomètre...) et les tests de ces derniers affirment que tout fonctionne, sauf peut-être l'accéléromètre (voire image jointe).  Malgré tout et après avoir écumé les conseils et forums déjà existants à ce sujet, je décide de télécharger des applis de calibrage, de test etc... Mais rien n'y fait :( Une idée ? Que puis-je faire ?   Merci d'avance pour votre aide et votre réponse :)
    • By Niromash
      Bonjour je le demandais si la batterie de mon OnePlus 7T Pro n'avait pas un problème.
      A 98% mon OnePlus (que j'ai depuis lundi 13 janvier) m'indiquait 18h d'autonomie restante et après avoir téléchargé 2 épisodes (20min) sur Netflix et après avoir un peu surfer sur internet, mon OnePlus m'indiquait 11h d'autonomie.
      Et 15min après, la batterie passe de 91% à 88%.

      J'attends vos retours pour savoir si un renvoi est nécessaire. 
×
×
  • Create New...