Jump to content
Caktusse

Bugs Nokia 7 plus depuis Android 9

Recommended Posts

Il y a 1 heure, Ultrix a dit :

Ouais... avec ce genre de raisonnement on finit par ne jamais rien acheter. Et souvent il vaut mieux attendre un peu plutôt que d'acheter des modèles pas encore secs. Voir ce Nokia 7, précisément.

Personnellement mon Nokia 7 plus marche sans problème 😎

  • Like 1

Share this post


Link to post
Share on other sites

Depuis mise à jour de janvier, plus de charge rapide. En tt cas chez moi.

J'aurais aussi pu attendre la 5G mais je ne supporte plus les nombreux aléas de ce Nokia qui devait être une merveille. 

 

 

Share this post


Link to post
Share on other sites
Il y a 9 heures, Mitch69 a dit :

Grace aux trolls et aux affirmations gratuites, par éliminations j'ai commandé un Pixel 3 XL.

J'ai eu pratiquement tous les Nexus et aucuns Pixel pour le moment et j'espère beaucoup de ce retour aux sources.

J'espère que tu nous feras un retour d'expérience ici quand tu l'auras entre les mains 😉.

Edited by Cyberdom

Share this post


Link to post
Share on other sites
Le 29/12/2018 à 11:40, Cyberdom a dit :

 

Est-ce que tu peux me dire quelle version du micrologiciel du panneau tactile tu as ?
Novatek-V07 / Goodix-V1.017.20 comme moi ?

 

Je tombe par hasard sur ce post, j'ai regardé sur mon tel qui n'a pas de soucis particulier, et moi je suis en 07 / Goodix-V1.017.20.
Je n'ai pas de mention à Novatek. j'ai lu qu'il y avait 2 panneaux tactiles dans la nature et que le Novatek posait problème.

https://community.phones.nokia.com/discussion/23346/minimum-brightness-too-bright-novatek-v07-display-controller

Edited by bridget101

Share this post


Link to post
Share on other sites

Bonjour, depuis cette mise à jour mon téléphone charge mal, c'est à dire qu'il ne marche qu'avec un de mes chargeurs ( tout les deux officiels ..) et encore .. il faut le mettre dans une bonne inclinaison, des fois il est indiqué qu'il est en chargement mais les % de batterie n'augmentent pas...

J'ai essayé de voir avec la garantie sur le site de Nokia avec le numéro  mais il me dit que la garantie est passée .. j'ai acheté mon téléphone fin été 2018...

Que pouvez vous me conseiller svp? Merci 

Share this post


Link to post
Share on other sites

Salut à tous, Voilà plus de 6 mois que je ne suis pas repasser ici, j'ai retrouvé mon topic par hasard en cherchant les dates de déploiement de Android 10.

En décembre, j'avais parlé d'avoir fait un saut au SAV avant de repartir bredouille car le gars ne m'avait par proposé de le reprendre.
J'y retourné quelques temps après, donc début janvier 2019. Je suis tombé sur une super nana qui m'a pris en charge le téléphone (c'était celle qui m'avait déjà repris mon ZTE Axon 7, avant l'échange standard contre le Nokia 7 plus). Cette charmante femme m'a donc repris le smartphone, contre le même en neuf !
Comment dire, une partie de moi était contente et libérée, l'autre avait un mauvais prèssentiment . 
Effectivement quand je me suis installé tranquillement chez moi pour le mette en route, je me suis retrouvé avec LE MEME FREEZE d'écran moins d'1h après le démarrage et la mise à jour de 9 Pie.

Aujourd'hui, mon problème d'écran qui freeze en bas au niveau des touches de navigation m'emmerde toujours autant dans ma vie perso et pro. En plus de ça, j'ai régulièrement un gros bug qui rend le téléphone inutilisable. J'ai beau faire un Home ou un Back via les touches de navigations, le téléphone perçoit bien l'appui sur l'un des boutons (retour tactile, animation du bouton ..) mais ce dernier refuse de quitter l'application en cours. Et au bout d'une minute, c'est le grand déluge ! Il effectue en même temps tous les appuies que j'ai fait précédemment, avec les retours tactile compris.

Ce téléphone est véritablement une catastrophe au niveau optimisation système. J'en prend soin malgré ma colère, et j'attends avec impatience Android 10 auquel il a normalement droit, et ce en espérant que la dernière version android réglera mes problèmes.

Je suis à la limite de le ranger dans le tiroir et de ressortir le Sony XZ qui chauffe comme un poney au bout de 2 minutes, et qui tient la batterie comme un ados.

Share this post


Link to post
Share on other sites
Le 03/06/2019 à 08:19, Narcisse6 a dit :

Bonjour, depuis cette mise à jour mon téléphone charge mal, c'est à dire qu'il ne marche qu'avec un de mes chargeurs ( tout les deux officiels ..) et encore .. il faut le mettre dans une bonne inclinaison, des fois il est indiqué qu'il est en chargement mais les % de batterie n'augmentent pas...

J'ai essayé de voir avec la garantie sur le site de Nokia avec le numéro  mais il me dit que la garantie est passée .. j'ai acheté mon téléphone fin été 2018...

Que pouvez vous me conseiller svp? Merci 

Tu l'as acheté où ? Si c'est sur internet, tu vas galérer à le renvoyer. Si c'est une boutique physique comme moi (donc une GSS), le SAV devrait normalement le renvoyer ou le remplacer immédiatement car Nokia ne demande pas forcément de le retourner.

Hésites pas à utiliser l'application d'assistance de Nokia, avec le chat intégré. Attention à répondre RAPIDEMENT; ça m'est arrivé plusieurs d'attendre une réponse 20 minutes, et de constater la clôture 2 minutes après la réponse reçue, et avertissement de clôture 1 minute avant.

Share this post


Link to post
Share on other sites

Je viens d'acquérir le nouvel 7.2 de Nokia et depuis le début galère d'écran tactile... Très souvent... Retour à la Fnac qui me répond : "attendez la prochaine mise à jour..." !!! J'hallucine vu le prix

 

Share this post


Link to post
Share on other sites

salut a tous

moi j'ai un autre problème depuis quelques temps, en fait je pense que ça date de la mise a jour en android 9...

nokia 7+ avec android 8.1 a l'origine tout fonctionnait correctement mais depuis la mise a jour, je n'ai plus de son de notification de SMS

en plus du fait qu'ils aient modifier en profondeur la prérogative des répertoires où se trouvent les fichiers musique et son, 

il a fallu que je réorganise tout mais rien n'y fait...

j'ai mis plusieurs fichiers différents mais aucun ne s’exécute

pourtant quand je reçois un message sur whatapp, j'ai la notification sonore... mais par l'application sms, rien, le néant...

vous auriez une piste ?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






  • Similar Content

    • By EstebanAug
      Bonjour à tous,
       
      Pour des raisons diverses et variées, j'ai besoin de rooter mon smartphone Xiaomi Redmi 6A. La partie concernant le bootloader est faite, mais c'est au niveau du boot en recovery que ça coince. Je flash donc mon téléphone à l'aide de fastboot mais quand je reboot le téléphone en recovery, il me renvoie un affichage buggé, impossible donc d'utiliser twrp. J'ai essayé avec plusieurs versions de twrp, mais rien n'y fait.
       
      Serait-ce un problème de compatibilité ou mon téléphone a-t-il un problème ?
       
      Merci d'avance pour vos réponses
    • By foleyaxel1
      Bonjour à tous !
      Voilà depuis quelques heures je constate un bug sur mon très récent note 8 pro, j'aurais aimé savoir si quelqu'un l'avait déjà experimenté, et/ou résolu. En gros dès l'activation du point d'accès mobile mon xiaomi vibre et me signale le message '1 appareil connecté" sans que je ne connecte rien bien-sûr. J'ai bien verifié, pas de connexions automatiques des différents appareils alentours, et même en changeant le mot de passe à plusieurs reprises rien n'y fait.
       
      Une idée quant à l'origine de ce bug ?
    • By GregBrs
      Bonjour,
       
      J'ai acheté récemment le Redmi Note 8 Pro et j'ai remarqué très rapidement un problème plutôt spécial. Quand j'utilise mon casque Bluetooth JBL, téléphone à plat (posé sur une table par ex.) il fonctionne bien, mais dès que je prend le tel en main et le met verticalement, de grosses micro-coupures de font apparaître puis le casque se déconnecte tout seul du tel... 
      Quelqu'un sait d'où viens ce problème et comme le résoudre au plus vite svp ?
    • By Illegaume
      Bonjour.
       
      Je possède un OBI MV1 (je sais c'est nul...mais bon...) sous cyanogen OS (android 5.1.1). Ce dernier plantait (écran noir). Ne trouvant pas de solution. J'ai fait un retour aux paramètres d'usines. Depuis j'ai un message de mémoire saturée avec pourtant plus de 11GO d'espace disponible... Je ne peux plus rien faire... Je n'arrive plus à installer d'applications,
      Une idée ?
    • By Kentin62
      Bonjour à tous,
       
      J'ai un smartphone Xiaomi Mi 8 la version globale avec le MIUI 11.0.6 et Android 9.
      Ayant activé l'écran de veille, je m'étonnes que le "ambiant mode" de l'assistant Google s'affiche au dessus de l'écran de veille Xiaomi notamment lorsqu'il est en charge. J'aimerai bien le désactiver, et après d'interminables recherches dans les paramètres du système ET de Google assistant ainsi que chercher sur le web, je ne trouve désespéramment pas la solution.
      En clair je veux qu'il dégage car il ne m'est d'aucune utilité. Je sais pertinemment que c'est nouveau etc mais  j'en ai vraiment marre de ce truc. Je joins un screen de cette connerie atroce (oui je suis au bout de ma vie mdr).
       
      Merci d'avance à tous ceux qui vont prendre le temps de m'expliquer.
×
×
  • Create New...