Jump to content

Recommended Posts

Bonjour à tous,

J'essaye d'activer le paiement sans contact sur mon 6T (avec lyfpay du crédit mutuel, ça passe par Paylib), mais ça m'indique que mon téléphone n'est pas compatible. 

Screenshot_20190115-075047

Sur le site d'EMVCo, le 6T A6013 est reférencé, mais pas le A6010 (ma version) :

image.thumb.png.71fd117464a45eb3a7bb637733890b8d.pngMon téléphone a été rooté, mais je l'ai remis à zéro avec msmdownloadtool. Donc bootloader reverouillé, état d'usine...

Est ce que quelqu'un a réussi à activer le paiement sur son 6T ?

Edited by raph_raph

Share this post


Link to post
Share on other sites

Bonjour,

Pour çà fonctionne je suis à la caisse d'épargne mais j'ai surtout la version A6013.....

Share this post


Link to post
Share on other sites

Aucun souci avec Paylib sur BNP sur mon 6T...

Je suis root mais je masque l'appli BNP avec Magisk.

 

Edited by Le_Matriciel

Share this post


Link to post
Share on other sites

Merci,

J'ai contacté le support oneplus, et ils m'ont dit que le A6010 est pour l'Asie (ça je savais) et que du coup la certification du paiement sans contact n'est pas la même que le A6013 (ça je savais pas...)

Donc voilà ça marche pas, et pas de solutions officielles...

Share this post


Link to post
Share on other sites

Si tu veux utiliser un one plus 6T en A6010 avec lyfpay,c'est simple:Root avec magisk,édit du fichier build.prop en mettant/remplaçant:

ro.product.model=A6013
ro.product.system.model=A6013

Puis hide lyfpay avec magisk et tu masques magisk.

Ensuite tu vides le cache/mémoire de lyfpay.

Tu redémarres le phone.

Tu relances lyfpay et tu ajoutes ta carte,et la magie,lyfpay te propose le paiement sans contact !

 

A+.

 

Share this post


Link to post
Share on other sites

Bonjour,

j'ai le même problème mais je suis sous android 10 et dans le build.prop il n'y a pas les lignes ro.product.model= 
ro.product.system.model=

Quelqu'un pourrait t'il m'aiguiller ?

Merci et bonne journée

Share this post


Link to post
Share on other sites

Salut,

J'ai fait la modif récemment sur 10, et en fait il suffit d'ajouter les lignes si elles n'existent pas.

 

No soucis après ça, lyfpay fonctionne ! 

Edited by raph_raph

Share this post


Link to post
Share on other sites
il y a une heure, Ericp70 a dit :

Bonjour,

je te remercie pour ta réponse.

Bonne journée

Alors j'ai bien ajouté les deux lignes dans le build.prop

Lorsque je vais dans "à propos du téléphone" j'ai bien "Modèle ONEPLUS A6013", dans "numéro de build A6010_41_191027"

J'ai hide lyfpay dans magisk, vidé le cache de lyfpay mais je n'ai toujours pas accès au paiement sans contact ! 

Si tu as une idée ou si j'ai oublié qq chose.

Merci

Share this post


Link to post
Share on other sites

Salut, j'ai rien fait de spécial.

De mémoire j'ai juste caché lyfpay, l'appli crédit mutuel et les services G

Tu as bien supprimé toute les données de lyfpay (pas que le cache ?)

+Reboot téléphone ?

Screenshot_20191122-131646.thumb.jpg.b13512868b24f983a8bcfd1248e8503f.jpg

Share this post


Link to post
Share on other sites

Salut,

j'ai refait la manip. J'ai vidé le cache et les données de lyfpay.

J'ai remis ma CB mais toujours pas de paiement sans contact. Je ne vois pas ou se situe le problème.

 

 

Screenshot_20191122-160739.jpg

Screenshot_20191122-160857.jpg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...