Jump to content
Lorendil

"Erreur: Appareils USB Désactivés" USB HS (Plus de recharge)

Recommended Posts

Bonjour tout le monde!

Je poste ça ici car je ne pense pas que ce soit réellement spécifique à mon Xperia, mais désolé si je me trompe.


J’ai un gros problème. Je viens de changer la batterie de mon SONY Xperia Z5 Premium, et dans le même temps j’en ai profité pour changer mon jack et mon USB. Je remonte tout bien, en essayant d’être le plus propre et délicat. 
 
Je l’allume, et au démarrage il me met un message d’erreur. “Erreur: appareil USB désactivés”, j’appuis sur “Ok” et il me dit qu’a cause de la consommation qui à augmentée il à désactivé tout les périphériques USB. Mais du coup je ne peux plus du tout rechargé le téléphone. J’ai essayé avec l’ancienne nappe USB, pareil. J’ai essayé avec la vieille batterie, pareil. Alors qu’avant je n’avait pas de problèmes. 
 
Alors est-ce que c’est un réglage ou autre chose? Je précise que c’est bien une batterie SONY d’origine. Là c’est vraiment problématique alors HELP PLEASE!! 
 
Quand il est éteint et que je le branche, l’écran s’allume et m’affiche l’écran de charge, mais toujours sans voyant. Donc l’appareil détecte bien l’USB…

Après redémarrage, quand je le branche allumé il vibre et enlève la notification de batterie faible, et vice versa quand je le débranche. Mais toujours pas de recharge.

Screenshot_20190212-164116.png

Screenshot_20190212-164134.png

Vincent

Edited by Lorendil

Share this post


Link to post
Share on other sites

Non, personne n’a d’idée? Parce que là je suis sans portable du tout, complètement dans la mouise.
J’ai contacté Xperia Care, évidemment ils me disent que c’est pas possible et la seule chose qu’il me propose c’est de leurs renvoyer (et vu leurs SAV…).

Vincent 🙂

Share this post


Link to post
Share on other sites
 

Bonjour tout le monde. 
J'ai commandé une CM. J'ai constaté entre temps que l'appli appareil photo était bloquée et me marquait un message d'erreur, et que lors d'un appel l'écran s'éteint et aucun moyen de raccrocher (ou autre fonction).... a part débrancher la batterie. 
 
J'ai reçus la CM en fin de semaine dernière. Et là surprise, j'ai toujours exactement les mêmes bugs/problèmes. Pas plus pas moins. Donc ça veux dire que tout les problèmes ne vienne pas de la CM ni du software (vu que c'est sur la CM). Alors là j'y comprend plus rien!! 
 
Vous avez déjà vu un truc pareil??? 
 
Vincent

Share this post


Link to post
Share on other sites

Bonjour à tous;

 

@Ultrixune CM c'est une carte mère surement et le fond gris c'est son fond d'écran sur l'écran de vérouillage

 

@Lorendil Désolé de revenir sur le forum seulement maintenant et après plusieurs années d'absence, il s'agit avant tout de bénévola, tu l'auras bien compris.

 

Tu indique avoir changé de batterie, et puisqu'il était ouvert tu en a profité pour changer le Jack et l'USB. Pourquoi autant de changement ? Et au finalement changer de carte mère en plus. Merci pour les explications.

PS: Quel est ta version Android ?

PS2: Il semble que tu ai installé une ROM Custom je crois, de quelle ROM Custom s'agit-il ?

 

Merci pour les réponses

Share this post


Link to post
Share on other sites

@Shinji_Sensei : je parlais du fond gris de son message, qui en général est le signe d'un copier/coller à l'arrache d'un autre forum. Par mesure de politesse, quand on fait un tel copier/coller, il est demandé de supprimer le formatage importé de l'autre forum pour ne pas que cela se voie trop et pour rester dans la charte graphique de celui-ci (et faciliter la lecture).

 

Je vois que tu réponds à nombre de sujets datant de plus d'an an. L'intention est louable, mais souvent cela ne sert plus à grand'chose, surtout quand le membre auquel tu réponds n'a pas mis les pieds sur le forum depuis mars 2019 (c'est visible dans son profil).

Je me permets de te conseiller de répondre à des sujets plus récents restés sans réponse... et il y en a !

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






  • Similar Content

    • By Tovisiegfried
      Bonjour, 
      Suite à la mise à jour de mon S21 vers Android 12, de nombreux bugs sont apparus, parmi lesquels impossibilité d'ouvrir des applis (MyMail, appli bancaire, Waze, Hearthstone via le Amazon Store), un battery drain conséquent et une surchauffe. 
       
      Le plus handicapant demeure la double authentification auprès de ma banque pour les transactions. J'ai contacté mon banquier pour désactiver à distance cette option. 
       
      Comme solutions, j'ai essayé :
      - redémarrage, extinctions à plusieurs reprises, 
      - mise à jour des applis via le Play Store, 
      - clear cache dans le Recovery. 
       
      En vain. Je n'ai pas envie de refaire une remise à zéro. J'ai écrit à Samsung via Samsung Members en leur envoyant un log de diagnostic. 
       
      Quelqu'un subit les mêmes bugs suite à la mise à jour ? Des solutions à proposer ? 
       
      Merci ! Je suis aux abois. 
       
    • By Piero2918
      Bonjour ! 
      Je rencontre un sérieux problème avec le playstore sur mon Honor10, dès que l'application ouvre elle se ferme toute seule et se réouvre directement et ça en boucle jusqu'à ce que je force la fermeture de l'appli. C'est assez gênant car du coup je ne peux plus mettre à jour mes apps! J'ai déjà essayé les solutions classiques du cache ect.. Mais rien n'y fait, en espérant que quelqu'un ait une solution, merci d'avance ! 
    • By sachoun2002
      Bonjour à vous !
       
      Je suscite votre aide pour tenter de résoudre un problème mobile je vous explique le contexte : 
       
      Xiaomi Mi 9 a jour avec 3 profils 1perso et 2 pro t Tous gérés par google (google normal ou workspace pour les pros). L'ensemble des mes contacts sont sur mon profil perso, rien sur les 2 comptes pro. Je n'ai aucun doublons.  
      Le PB -->  Lorsque je fait une recherche sur l'application contact de google sur mon mobile il y a systématiquement une ligne supplémentaire qui s'affiche du même contact sous la dénomination "contacts du profil professionnel" (voir PJ) avec une icône valise a côté. On peut pas cliquer dessus il n'est pas accessible.
      Ce problème n'est constaté que sur mobile, RAS niveau web. Je n'ai pas de profil professionnel activé nulle part (du moins de ce que j'ai pu vérifier).
       
      Concrètement dans tous mes véhicules société j'ai tout en double et à l'usage c'est super chiant exemple recherche vocal qui ne peut selectionner appeler la personne car doublons, etc...
       
      Please help !
       
       

    • By EmiX42
      Bonjour, je rencontre depuis un certain temps un problème avec les liens internet que je reçois. Quand je clique sur lien, il ne me propose plus de l'ouvrir avec Google Chrome. Sur l'image, vous pouvez voir ce que ça m'affiche quand je clique sur un lien, que je clique sur l'un ou l'autre des "plus", cela m'ouvre le lien sur mon navigateur Mi, le navigateur de Xiaomi. Si vous savez comment régler le problème, j'attend vos réponses avec impatience en espérant que ce soit concluant.

    • By Ydil
      Bonjour,
       
      Je viens d'acheter ce téléphone et je rencontre un problème bien embêtant.
      Lorsque je le branche à ma voiture pour avoir Android auto, le téléphone est tellement ralenti qu'il est inutilisable même après l'avoir débranché.
      J'avais auparavant un honor 9 d'il y a 4 ans et je n'ai pas ce problème avec android auto dans la même voiture.
       
      Avez-vous déjà rencontré ce problème ?
      Avez-vous des idées que je pourrais tester ?
      Il faut que je trouve une autre voiture avec Android auto afin de voir si cela provient d'une incompatibilité avec ma voiture ou si le problème est ailleurs.
       
      Merci pour votre aide.
       
×
×
  • Create New...