Jump to content
K1000l

Recherche de mise à jour impossible

Recommended Posts

Bonjour à tous,

Nouveau possesseur d'un MI A2 lite (Android 8.1.0), j'ai cru comprendre que la mise a jour vers Android Pie (9) était normalement disponible.

J'ai donc tenté de rechercher les mises à jour. Sauf que depuis le début ( une petite semaine) j'ai le message d'erreur suivant : "les mises à jour sont temporairement indisponibles. Réessayer plus tard".

Avez-vous une idée de la manière de résoudre ce problème.

Merci d'avance.

 

Share this post


Link to post
Share on other sites

Déjà, faut voir quelle est l'origine du téléphone. Est-ce que ce n'est pas un tél trafiqué par un vendeur étranger? 

Sinon, tu peux tenter une reboot en mode sans échec puis ouverture de cette page de mise  à jour. 

Ensuite, après un reboot normal, il faut chercher en étant connecté en wifi.

 

 

Share this post


Link to post
Share on other sites

Hello,

Merci de ta réponse. C'est un téléphone acheté sur materiel.net donc je pense qu'il n'y a pas de soucis, enfin j’espère.

Tout a bien fonctionné au départ, il y a eu une mise à jour assez rapidement sans soucis. Je vais essayer le reboot en mode sans échec comme tu le suggères.

Merci

 

Share this post


Link to post
Share on other sites

Sinon, faut peut être aller dans les "paramètres" " applications " "afficher les processus système"

Trouver l'updater (moi, j'ai ConfigUpdater, et Gestionnaire de mise à jour) et  supprimer les données avant de redémarrer.

Share this post


Link to post
Share on other sites

J'ai essayé en mode sécurisé (sans echec) cela n'a rien changé. Il me semble que je n'ai pas d'autre gestionnaire de mise à jour. Je vais fouiller.

Merci

 

Share this post


Link to post
Share on other sites

J'ai également tente de forcer la mise à jour via le clavier téléphonique avec le code suivant *#*#2432546#*#*

Cela n'a pas fonctionné non plus ! Ce qui est normal lorsque aucune mise à jour n'est disponible. Mais étant donné que Android Pie est sorti, il devrait me la proposer. 

Bref, toujours pas de solutions.

 

Share this post


Link to post
Share on other sites

Est ce que tu as trouvé dans le menu (Paramètres, Applications , app système....), les process qui font la MAJ?

Sinon, sur l'espace de stockage, il y a sans doute un dossier OTA (ou .OTA). Tu peux essayer de le supprimer et de redémarrer.

 

Edit : c'est un dossier "downloaded_rom"

Edited by Kéno40

Share this post


Link to post
Share on other sites

Salut,

Merci pour te réponses c'est sympa.

Bon après avoir bien chercher je n'ai rien de tout ça. J'avais envisagé de flasher comme tu suggères mais j'imagine que je dois être en mode Root ? Le tel est sous garantie ça m'ennuie un peu. 

Peut être le remettre en config d'usine avant toute chose. Sinon je me contenterai de ce que j'ai. Il tourne bien.cest juste un peu dommage. 

Share this post


Link to post
Share on other sites

Non non, mon lien  a un bouton Flashing guide, qui te conseille de mettre le zip dans downloaded-rom, puis de le flasher avec l'updater.

 

Mais bon, j'ai jamais testé sur les MI A...

Edited by Kéno40

Share this post


Link to post
Share on other sites

J'ai bien lu le flash guide, ça à l'air simple mais je n'ai pas de paramètres (3 petits points) supplémentaires dans "mise a jour du système" pour charger le fichier.

Je sèche un peu. Je ne suis pas un grand spécialiste des smartphones 🙄

Share this post


Link to post
Share on other sites

Ce soir, je peux accéder  à un MiA2 Lite, donc je vérifierai...

Entre temps, tu peux essayer de démarrer en recovery (Tu fais reboot et pendant le démarrage, tu laisses vol + ou vol - appuyé jsèuq'à ce que tu tombes sur le menu de récupération) pour voir si une option "install update" ou "install Zip" est dispo.

Share this post


Link to post
Share on other sites

Sinon, sur la page de l'updater, essaie de tapoter 10 fois sur le milieu de la page. Il est possible que le menu avec les  3 points en haut  à droite apparaisse !

Share this post


Link to post
Share on other sites

Désolé beaucoup de taf en ce moment pas eu le temps de me pencher sur mon téléphone pour un hard reset. En tout cas la technique de tapoter 10 fois n'a rien changé, j'ai essayer de me mettre en mode développeur, cela n'a rien changé non plus. J'ai entendu dire que ça pouvait venir de la carte sim, j'ai contacté bouygues. On ne sait jamais.

As tu eu accès au mi A2 lite ?

Share this post


Link to post
Share on other sites

J'ai pu confirmer que dans le mode dev, il n'y a aps les options de redémarrage avancé...

J'ai pas pu essayer le tapotage  x10.

Le démarrage en fastboot est OK. Depuis celui-ci, il y a des vidéo youtube qui montrent qu'on peut ouvrir le menu recovery.

Je suis tombé sur le premier menu. J'ai pas fait une deuxième fois la manip...

https://youtu.be/zzpwuX9jMQM

 

Share this post


Link to post
Share on other sites

Hello,

Bon effectivement on peut rentrer dans le mode recovery avec différentes options dont la mise à jour mais j'ai pas tenté d'aller plus loin. En tout cas pour l'instant. Pas envie de faire de conneries.

Un peu dommage de devoir passer par là je trouve.

Merci de ton aide

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






  • Similar Content

    • By RyryS10
      Bonjour à tous 😙,
       
      Je viens d'acquérir mon nouveau bijou, un galaxy S10. J'ai fait ma récupération de données avec Smart Switch, tout fonctionne à merveille.
       
      Alors mon souci semblera peut-être un peu futile mais c'est quand même méga cool quand ça fonctionne. J'ai activé dans les paramètres l'option "Balayer pour Capturer", cependant ça n'a pas l'air de fonctionner, j'ai tout essayé avec différentes luminosités etc ... Je me suis demandé si ce n'était pas les capteurs de luminosités qui avaient un souci, mais quand je colle mon téléphone à l'oreille l'écran s'éteint bel et bien, donc je ne vois pas trop d'où cela peut-il venir ... 
       
      Peut-être y a-t-il un autre paramètre à configurer ?
       
      Gros bisous et merci d'avance pour votre aide 🥰
    • By le papet
      bonsoir,
      j'ai un petit souci avec ma nouvelle tablette " YOTOPT" qui est sous android 9 pie :
      j'ai installé une carte multiSIM couplé à mon smartphone.
      Tout fonctionne normalement (téléphone par exemple) sur ma tablette sauf que j'ai un problème avec la réception des mms sur l'application "message":
      en effet, lors de la mise en place de la carte, je n'ai eu en téléchargement dans "message" qu'une petite partie de mes SMS ET MMS , arrêter à la date du 9 mars  !
      J'ai essayé d'autes applications comme Mysms (qui me trouve les mms jusqu'à la date d'aujourd'hui mais ne télécharge pas les photos !!! ) j'ai vérifié les APN , tout est correct et là j'avoue qu'après avoir épluché tous les paramètres , j'avoue ne plus rien compredre.
      Mon smartphone est sous Androit 10
      donc, en ces temps pénibles de confinement c'est là qu'on a le plus besoin que son matériel fonctionne correctement et je compte sur vous pour me venir en aide.
      un grand merci d'avance et je vous souhaite une bonne soirée.
    • By Louis_otn
      Bonjour, 
        Je rencontre un problème: régulièrement la connexion entre mon Xiaomi et ma box orange saute. Elle se déconnecte une fois et revient, mais cette fois ci avec l'inscription : "Connecté, pas d'Internet" puis repart et revient. Bref ca peut durer 1 min. Je suis le seul qui rencontre ce problème dans ma famille. J'ai un forfait free (2 Euro) mais une box orange. Est-ce que cela a un impact? J'ai également remarqué que ce n'est que par moment (je peux parfois avoir plus de déconnexion en 1 h qu'en une journée (chanceuse..)).
      J'ai parcouru plusieurs forums mais je ne trouve pas de solution. J'ai également regardé les APN internet. Tout est ok.
      Je viens donc vers vous
       
       
    • By AlainNicolas
      Bonjour,
      Je développe une application Android sous Cordova, mais avant d'exposer plus avant mon problème, je voudrais savoir si je suis dans le bon forum car cette question s'adresse à des développeurs.
      Merci de me dire si je suis au bon endroit.
      Alain Nicolas
    • By mousticled
      Bonjour à tous,
      Tout à d abord merci de pour votre site.
       
      J'ai un Samsung S10e snapdragon (G9700ZHU), android v10, OneUI v2.
       
      Depuis hier mon appli sms plante.
      Mon appli sms "Message v11.0.00.297" (celle qui fournit avec Android) plante.
      Je l ouvre, jusqu'ici pas de problème mais dès que je sélectionne une conversation, elle  fige puis au bout de 30s , elle se ferme.
      J ai redémarrer mon s10e. J'ai effacé le cache et les datas de l appli Message. Ça ne change rien.
      Avez vous une idée ?
      J aimerai éviter la restauration usine.
       
      Merci d avance de votre aide.
       
×
×
  • Create New...