LeSniper

Attention ! gros bug dans la mise à jour.

Recommended Posts

Posted (edited)

Attention ! La dernière mise à jour Tizen  4.0.0.2 version R760XXU2DSA1 est bugguée.

Le point jaune des notifications n’apparaît plus ou les notifs disparaissent sans avoir été lues.

Et surtout, l'altimètre ne se calibre plus automatiquement , apparemment faute de réception de la position GPS du smartphone. Pourtant il y a bien réception d'un signal GPS sur la montre, l'appli Here WeGo fonctionne bien. Je n'ai changé aucun réglage, ni sur le smartphone (A5-2016) ni sur la montre. Réponse systématique de la montre: "Réseau non disponible" alors que la montre est bien liée en Bluetooth au smartphone et/ou en WiFi sur la box...

Samsung est au courant et demande comme d'habitude des remontées de logs que peu de monde saura faire. Temporisation habituelle....

Par contre, de nouvelles fonctions apparaissent: Entre autres les Mode cinéma et mode nuit pour couper remettre le son.

Pour ce qui est de S-Voice, pas de miracle. Le bidule est toujours autant à la ramasse et inutilisable.

Pour ceux qui seraient quand même tentés par la mise à jour, n'oubliez pas de rebooter la montre. Toutes les modifications ne sont apparemment pas prises en compte au premier redémarrage...

Edited by LeSniper

Share this post


Link to post
Share on other sites

Bonjour,

J'ai le même problème de notifications depuis la mise à jour vers fin janvier.

De plus, l'autonomie est repassée de 3 à 1.5 jours environ, ce qui avait été corrigé suite à une mise à jour malheureuse il y a quelques mois.

Quelqu'un sait-il comment contacter Samsung à ce sujet ?

Peut-on faire marche arrière, car les nouvelles fonctions ne m'intéressent pas, mais recharger tous les jours m'agace au plus haut point !

Merci

Share this post


Link to post
Share on other sites

Tu peux poser ta question aussi directement sur le Forum Samsung mais ça ne change pas grand chose...

Quant à un retour en arrière, aucune chance. Les mises à jour ne sont pas désinstallables. La réinitialisation ne remet pas la montre (ou tout autre appareil) à l'état "sorti de boite".

Pour l'autonomie, j'ai plutôt constaté une légère amélioration... Pense à fermer toutes les applis inutilisées qui moulinent en arrière-plan. Ou reboot de temps en temps.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






  • Similar Content

    • By HoMiCiDe
      Bonjour, je suis nouveau sur ce forum...merci de m’accueillir. Donc j'ai un problème pour flasher une tablette logicom L-EMENT tab 1043BT (ZM1027TN-MB-V1.1.2015.06.13) ... Après beaucoup de recherches sur le web j'ai trouvé un dump complet apparemment, mais comme je n'y connais pas grand chose ....😑 J'ai donc essayé de la flasher avec RK android tool V 2.33 tout se passe bien jusqu'au check system qui s’arrête à 6% suivi d'un message d'erreur "download image fail". Étant novice je ne sais pas trop d’où vient le soucis ...pilotes ? mauvais dump ? fichiers manquants ? Si un pro passe par là et pouvais m'aider ou si quelqu'un a déjà eu ce problème auparavant je suis intéressé par vos propositions . Merci et bonne journée 😀
    • By kenjhy78
      Bonjour la communauté,
      je vous expose mon problème, depuis 2 jours mon Asus ne fait que redémarré en boucle 😭, à l'affichage de la batterie . je ne saurai vous dire de quoi cela provient mais j'ai le seul souvenir que je me rendais au travail en écoutant de la musique.
      Il venait d'être reseté d'usine depuis 3 semaine et mais apk du store et différents comptes réinstallés.
      Savez-vous s'il est possible de flasher le boot avec une image d'origine ? si oui vous fort aimable de m'orienter vers la solution, démarche comprise.
      je reste à votre entière disposition pour d'éventuelles questions ou détails omis de ma part.
       
      avec mes remerciements d'avance.
    • By Kingu Prima
      Bonjour, 
       
      Depuis la mise à jour vers MIUI 11, les badges de notifications n'apparaissent plus sur les applications tierces comme Twitter, Whatsapp, Gmail, Telegram...
      Les notifications sont bien activées pour ttes les applications du smarphones.
      Ce problème semble toucher les Mi 9 Lite et d'autres produits Mi 9:

      https://forum.xda-developers.com/Mi-9/help/notification-badges-gone-miui11-t4002701
      https://xiaomi.eu/community/threads/miui-11-notification-icon-bug.52496/
      http://c.mi.com/thread-2598569-1-0.html?sources=1
       


      Est-ce que vous auriez une solution ou faut-il attendre une nouvelle màj par Xiaomi, et si oui comment les contacter pour les prevenir de ce bug ?

      Merci

    • By Daniel8821
      Bonjour a tous,
       
      Suite a une mauvaise manip de ma part sur mon telephone Nokia 3.2 TA-1156.
      Je voulais le root ..et suite a la manip fait ,sur mon telephone j'ia plus rien c'est a dire que plus d'appareil photo, plus aucun moyen de faire un partage de connexion,etc.
      J'ai essaye de faire via le telephone mettre a jour , ça me donne que j'ai deja la derniere MAJ a jour.
      Esssaye de suivre ,les tutos trouver sur le internet ,j'arrive a rien..

      Pouvez-maidez ? me donnez une procedure a suivre ?
    • By dam3340
      Bonjour à tous ! Bon j'espère que vous allez être d'une précieuse aide.. Donc voilà, plus de 2 ans que j'ai mon MI5, j'avais changé une première fois mon écran moi même, quand j'ai posé l'écran, la vitre s'est fissuré (dû à un accroc) mais tout été OK. Donc j'ai recommandé, j'ai voulu le rechanger en déformant l'accroc afin de bien le poser et cette fois... 💩 ! la vitre va bien, mais c'est le logiciel. Il ne s'allume plu du tout ! Et quand je le branche au secteur il réagi normalement et affiche très bien la batterie verte. Impossible d'aller dans le recovery etc... La nappe des touches sur le côté défectueuse ? Combinaison de touche pour debloquer ? Aucune idée..
      Je serais ravis que des personnes tentent de me donner un coup de pouce, merci d'avance.. 
       
      (pour infos je ne sais pas s'il existe des réparateur qui peut entrer dans le logiciel en France..)