AxelSV

OnePlus 6T (A6010) - Partition A/B - Bootloop

Recommended Posts

Posted (edited)

Bonsoir,

J'ai un soucis avec mon OnePlus 6T (A6010), après avoir utilisé le TWRP (3.2.3-37) pour nettoyer mes partitions A et B et réinstaller un OxygenOS (Open Beta 5) via le Fastboot (https://forum.xda-developers.com/oneplus-6t/how-to/rom-stock-fastboot-roms-oneplus-6t-t3862516) mais je me retrouve en Bootloop en partition A, mais aussi en partition B, j'ai accès au Recovery et au Fastboot, j'ai essayé de flasher une autre version (OxygenOS 9.0.12 - Stock OS) sur le TWRP, même combat... Merci d'avance pour vos retours.

Edited by AxelSV

Share this post


Link to post
Share on other sites

Salut,

J'ai pas encore beaucoup bidouillé l'op6t

Pour tenter de le récupérer, tu peux essayer msmdownloadtool (cherche sur xda). Ça reformate complètement tout le téléphone en stock

Share this post


Link to post
Share on other sites
Posted (edited)

J'ai essayé, je me retrouve hélas dans une situation encore plus ensevelie... mon Bootloader c'est comme prévu revérouiller, MAIS ! Le téléphone ne démarre toujours pas. Je ne peux plus le déverrouiller mon Bootloader , donc plus de TWRP, plus de Flash... plus de boot EDL. Même avec le driver Qualcomm, MSMTool ne reconnais naturellement plus le téléphone. Je sais plus quoi faire... j'ai essayé de démarrer mon ordinateur en mode de non signature des périphérique et j'ai suivi les étapes d'unbrick, rien y fais. C'est un hardbrick à présent, je pense. Si quelqu'un trouve quelque chose, je lui serait gré de le faire remonter. 

Voici le message d'erreur qui suit lorsque j’essaye de déverrouiller mon Bootloader, toutes partitions confondues.

 

Révélation

C:\Users\elisa>fastboot oem unlock system_a
...
FAILED (remote: Flashing Unlock is not allowed)
finished. total time: 0.005s

 

C:\Users\elisa>fastboot oem unlock system_b
...
FAILED (remote: Flashing Unlock is not allowed)
finished. total time: 0.003s

 

Edited by AxelSV

Share this post


Link to post
Share on other sites

Ah c'est pas cool ça ....

Le processus msmdownloadtool c'est bien déroulé entièrement sans erreur ?

 

Je vois pas trop quoi faire là...

Essaye de poster sur xda, tu auras peut être plus de personnes capable d'aider

Share this post


Link to post
Share on other sites

Pas la moindre erreur, je trouve ça louche. Je vais essayer de faire un topic sur XDA comme recommandé mais pour pouvoir me sortir de la ik faudrait que mon OnePlus 6T soie reconnu comme HS, ainsi je pourrais faire les manipulations nécessaire mais, il n'est pas reconnu comme tel, le fastboot est détecté normalement ~

Share this post


Link to post
Share on other sites
Posted (edited)

Reuhh tout le monde, 

Bon pour XDA, je peux pas faire de message... j'ai jamais trop eu de soucis pour me sortir de mes propres erreurs mais pour le coup cette fois je suis nécessiteux ! Mais il faut publier 10 commentaires utile sur leurs différents topic et clairement le temps de réponse est tel que je suis utile à personne et j'ai jamais vraiment le temps avec le taf. Bref.., concernant le OnePlus 6T, pas grand-chose de nouveau, j'ai réussi à le mettre en EDL et MSMTool 4.0.58 (testé avec l'implantation 9.0.5 et 9.0.11) le reconnaît (COME 4) et tout se déroule sans erreur pour les deux implantations, mais tout ce fini similairement, en bootloop... 

Merci Arioch, je vais déjà aller voir ce que ça dis ~

Edited by AxelSV

Share this post


Link to post
Share on other sites
Le 11/03/2019 à 21:07, AxelSV a dit :

Reuhh tout le monde, 

Bon pour XDA, je peux pas faire de message... j'ai jamais trop eu de soucis pour me sortir de mes propres erreurs mais pour le coup cette fois je suis nécessiteux ! Mais il faut publier 10 commentaires utile sur leurs différents topic et clairement le temps de réponse est tel que je suis utile à personne et j'ai jamais vraiment le temps avec le taf. Bref.., concernant le OnePlus 6T, pas grand-chose de nouveau, j'ai réussi à le mettre en EDL et MSMTool 4.0.58 (testé avec l'implantation 9.0.5 et 9.0.11) le reconnaît (COME 4) et tout se déroule sans erreur pour les deux implantations, mais tout ce fini similairement, en bootloop... 

Merci Arioch, je vais déjà aller voir ce que ça dis ~

Bonjour,

Tu as réussi à le débloquer depuis ? Il m'est arrivé la même avec mon OnePlus y a 3, 4 jours. J'ai voulu installer la Rom Custom de Samsung Android 9.0 Pie avec la nouvelle surcouche One UI et justement tout ce qui était de déverrouiller le bootloader ça été, mais après quand il a fallu faire les partitions a et b ça ma mit le même messager que toi je crois sauf que moi quand il démarrait je n'avais plus accès au recovery mais seulement Fast Boot puis après une led qui reste Bleu Cyan sur écran Noir avec écrit "Qualcomm ChrashDump Mode". Je te dis pas comment j'étais en panique, surtout que moi je ne suis pas une tête en Anglais, donc j'ai dû y passer 2 jours entier pour le débloquer à traduire tous ce qui est XDA et compagnie, puis je comprenais pas le système de MSMD car les drivers n'était pas reconnu. Avec un peu d'acharnement et de persévérance, j'ai réussi tout de même à tout réenvoyer dans mon OnePlus 6. Depuis je me suis promis de plus y toucher lol, ce n'est pas comme les Samsung c'est beaucoup plus facile à bidouiller car eux fonctionnent avec Odin alors qu'avec toutes les autres marques style Huawei, OnePlus... ça fonctionne comme ceci. Et je me dis heureusement que j'avais un S4 en rechange car je ne te dis pas. Bref, j'espère tout de même que ton problème est résolu :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.