Jump to content
libdelub

Pas de Signal ! HDMI - Smart TV Box X96 Mini

Recommended Posts

Bonsoir,

 

Je viens d'acheter une smart box TV X96 Mini que j'ai branché en HDMI sur ma TV (Toshiba Full HD de 2014) et je reçois comme message "Pas de Signal !". J'ai changé de prise HDMI, de câble HDMI, fais des essais en débranchant tout et en rebranchant en allumant TV et Box dans tous les ordres possibles. Rien ! Toujours le même problème ! Quelqu'un a t'il eu le même problème ? Une idée ? Une solution ? 

 

Je vous remercie par avance de votre aide

Share this post


Link to post
Share on other sites

En dernier recours, essaie une autre télé... et si c'est pareil, c'est hélas sans doute la box qui est défectueuse.

Share this post


Link to post
Share on other sites

Bonjour,

 

Et merci de ta réponse mais je n'ai malheureusement pas d'autre TV sous la main, mais j'essaierai tout de même ta suggestion dès que possible.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






  • Similar Content

    • By Fifi06
      Bonjour

      Je viens de changer de téléphone et je me suis rendu compte que les numéros que j avais bloqués avec mon ancien téléphone ne sont plus bloqués sur le nouveau
      Je précise que je n ai pas changé de sim mais juste de téléphone
      Est ce normal?

      Merci    
    • By violette2021
      Bonjour,
      suite à la réinitialisation simple via les paramètres (il y a environ 2 mois), j'ai 2 applications (OCS et Mycanal) qui me disent que mon téléphone est rooté - cf copie d'écran -. Je ne peux pas non plus faire les mises à jour logiciel -cf copie d'écran -.
      Ces applications fonctionnaient très bien avant.
      J'ai été donc voir un magasin de smartphone qui a essayé de flasher le téléphone 2 fois pour les remettre à l'état d'usine. Sauf que le problème est toujours présent.
      Est-ce que quelqu'un sait d'où cela peut venir? Quelle pourrait être la solution?
      Merci par avance pour vos retours.
      Emmanuelle
       
       



    • By ab1011
      Bonjour, depuis hier quand j'envois un message , ce message s'affiche :
       
      message non envoyer, veuillez réessayer.
       
      Besoin d'aide, merci d'avance.
    • By bsoliane
      bonjour, 
      j'ai une archos 101d neon qui reste bloquée sur l'écran archos en boucle. Reset ne change rien, impossible d'accéder au menu restauration via volume + et power, impossible de télécharger le fichier donné dans un autre topic 
      Le fichier FlashTool.zip que vous devez télécharger ici Le fichier update.img que vous devez télécharger ici, mon pc n'en veut pas pour les driver et tools... Je n'y connais absolument rien en informatique et si je branche le cable USB à mon PC puis sur la tablette, elle s'allume seule  et reste bloquée sur l'écran archos...
      Mon pc ne la capte jamais non plus via usb...
      Est-elle récupérable svp?
      Merci de votre aide
      Delphine


×
×
  • Create New...