Jump to content
massive

Lineage pour Redmi Note 5 Whyred

Recommended Posts

Tu peux toujours faire un dirty flash de la rom, ça ne coute rien.

Je pense que tu as un problème de paramètre de mise à veille. As tu touché aux paramètres d'économie d'énergie, notamment la partie "Advanced Doze" ?

Share this post


Link to post
Share on other sites

Oui j'avais touché à ces réglages en effet. Du coup la ça va mieux.

Ha oui, j'ai voulu mettre le module pour améliorer le son, sur la page que tu m'avait donné. Mais je reçois un message me disant qu'il y a une erreur, message rouge, et dans le message blanc, ça me parle de MIUI support MIUI Incremental package status : disabled

 

C'est un module pour MIUI ?

 

Le lien :

https://forum.xda-developers.com/android/software/mm-p-dolby-digital-plus-arise-20181115-t3868192

Share this post


Link to post
Share on other sites

https://forum.xda-developers.com/attachment.php?attachmentid=4758036&d=1557731813 fonctionne bien cher moi. ( A part un FC la première fois que je lance l'interface de l'appli Dolby).

Tu as essayé de l'installer via Magisk ?

Sinon il existe plein d'autres modules pour améliorer la partie son ( Viper, Dolby Atmos,... ). Si tu en installes plusieurs en même temps, tu dois installer également le module Magisk "Audio Modification Library" qui permet aux différents modules son de cohabiter.

Edited by marvin42

Share this post


Link to post
Share on other sites

Salut Marvin,

Ben oui voilà, j'ai fait un wipe format data, et je n'ai plus magisk. Je le remet, et te dit  se qui en est.

Voilà, j'ai remis Magisk, et l'appli dolby est bien installé.

 

Merci encore Marvin à chaque fois.

 

UP) par contre quand je clic sur une option dans l'app dolby, par exemple, musique, l'appli se ferme

Edited by massive

Share this post


Link to post
Share on other sites

Elle ne se ferme que la première fois que tu l'ouvres, non ?

Share this post


Link to post
Share on other sites

Chaque fois que je l'ouvre, je choisi musique, ou film, hop elle ferme. Et quand j'essaie démarrer la demo, pareil, ou elle ferme, ou l’écran est noir avec la croix pour fermer en haut a gauche, à droite un carré. L'app ferme mais se met en arrière plan.

 

Mais je ne pense pas que se soit ennuyant, car au bout d'un moment je peux régler l'égaliseur et les autres options. En fait si je veux régler film, je clic dessus, elle coupe, je relance, et la je peux régler film, si je veux réglet musique, elle va couper, je relance, et je peux régler, ainsi de suite.

 

Sinon pour le module Audio Modification Library, il y a une façon pour l'installer ? J'ai télécharger un zip, et quand je le lance depuis FOX, j'ai un message d'erreur rouge, pourtant j'ai bien Magisk d'installé. Depuis la page XDA j'ai télécharger sur github Audio Modification Library master zip

Edited by massive

Share this post


Link to post
Share on other sites

Tu as essayé d'installer Audio Modification Library depuis Magisk Manager ( dans l'onglet "modules") ? Sinon tu peux le télécharger directement depuis Magisk Manager ( dans l'onglet "téléchargements").

Share this post


Link to post
Share on other sites

Dans module il n'y est pas, il y a bien dolby digital, mais pas Audio modification. Dans téléchargement il y est, mais quand je lance téléchargement ou installer, il ne se passe rien.

 

Ben la c'est bon la, je comprend pas, j'avais beau cliquer sur télécharger ou installer, il ne se passait rien, et la d'un coup, ça se met à marcher.

 

Bonjour à tous,

C'est encore moi^^, avec mes questions. J'ai télécharger l'app, Manual Camera sur google play, j'ai vus ça sur un site, il y a pas mal de fonctions en plus, mais quand je prend une photo, elle est toute verte.

Vous avez une idée ?

Edited by massive

Share this post


Link to post
Share on other sites

Bonjour à tous,

C'est encore moi^^, avec mes questions. J'ai télécharger l'app, Manual Camera sur google play, j'ai vus ça sur un site, il y a pas mal de fonctions en plus, mais quand je prend une photo, elle est toute verte.

Vous avez une idée ?

Share this post


Link to post
Share on other sites

Salut.

Tu as installé les patches Magisk pour l'appareil photo de ton whyred ? Ils sont nécessaires tant que tu n'es pas passé en firmware Pie.

Perso, je trouve la qualité des photos meilleure avec Google Camera 6.2 ( surtout en basse luminosité ).

Share this post


Link to post
Share on other sites

Bonjour Marvin42, désolé pour la réponse tardive.

Oui c'est bon, j'ai les patchs, les photos sont bien meilleurs. Par contre aujourd'hui j'ai lancer la MAJ havoc, et donc je les téléchargé, je clic installé, ça reboot en mode recovery, je l'installe depuis FOX, ça se passe bien, aucune erreur, et au moment ou le tel reboot, il reste bloqué sur le logo MIUI écran noir.

 

J'ai trouvé la solution, j'éspère.

A parement il faut faire:

Wipe system + cache
Install latest firmware !!!
Reboot to recovery
Install havoc
Install open gapps
Install majisk 19.3
Reboot
Enjoy


Mais si je fait wipe system + cache, ça ne m’effacera pas du tel Havoc ? Install latest firmware, c'est la dernière version de Havoc à télécharger sur le tel ?

Edited by massive

Share this post


Link to post
Share on other sites

Oui, la dernière version d'HavocMod demande un firmware Pie alors que les versions précédentes avaient besoin d'un firmware Oreo.

Le firmware n'est pas la ROM. C'est une partie de MIUI qui gère le hardware de ton téléphone sur lequel les ROM s'appuient. Il faut le mettre à jour manuellement de temps en temps quand tu utilises une custom ROM ( sous MIUI, il se met à jour tout seul ).

Voici un lien vers celui dont tu as besoin :

https://osdn.net/projects/xiaomifirmwareupdater/storage/Stable/V10/whyred/fw_whyred_miui_HMNote5Global_V10.3.1.0.PEIMIXM_d4d2c9f2aa_9.0.zip/

Si tu fais un wipe system + dalvik+cache et tu ne perdras rien. Tes données sont dans data + internal.

Si tu utilises HavocMod, pas besoin d'installer les opengapps car ils sont intégrés à la ROM.

Il faudra également que tu remplaces le patch caméra 3.2s ( spécifique firmware Oréo ) par la version 2.002a ( spécifique firmware Pie ).

 

Share this post


Link to post
Share on other sites

Salut chef, bien compris chef ^^. Je me met au boulot

Share this post


Link to post
Share on other sites

D'une manière générale, je te conseille de lire les changelogs des mises à jour avant de les appliquer. Ça peut t'éviter des surprises comme celle-ci.

Share this post


Link to post
Share on other sites

Oui tu a raison, la prochaine fois je ferais gaffe.

Par contre, j'ai bien trouvé le patch 2.002a, mais il y en avait deux sur télégramme, un écrit pour MIUI 10 frw 9.0 basé rom et custom 9.0 fw 9.0 rom. Moi j'ai mis le premier, c'est bon?

Et dois je remettre gcam aussi ? Je me perd un peu avec les modules. Le patch 2.002a est à remplacer par lesquels de ceux là ?

patches Magisk "RN5 Camera Patch module v2.034a ( Custom9.0).zip" et "RN5 F Camera Patch module v0.4b.zip"

Le RN5 F c'est la caméra frontale, ça on garde, sur télégramme il y a la version 1.0 c'est ça ?

Et la RN5 Camera Patch module v2.034a ( qui est maintenant la 3.2). et à remplacer par 2.002a si j'ai bien compris ?

merci

Edited by massive

Share this post


Link to post
Share on other sites

Le patch RN5 F reste le même ( v1.0s )

Le patch RN5 CPM v2.034a ou v3.2s ( fw Oreo ) devient le patch RN5 CPM v2.002a ( fw Pie )

La version MIUI 10 fw 9 est pour MIUI 10 Pie

La version Custom 9 fw 9 est pour les roms custom Pie avec firmware Pie ( donc pour toi )

Edited by marvin42

Share this post


Link to post
Share on other sites

Ok, merci beaucoup pour ton aide. Et donc tout ces patchs c'est pour Gcam ou pour l'appareil photo habituel du tel ?

Edited by massive

Share this post


Link to post
Share on other sites

Les patchs ne sont plus nécessaire depuis le passage au firmware Pie.

Ils améliorent cependant les fonctionnalités de la caméra pour plusieurs logiciels photo ( GCam, MiCam, Whatsapp ...) 

Share this post


Link to post
Share on other sites

marvin42

 

ce matin entre 2 trucs j'ai voulu installer la dernière mise à jour de havoc via l'interface de la rom, et boom je reste sur le logo MIU comme Massive.

et je n'ai toujours pas accès au trwp via la manip des 2 boutons, ni via adb alors que j'avais tout réactiver dans le menu développeur comme tu me l'avais dis ....

 

je n'ai plus accès au smartphone

 

help me

 

Share this post


Link to post
Share on other sites

Qu'as-tu fait exactement pour bloquer ton téléphone ?

Aurais-tu essayé d'installer MIUI 9 alors que tu avais installé MIUI 10 auparavant ?

Est-ce que MiFlash fonctionne ? Il pourrait te permettre de réinstaller MIUI10.

Share this post


Link to post
Share on other sites

je vais essayer Miflash oui

 

je ne comprends pas ta question

 

mais avant la premiere install de havoc, j'avais tester miu 10 oui

Edited by yoHio

Share this post


Link to post
Share on other sites

Le fait de réinstaller MIUI9 après avoir été en MIUI10 brick le téléphone.

Share this post


Link to post
Share on other sites

Bonsoir,

Depuis quelques temps, j'ai un bug avec Gcam, seulement avec l'option vision de nuit. Quand je prend la photo, Gcam se coupe, et la photo n'a pas été prise. Des fois quand je choisi vision de nuit, l'écran est noir. Avez vous ces soucis, comment y remédier ?

Car même si je remet les patchs ou retelecharge l'App, ça change rien.

Merci 

Share this post


Link to post
Share on other sites

Salut,

Je n'ai pas ce problème. Quelle version de Gcam as-tu ? As-tu essayé de reseter les paramètres de l'appli ?

Share this post


Link to post
Share on other sites

J'ai la version 6.2, et en patch RN5 F 1.0 et RN5 2.002 a. mais sur le groupe Télégramme il y en plusieurs de Gcam 6.2, version final release bulkin, arnica,des bêta etc. Et j'avais une version ou le nom de l'application sur le tel était caméra, et la c'est écrit app photo. La version que j'ai la est 6.2.030 Advanced 2.1 bêta 9.Comment faire reset ? Les paramètres je n'y ai pas touché.

Edited by massive

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






  • Similar Content

    • By nico97470
      Passage sous Android 11 pour les moins frileux. Je vous conseille fortement d'effectuer un bon Factory reset des familles afin d'apprécier les balbutiements de cette bêta. Pensez à sauvegarder vos données au préalable dès le passage à A11. Bon flash. Screenshots à suivre.


       
       
       
       
       
       
       
       
       
       
       
       
       
    • By Stegue
      Bonjour,
       
      Je tente d'installer une nouvelle rom sur mon Sharp C10.
      Après avoir déverrouillé le bootloader, j'ai pu installer plusieurs rom. La dernière était LineageOS 18.
      J'ai briqué le téléphone lorsque j'ai voulu remplacer LineageOS Recovery par TWRP à force d'essayer.
       
      Le téléphone n'est pas totalement bloqué. Il reste bloqué longtemps sur le logo "batterie" qui a remplacé le logo "Sharp" quand le l'ai déverrouillé. Après plusieurs minutes, il vibre et redémarre.
      Je peux le redémarrer en appuyant longtemps sur le bouton OFF, je ne peux pas l'éteindre, je ne peux pas le mettre en mode recovery.
      Je peux juste le mettre en mode download mais malheureusement, il n'est plus reconnu par le PC.
       
      J'ai quand-même l'impression qu'il me reste une chance, mais laquelle ?
       
      Merci à vous.
    • By Raymond Decarpentry
      Bonjour,
      j ai acheté un mi9t d occasion et en sachant qu'il avait un problème de boot ( c est ce que le vendeur avais écris dans la description de vente ) et j ai cru naïvement que je serais le réparé facilement comme je l avais déjà fait auparavant.
       
      le mi9t démarre mais se fige après +- 5 sec et reboot et ainsi de suite, donc je n ai pas le temps de faire un reset, activé mode développer, débloquer le bootloader etc...
       
      j arrive a démarré en recovery et ou en fastboot,un wipe data ne change rien,j ai bien sûr essayer de flashé via miflash et miflash pro etc...mais comme le bootloader est verouiller,mode développer pas actif etc... rien ne fonctionne.j ai réussi à flasher une fois en recovery, assistant mi mais ça n a rien changé malgré que la tentative est arrivé a 100% ,j ai réessayer cette méthode mais ça ne veux plus le faire.
       
      il est en miu en V11.0.5.0.QFJEUXM donc j ai essayé avec les suivantes mais sans résultat.
       
      on dirait que Android n est pas complet,je pense que la personne qui me l a vendu avait raté le Flash.
       
      là je ne sais plus quoi faire,j ai cherché partout sur le net une solution mais rien trouvé donc en dernière chance,je poste ici et ailleurs en croisant les doigts.
       
      d avance je vous remercie 
       
       
    • By drrazmotte
      Bonjour à  tous.
      Je possède actuellement un smartphone Xiaomi Redmi 7 installé avec la rom "lineageos 17.1-recovery-onclite".
      Suite à une panne de mon opérateur (Prixtel pour ne pas le citer) je n'avais plus de données mobiles.
      J'ai cru à un problème logiciel car je venais de mettre à jour "LineageOS".
      J'ai donc voulu réinitialiser l'installation de mon smartphone et au lieu de cliquer sur le menu "Format data/factory reset", j'ai cliqué par inadvertance sur "Format system partition".
      Depuis le téléphone redémarre uniquement en mode "recovery" ou bien en mode "Fastboot et je n'arrive plus à installer une nouvelle rom (constructeur ou bien "LineageOS").
      Mon ordinateur ne le reconnait pas toujours que ce soit sous "Windows" ou bien "Linux Debian" (problème de pilotes).
      Mon téléphone est il définitivement hors de service ou bien existe t'il une procédure afin de pouvoir le remettre en marche.
      Merci d'avance pour vos conseils.
      En pièce jointe je vous joint la photographie du menu dans lequel je suis bloqué.
       
      PS: ma femme possède le même smartphone que moi installé avec la rom d'origine cette information peut peut être vous servir.

    • By Naskop
      Bonjour j'ai reçu un redmi note 8 pro (commandé sur le site de la Fnac) avec le bootloader déverrouiller, j'ai donc voulu le verrouillé en installant la ROM global officiel télécharger sur le site de Xiaomi. En l'installant via miflash j'ai coché la case "clean all and lock" mais problème l'installation ne c'est pas bien réalisé et le téléphone est bloqué sur le "main menu"(photo 1). J'ai toujours accès au fastboot mais le bootloader est a nouveau verrouillé et quand j'essaie de le déverrouiller avec mi unlock j'ai un message d'erreur (photo 2). Que puis-je faire pour remettre en route mon redmi note 8 pro ? 

×
×
  • Create New...