Recommended Posts

Bonjour,

Après une chute de mon S6, l'écran est devenu noir, aucun bouton ne répond, la led Bleue scintille. Lorsque je le branche à un pc et que je le débranche la LED s’éteint. Lorsque je le branche à un chargeur , j'ai la led qui passe orange puis verte au bout d'un moment (batterie chargée à 100% je suppose).

Voici ce que j'ai essayé :

- Les différentes combinaisons de touche volume haut + power + home , ou volume bas + power + home, ou tous les boutons... .Toujours écran noir, j'ai juste la LED qui se remet à scintiller bleu clair / bleu foncé.

- J'ai débranché et rebranché la batterie (au passage j'ai démonté la carte mère et remonté pour m'assurer que tout était bien branché

- Sur un autre téléphone, j'ai enlevé le code pin de ma carte sim et j'ai redémarré mon téléphone avec la carte SIM. Si ce n'était que l'écran HS, normalement je devrais arriver sur l'accueil du téléphone avec une connexion au réseau et donc je pourrai être joignable, ce qui n'est pas le cas (il n'y avait pas de code de déverrouillage sur le téléphone)... Mais peu être que mon téléphone est bloqué sur le mode recovery ?

- De même, il n’apparaît pas dans le périphériques connecté à mon Wifi...

Lorsque je fais la combinaison de touche pour le faire redémarrer, j'ai un bout de l'écran qui affiche quelque chose pendant moins d'une seconde (0,1!  sec. J'ai filmé au ralenti à 240 images par secondes pour pouvoir voir ce qui s'affiche) voici ce qui s'affiche pendant ce laps de temps très court (ce n'est vraiment pas parlant... ) :

Capture.PNG.9cdf75f1b44e6aa82f646a521aad1811.PNG

N'ayant pas de S6 fonctionnel sous la main, je ne vais pas pouvoir changer l'écran pour tester si c'est l'écran ou pas. Et vu le prix de l'écran à près de 60/70€, je ne vais pas l'acheter si je ne suis pas sur que le problème ne vient pas de la... Et si c'est la carte mère qui a lâché, je ne vais pas la changer car mon but était surtout de pouvoir récupérer mes données....

Je souhaiterai donc avoir votre avis ... Carte mère ? Ecran ? Autre ?

Je vous remercie par avance pour votre aide !

 

 

Oups, en postant ce message je viens de voir que c'est mon premier message sur ce forum alors que je suis inscrit depuis 2010... je vais passer par la case présentation :D

Share this post


Link to post
Share on other sites

Essaye de le démarrer en mode download et de le brancher sur un PC :

 

- périphérique détecté => carte mère peut-être pas HS

- pas de périphérique détecté => carte mère HS

 

Share this post


Link to post
Share on other sites

Il me semble que j'avais réussi à faire une combinaison de touche similaire et j'avais en effet vu un périphérique dans le gestionnaire de périphérique de mon PC (mais ce n'était pas un truc du style "Samsung S6" c'était plutôt quelque chose de générique sur le protocole de partage entre un pc et un mobile... Cependant, je n'arrive pas aujourdh'ui à refaire un démarrage similaire....

Entre temps, j'ai commandé une carte mère pour tester (toujours moins cher qu'un écran) et j'ai le même problème... je vais la renvoyer donc....

Est ce que c'est forcement l'écran ou ça peu être autre chose ?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now