Aller au contenu
Fend

P20 Pro : Pas de notifications agenda / pas de relève d'e-mail non plus !

Recommended Posts

Bonjour,

Depuis le début je ne reçois pas toutes mes notifications relatives à des événements dans l'agenda (agendas du compte Google + synchro Exchange pro), ce n'est pas faute de bien veiller à les activer à la création des événements ! Et quand je reçois une notification la sonnerie retenti parfois en boucle des dizaines de fois jusqu'à ce que je l'acquitte !

Par ailleurs, malgré une configuration de mon application de messagerie K9-Mail pour relever mes e-mail une fois toutes les 2 heures, il peut se passer plusieurs jours sans que les e-mails ne soient relevés. Une synchro manuelle fonctionne, mais une notification "Application energievore" apparaît alors...

Je me suis justement demandé si ce n'était pas une politique d'économie d'énergie trop restrictive mais rien dans les paramètres ne me permet de modifier cela.

D'avance merci pour vos réponses.

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut, 

 

Alors :

1)mettez tous sur le compte Google dans l'agenda de base de votre p20 ces exchange pro qui pose problème. 

 

2)pour vos mail n'utiliser pas K-9Mali car ces elle aussi qui pose problème. 

 

Utiliser Email (celui de base de votre p20) biensur vous pouvait y associer votre boîte mail : Laposte/yahoo/Exchange... Etc

 

 

Donc pour récapituler :

 

1)utiliser l'applis agenda  de base de votre p20. 

 

Vous pouvait mettre dessus votre compte Google :) 

 

 

2)pour vos mail utiliser l'applis E-mail de base et ajouter vos boîte mails. 

 

 

Donc cela donne :

 

Agenda (de huawei) avec dessus: compte google

 

Email (de huawei) avec dessus

Vos boîte mail

 

 

Sauf biensur gmail car vous avez l'applis dédier sur votre smartphone.

 

Voilà voilà bonne soirée.

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoignez la conversation

Vous pouvez poster maintenant et vous enregistrez plus tard. Si vous avez un compte, connectez-vous maintenant pour poster.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.






  • Contenu similaire

    • Par savapas471
      Bonjour
      J'ai un p8 lite 2017 . Android 8
      Depuis quelques jours je ne peux plus accéder à la barre de réglage rapide en glissant du haut de l'écran vers le bas pour activer désactiver wifi ,NFC, mode avion, gps, etc...
      Je n'ai plus l'aperçu de mes mails ouSMS non plus.
      Si je glisse du haut vers le bas j'ai une info de recherche globale qui m'est propose demandant les accès aux contacts mails SMS etc... Et ça je ne le veux pas .
      Je l'ai fait une fois et c'est galère toujours pas d'accès au réglage rapide pas d'aperçu mail SMS.
      J'ai fait un reconfig usine. Et j'ai toujours cette cochonerie de recherche globale qui m'est proposée .
      Comment me sortir de cette galère.
      Merci de votre aide
    • Par christopheb451
      Bonjour,
       
      Je viens de recevoir l'update ColorOS7 ( Android 10 ).Il me semblait avoir lu un article mentionnant la possibilte de téléphone en VOIP avec cette mise à jour.
      Je n'arrive pas à trouver le menu permettant les appels WIFI. Pourtant, mon opérateur RED offre cette possibilité.
      Est-ce que vous pourriez m'aider ?
       
      Je vous remercie par avance.
    • Par somgeym
      Bonjours,
        J'ai installer une nouvelle station multimédia dans ma voiture : https://www.amazon.fr/gp/product/B07VBM1M9D/ref=ppx_yo_dt_b_asin_title_o00_s00?ie=UTF8&psc=1 pour Citroën C4 de 2008.   Je lai fait installé par un garage Citroën pour plus de sécurité voir fiabilité.   Voilà, tout fonctionne bien sauf que je n'arrive pas a connecter aucun compte google dessus, je reste bloqué après la saisie de du compte et mots de passe sur "vérification des information" et ça reste dans cette état la infiniment (L'appareil est détecter sous le nom de PX5).    L'appareil est connecter en wifi sur le partage réseau et j'ai même essayer avec la wifi de chez moi.   Une solution a me proposé svp? merci.
    • Par toto974
      Bonjour,
      l'historique de me trajets maps, sur mon nexus6 de Motorola,  remonte parfois des trajets fictifs !??
      Je passe plusieurs heures à un endroit,  où la couverture réseau est souvent minime... Et dans mon historique de trajets je retrouve des déplacements de plusieurs km !??
      Est-ce que cela peut provenir d'une mauvaise interprétation de Google Maps ?
       
      Merci de votre retour
    • Par Alex11
      Bonjour ! je me suis engagée avec red by sfr mais depuis peu je rencontre des problèmes récurrents avec l'enregistrement et le mode pause ça fonctionne plus ! et impossible de trouver un numéro de tel gratuit grrrr ! c'est déjà arrivé à quelqu'un ??
×
×
  • Créer...